Overclock.net › Forums › Graphics Cards › AMD/ATI › Help with 11.4
New Posts  All Forums:Forum Nav:

Help with 11.4

post #1 of 5
Thread Starter 
Hello everyone, thank you for reading and for any responses/help ahead of time. First off I am very much a novice when it comes to computers and i only "tinker" when the occasion dictates, such as now, so please go easy on me . Yesterday I installed Cat 11.4 and upon reboot received error mssg. that I need .Net 3.5 sp1 to run CCC!? Currently it appears that I have .Net 4 installed. would it be right to roll back to 3.5 sp1 or wait or go back to 10 series drivers? Or is it possible that I am reading this all wrong and something else is missing really the culprit?

Second part, if the drivers update just fine do i need to have CCC to run crossfire?
Sorry if these are completely base questions.
Thanks again
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
i7 HD4850/ 4870 9G DDR3 1tb 
OSKeyboardPowerMouse
vista 64 razer tarantula corsair 750 Razer copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
i7 HD4850/ 4870 9G DDR3 1tb 
OSKeyboardPowerMouse
vista 64 razer tarantula corsair 750 Razer copperhead 
  hide details  
Reply
post #2 of 5
First off, Welcome to OCN!

Second: Please fill this out:
http://www.overclock.net/specs.php?do=addsystem

Third: I would try rolling back the .Net 3.5 SP1
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #3 of 5
I just reinstalled 3.5 2 days ago since the 4 seems to have compatability issues with other programs. Just goes to show you that the updates are not always such a good idea to install. I have to rune the widescreen fix in order to play certain games like black ops in eyefinity and it requires .net 3.5
post #4 of 5
The definitely go back to an older driver version.
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #5 of 5
Thread Starter 
thanks for the replies guys. I removed the .Net 4 client and attempted to install 3.5 sp1 both downloaded/saved as well through the updater, no luck. I tried .net 3.0 thinking i need to go back and then build to 3.5 sp1, but still same message 800B0100 error. Ultimately I reinstalled .net 4 with no issues. Using the error code and trying to find a work around, until then I guess i will go back to cat 10.4. Any suggestion?

thanks again
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
i7 HD4850/ 4870 9G DDR3 1tb 
OSKeyboardPowerMouse
vista 64 razer tarantula corsair 750 Razer copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUGraphicsRAMHard Drive
i7 HD4850/ 4870 9G DDR3 1tb 
OSKeyboardPowerMouse
vista 64 razer tarantula corsair 750 Razer copperhead 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Help with 11.4