Overclock.net › Forums › Intel › Intel - General › computer not starting, no signal on monitor..
New Posts  All Forums:Forum Nav:

computer not starting, no signal on monitor..

post #1 of 23
Thread Starter 
Ive removed every component (all ram sticks, hdds, sound and tv cards), tried another video card which is a different output(vga) and same pci e port, removed the cmos battery for a few minutes, but cannot figure out what the issue is...
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
post #2 of 23
Plugged in? PSU switch on?
     
CPUMotherboardGraphicsRAM
Intel Core i3 4150 Gigabyte  Gigabyte Geforce GTX 1050 Ti 8GB DDR3 
OSMonitorPowerCase
Windows 10 x64 Samsung BX2450 300 Watt Bitfenix 
Audio
Small Amp + Pair of Realistic Minimus 26 
CPUMotherboardGraphicsRAM
Intel Core i5 4570 H81 EVGA Geforce GTX 750 Ti 8GB 1600Mhz DDR3 
Hard DriveOSMonitor
Western Digital 1TB 7200 RPM  Windows 10 Pro x64 HP w2007 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i3 4150 Gigabyte  Gigabyte Geforce GTX 1050 Ti 8GB DDR3 
OSMonitorPowerCase
Windows 10 x64 Samsung BX2450 300 Watt Bitfenix 
Audio
Small Amp + Pair of Realistic Minimus 26 
CPUMotherboardGraphicsRAM
Intel Core i5 4570 H81 EVGA Geforce GTX 750 Ti 8GB 1600Mhz DDR3 
Hard DriveOSMonitor
Western Digital 1TB 7200 RPM  Windows 10 Pro x64 HP w2007 
  hide details  
Reply
post #3 of 23
Dead motherboard?
    
CPUMotherboardGraphicsRAM
i7 930 EVGA x58 SLI LE Sapphire 6950 2GB FleX Corsair Dominators 2000Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveCooling
Seagate Intel 320 Series SSD Western Digital Velociraptor Thermalright Ultra Extreme 
OSMonitorPowerCase
Windows 7 Professional x64 Samsung SyncMaster 2494LW Antec Earthwatts 650W Antec Nine Hundred 
Audio
Creative Titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 EVGA x58 SLI LE Sapphire 6950 2GB FleX Corsair Dominators 2000Mhz 8-8-8-24 
Hard DriveHard DriveHard DriveCooling
Seagate Intel 320 Series SSD Western Digital Velociraptor Thermalright Ultra Extreme 
OSMonitorPowerCase
Windows 7 Professional x64 Samsung SyncMaster 2494LW Antec Earthwatts 650W Antec Nine Hundred 
Audio
Creative Titanium HD 
  hide details  
Reply
post #4 of 23
Thread Starter 
Quote:
Originally Posted by Horsemama1956 View Post
Plugged in? PSU switch on?
Yes. All fans are spinning and LEDs lit. I think it isnt passing POST.
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
post #5 of 23
could most likely be the mobo. Did you check the psu?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #6 of 23
Is this a new build or an existing build that just started having this problem?
Flush
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5Ghz Asus P8P67 MSI TFIII PE/OC HD 6950 2GB Corsair XMS3 8GB DDR3 
Hard DriveOSMonitorKeyboard
Intel 520 Series SSD 180GB, Western Digital Bla... Windows 7 64-bit Dell 23" S2309W & 19" 1905FP Das Keyboard Brown 
PowerCaseMouseMouse Pad
Antec NEO ECO 620W Antec 300 Illusion Razer DeathAdder Steelseries QcK 
  hide details  
Reply
Flush
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5Ghz Asus P8P67 MSI TFIII PE/OC HD 6950 2GB Corsair XMS3 8GB DDR3 
Hard DriveOSMonitorKeyboard
Intel 520 Series SSD 180GB, Western Digital Bla... Windows 7 64-bit Dell 23" S2309W & 19" 1905FP Das Keyboard Brown 
PowerCaseMouseMouse Pad
Antec NEO ECO 620W Antec 300 Illusion Razer DeathAdder Steelseries QcK 
  hide details  
Reply
post #7 of 23
Thread Starter 
This is my existing build. I have everything plugged into a surge protector as well and hsve hsd my cpu at a stable oc for more than a year and a half.
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
post #8 of 23
sound like a bad mobo, cpu or psu
I thinking its the mobo
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
OoGhiJ MIQtxxXA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 E0 @3.825ghz Abit IX48-GT3 Tigerforce SPARKLE GTX470 850c/1800m 220 650c sli later 4GB DDR3 Mushkin blackline 7-8-7-24-1T 1200mhz 
Hard DriveOptical DriveOSMonitor
WD1tb +WD500gb +WD200gb not like I need one edge linux LG 22" w2240 +optiquest q71 
KeyboardPowerCaseMouse
Adesso MKB-135B Mechanical DELTA GPS-750B A 750w sleeved moded Kandalf LCS Razer Mamba 
Mouse Pad
don't got one or need one 
  hide details  
Reply
post #9 of 23
Thread Starter 
Quote:
Originally Posted by 3dfxvoodoo View Post
sound like a bad mobo, cpu or psu
I thinking its the mobo
Would my usb devices still be getting power?
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
post #10 of 23
Thread Starter 
Just found out a fuse was bloen, which happens once every few weeks but never causes any complications... im still getting a green light on my motherboard. Im going to try reseating my cpu.
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › computer not starting, no signal on monitor..