Overclock.net › Forums › Intel › Intel - General › computer not starting, no signal on monitor..
New Posts  All Forums:Forum Nav:

computer not starting, no signal on monitor.. - Page 3

post #21 of 23
Excellent T/S.
+REP
post #22 of 23
Thread Starter 
Okay, well I just got my replacements from RMA and I think the particular RAM slot on my motherboard is dead...or something is set incorrectly in my BIOS (even though everything reset to default when I removed the CMOS battery). I don't feel like moving RAM sticks around into different slots right now, but can individual slots die?
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
post #23 of 23
Thread Starter 
Wiping the slot with a q tip seemed to have fixed everything...wow.
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
Current PC
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4690k Asrock z97 Pro4 MSI GTX 970 G. Skill TridentX DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
WD Caviar Black 1TB WD 640GB Hitachi 1TB Intel 128GB SSD 
Optical DriveCoolingOSMonitor
DVD-RW drive Corsair h50 Windows 7 Ultimate 64 bit 23.6 inch Asus 
KeyboardPowerCaseMouse
Corsair Vengeance k90 Corsair 750W Cooler Master Chassis CM690 Roccat Kone XTD 
Audio
Creative Xfi XtremeGamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › computer not starting, no signal on monitor..