post #11 of 11
Thread Starter 
Quote:
Originally Posted by langer1972 View Post
Did you try to boot in safe mode?A long shot I guess.As far as a MB problem if a chip is bad or something then there is no way to fix it and you will have to return the MB for another one.
Yeah during the period windows was installed i tried booting it in safe mode with no success

Ive also been running memtest86+ all day with 10k+ errors during the first minute or so. Ive tried moving the rams around and tested them separately as well as together. Ive tried all kinds of different bios setting while running memtest but ive started failing on the first or second test every time.

Im starting to think its the MB too, my DIMM slots to be more exact. But how can 4 DIMMs fail at the same time? Or do they all fail when ive got one bad DIMM slot? And what ****s me up the most is that the computer was running for 2 days with no errors whatsoever.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T 3GHz / 9MB / Socket AM3 ATX AMD 890GX (M4A89GTD PRO) Gigabyte Radeon HD 6850 1GB OC CorsairXMS3 Vengeance 2x4GB DDR3 PC3-12800 1600MHz 
Hard DriveKeyboardPowerCase
WDC Black 2TB (7200RPM / 64MB Cache / SATA6) Razer Lycosa Gaming Keyboard OCZ PowerSupply (PSU) 500W ModXStream Pro Antec Three Hundred Gamer Case - Black 
Mouse
Razer Naga MMO GamingMouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T 3GHz / 9MB / Socket AM3 ATX AMD 890GX (M4A89GTD PRO) Gigabyte Radeon HD 6850 1GB OC CorsairXMS3 Vengeance 2x4GB DDR3 PC3-12800 1600MHz 
Hard DriveKeyboardPowerCase
WDC Black 2TB (7200RPM / 64MB Cache / SATA6) Razer Lycosa Gaming Keyboard OCZ PowerSupply (PSU) 500W ModXStream Pro Antec Three Hundred Gamer Case - Black 
Mouse
Razer Naga MMO GamingMouse 
  hide details  
Reply