Overclock.net › Forums › AMD › AMD - General › voltage issues ASUS
New Posts  All Forums:Forum Nav:

voltage issues ASUS

post #1 of 4
Thread Starter 
I've messed around with over clocking before just never to much outside the auto tuner included in the motherboard. I recently updated some key components (mb, cpu and ram) and with the phenom 555 be having decent oc head room as well as unlockable cores I figured this was as good a time as any.

I'm using a Asus M4A87TD/USB3 with 4 GB Mushkin silverline memory. I was able to unlock the remaining two cores and OC to ~3.6 Ghz but prime fails 8+ hrs in. I was able to OC the stock cores to 4.0 Ghz and appear to be stable.

my question is that whenever I change my voltage settings from Auto either to offset or by manually entering a value I blue screen on load. I would like to see if I can get the 4 cores stable above stock speed or even push the stock cores past 4 Ghz but the voltage seems to be the issue. Temperatures are fine never above 40 C with two cores and around 50 C with 4


any advice would be appreciated
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 555 BE Asus M4A87TD/USB 3.0 7600 gt Muskin Silverline 4 GB 
OSPowerCase
Windows 7 PRO Corsair CX 600 NZXT Tempest Evo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 555 BE Asus M4A87TD/USB 3.0 7600 gt Muskin Silverline 4 GB 
OSPowerCase
Windows 7 PRO Corsair CX 600 NZXT Tempest Evo 
  hide details  
Reply
post #2 of 4
Is there a utility dedicated to overclocking in your BIOS? I tried upping the voltage through a regular voltage menu and it didn't boot, but when I used the overclocking/volting utility it worked.
The White Wolf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.7GHZ Biostar TA890FXE ASUS 6870 DirectCu @ 1GHZ G.SKILL Ripjaws, 2X2 
Hard DriveOptical DriveOSMonitor
1TB Samsung Spinpoint F3 ASUS 24X SATA Drive Windows 7 64-bit Some Viewsonic at 1680X1050 
KeyboardPowerCaseMouse
Microsoft Seasonic X-750 80 Plus Gold NZXT Phantom Logitech something something 
Mouse Pad
Custom 
  hide details  
Reply
The White Wolf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.7GHZ Biostar TA890FXE ASUS 6870 DirectCu @ 1GHZ G.SKILL Ripjaws, 2X2 
Hard DriveOptical DriveOSMonitor
1TB Samsung Spinpoint F3 ASUS 24X SATA Drive Windows 7 64-bit Some Viewsonic at 1680X1050 
KeyboardPowerCaseMouse
Microsoft Seasonic X-750 80 Plus Gold NZXT Phantom Logitech something something 
Mouse Pad
Custom 
  hide details  
Reply
post #3 of 4
Thread Starter 
Not that I can find. I'm not sure I know what to look for though.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 555 BE Asus M4A87TD/USB 3.0 7600 gt Muskin Silverline 4 GB 
OSPowerCase
Windows 7 PRO Corsair CX 600 NZXT Tempest Evo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 555 BE Asus M4A87TD/USB 3.0 7600 gt Muskin Silverline 4 GB 
OSPowerCase
Windows 7 PRO Corsair CX 600 NZXT Tempest Evo 
  hide details  
Reply
post #4 of 4
Thread Starter 
never mind changed llc from auto to enabled and now voltage changes are working with out blue screen.
got the dual core up to 4.2ghz passed linx and has been running prime blend for 14+ hrs

hope to re unlock and see what i can get out of all four cores
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 555 BE Asus M4A87TD/USB 3.0 7600 gt Muskin Silverline 4 GB 
OSPowerCase
Windows 7 PRO Corsair CX 600 NZXT Tempest Evo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 555 BE Asus M4A87TD/USB 3.0 7600 gt Muskin Silverline 4 GB 
OSPowerCase
Windows 7 PRO Corsair CX 600 NZXT Tempest Evo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › voltage issues ASUS