Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 - Second card fan not working
New Posts  All Forums:Forum Nav:

GTX 460 - Second card fan not working - Page 2

post #11 of 17
Thread Starter 
you know what i havent checked if 1 9800Gt card works on slot 2 without another card in slot 1, ill do it now and see what happens...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz Alienware® Approved NVIDIA® nForce 680i SLI Mother Zotac Geforce GTX 460 SE 768MB DDR5 x2 4G 
Hard DriveOptical DriveOSPower
250GB SATA 3Gb/s 7,200RPM 16MB Cache 20X Dual-Layer Burner (DVD±RW) Windows Vista® Home Premium Alienware® 750 Watt Multi-GPU Approved Power Suppl 
Case
Alienware® P2 Chassis with AlienIce™ 3.0 Video Coo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz Alienware® Approved NVIDIA® nForce 680i SLI Mother Zotac Geforce GTX 460 SE 768MB DDR5 x2 4G 
Hard DriveOptical DriveOSPower
250GB SATA 3Gb/s 7,200RPM 16MB Cache 20X Dual-Layer Burner (DVD±RW) Windows Vista® Home Premium Alienware® 750 Watt Multi-GPU Approved Power Suppl 
Case
Alienware® P2 Chassis with AlienIce™ 3.0 Video Coo 
  hide details  
Reply
post #12 of 17
Thread Starter 
ok my 9800GT doesnt work in slot 2 with out one in slot 1, seems to me slot 1 is the primary slot for my motherboard.
Called alienware and they gave me basic ways to address the issue, either buy a new bridge, upgrade to 1 card, or just switch slots......waste of my time lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz Alienware® Approved NVIDIA® nForce 680i SLI Mother Zotac Geforce GTX 460 SE 768MB DDR5 x2 4G 
Hard DriveOptical DriveOSPower
250GB SATA 3Gb/s 7,200RPM 16MB Cache 20X Dual-Layer Burner (DVD±RW) Windows Vista® Home Premium Alienware® 750 Watt Multi-GPU Approved Power Suppl 
Case
Alienware® P2 Chassis with AlienIce™ 3.0 Video Coo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz Alienware® Approved NVIDIA® nForce 680i SLI Mother Zotac Geforce GTX 460 SE 768MB DDR5 x2 4G 
Hard DriveOptical DriveOSPower
250GB SATA 3Gb/s 7,200RPM 16MB Cache 20X Dual-Layer Burner (DVD±RW) Windows Vista® Home Premium Alienware® 750 Watt Multi-GPU Approved Power Suppl 
Case
Alienware® P2 Chassis with AlienIce™ 3.0 Video Coo 
  hide details  
Reply
post #13 of 17
In other words, what we said

To be honest I think the motherboard doesn't stand up to the challenge.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #14 of 17
Thread Starter 
ya i was thinking that two, even tho alienware tech said my mother board can easily handle that...bah well
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz Alienware® Approved NVIDIA® nForce 680i SLI Mother Zotac Geforce GTX 460 SE 768MB DDR5 x2 4G 
Hard DriveOptical DriveOSPower
250GB SATA 3Gb/s 7,200RPM 16MB Cache 20X Dual-Layer Burner (DVD±RW) Windows Vista® Home Premium Alienware® 750 Watt Multi-GPU Approved Power Suppl 
Case
Alienware® P2 Chassis with AlienIce™ 3.0 Video Coo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz Alienware® Approved NVIDIA® nForce 680i SLI Mother Zotac Geforce GTX 460 SE 768MB DDR5 x2 4G 
Hard DriveOptical DriveOSPower
250GB SATA 3Gb/s 7,200RPM 16MB Cache 20X Dual-Layer Burner (DVD±RW) Windows Vista® Home Premium Alienware® 750 Watt Multi-GPU Approved Power Suppl 
Case
Alienware® P2 Chassis with AlienIce™ 3.0 Video Coo 
  hide details  
Reply
post #15 of 17
Thread Starter 
you know what i forgot to mention, its only the fan that doesnt work, but my card does. I have played Battlefield Bad Company 2 at max settings for about 5 mins and it crashed because i believe from overheating. Other times the game doesnt load and my comuter crashes or i leave my computer on the desktop screen and it eventually crashes.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz Alienware® Approved NVIDIA® nForce 680i SLI Mother Zotac Geforce GTX 460 SE 768MB DDR5 x2 4G 
Hard DriveOptical DriveOSPower
250GB SATA 3Gb/s 7,200RPM 16MB Cache 20X Dual-Layer Burner (DVD±RW) Windows Vista® Home Premium Alienware® 750 Watt Multi-GPU Approved Power Suppl 
Case
Alienware® P2 Chassis with AlienIce™ 3.0 Video Coo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz Alienware® Approved NVIDIA® nForce 680i SLI Mother Zotac Geforce GTX 460 SE 768MB DDR5 x2 4G 
Hard DriveOptical DriveOSPower
250GB SATA 3Gb/s 7,200RPM 16MB Cache 20X Dual-Layer Burner (DVD±RW) Windows Vista® Home Premium Alienware® 750 Watt Multi-GPU Approved Power Suppl 
Case
Alienware® P2 Chassis with AlienIce™ 3.0 Video Coo 
  hide details  
Reply
post #16 of 17
Could be a faulty fan, or as said earlier, the fan is not connected right.
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
Main system
(16 items)
 
Editing PC
(8 items)
 
 
CPUGraphicsGraphicsRAM
E5-1680v2 AMD FirePro D700 AMD FirePro D700 64GB 1866mhz 
Hard DriveOSMonitorCase
1TB PCIE SSD OSX 10.10.x Dell U2713H Mac Pro 
  hide details  
Reply
post #17 of 17
Thread Starter 
lol the fan and card works in slot 1 but in slot 2 the card works and the fan doesnt......arghhh i return it anyways just gonna buy 1 card for slot 1 and call it quits
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz Alienware® Approved NVIDIA® nForce 680i SLI Mother Zotac Geforce GTX 460 SE 768MB DDR5 x2 4G 
Hard DriveOptical DriveOSPower
250GB SATA 3Gb/s 7,200RPM 16MB Cache 20X Dual-Layer Burner (DVD±RW) Windows Vista® Home Premium Alienware® 750 Watt Multi-GPU Approved Power Suppl 
Case
Alienware® P2 Chassis with AlienIce™ 3.0 Video Coo 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® Core™ 2 Quad Q6600 2.4GHz 8MB Cache 1066MHz Alienware® Approved NVIDIA® nForce 680i SLI Mother Zotac Geforce GTX 460 SE 768MB DDR5 x2 4G 
Hard DriveOptical DriveOSPower
250GB SATA 3Gb/s 7,200RPM 16MB Cache 20X Dual-Layer Burner (DVD±RW) Windows Vista® Home Premium Alienware® 750 Watt Multi-GPU Approved Power Suppl 
Case
Alienware® P2 Chassis with AlienIce™ 3.0 Video Coo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 - Second card fan not working