Overclock.net › Forums › Graphics Cards › NVIDIA › So I finally got my board but now SLI doesn't work :( (Asus EFI + Windows 7 SP1 SLI)
New Posts  All Forums:Forum Nav:

So I finally got my board but now SLI doesn't work :( (Asus EFI + Windows 7 SP1 SLI) - Page 2

post #11 of 38
Thread Starter 
At this time I am only running 1 monitor.

Once I wake up I might try forceing surround perhaps I'll be able to select performance mode if I can.

I tried using driver sweeper, then sweeper again in safe mode, then uninstall and delete drivers in device manager, then reboot and reinstall, reboot, and fail.

It seems odd that a week ago I had a B2 board and never experienced anything like this. Plus two working dvd drives were unable to install Windows 7, perhaps my run of luck is going into over-drive and they sent me a retarded B3 board.

Im not sure what else I can do outside of contacting Asus.
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
post #12 of 38
On the pro, yeah?

You have bios set up correctly?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #13 of 38
I found a bug enabling SLI with my 3rd screen attached and had to roll back to a older driver.

I'd try a windows re-instal and keep the machine off windows update to stop it getting new drivers.

I had this problems with my old old 8000GT's back in the day and eventually the problem just fixed itself.
post #14 of 38
Quote:
Originally Posted by BallaTheFeared View Post
Im not sure what else I can do outside of contacting Asus.
If it makes you feel any better, my SSD just gave me a BSOD while transferring some files.

Upgrading is fun.
post #15 of 38
This 3-page thread on the same topic contains some useful ideas. Go through the thread and try them (eg possible conflict with Realtek drivers)
Link:http://forums.overclockers.com.au/sh...d.php?t=948358

How many SLI bridges have you tried so far? For each bridge, did you try both orientations (ie one way and then reverse it)?
post #16 of 38
By B2 and B3, are you talking about BIOS revisions? And did you have a B2 board before, and SLI worked and all that with these same cards/SLI bridge?

I'd say it's worth a try flashing the one you've got back to B2 just to see. Although I'd imagine that if a bios rev borked SLI the web would be rife with reports of the problem ... unless it's brand new bios.

Honestly based on what you've tried so far + the fact that I know you're not some rookie ... it seems like it has to somehow be board-related ... problem w/bios, or actual board problem.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #17 of 38
This isn't a repeat of that insane issue with Realtek NIC Windows Update drivers preventing SLI, is it?

That issue was rampant on P55 and X58 boards that used Realtek NIC so you may want to see if you have Realtek NIC in Device Manager, roll those drivers back to 2008, uninstall and reinstall Nvidia drivers, and see what happens.
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
Big Bertha MKII
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 @ 4.0 P7 P55 WS 580 Tri-SLI + GT 240 8GB 
Hard DriveOptical DriveMonitorPower
90GB Vertex 2 SSD + 1TB F3 Asus BD-ROM 3 x Asus VG236 (120hz/3D) Antec HCP-1200 
Case
Corsair 700D + window 
  hide details  
Reply
post #18 of 38
Thread Starter 
B2 and B3 is the chipset stepping.

However when attempting to flash to either older bios versions or reflashing the new bios version it keeps telling the .rom file is not a EFI bios.

I've tried 3 different bios off the Asus website and they all get the Not a EFI bios error, meanwhile when I try to flash using the mobo disk it tells me the driver is out of date.


Edit: All attempts to flash the bios have failed. I tried Asus Updater as well and it flashed it, but it does not change the bios version.
Edited by BallaTheFeared - 5/4/11 at 12:16pm
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
post #19 of 38
Sounds like the board may be faulty.

How many RMA's will that be for you now?
2010rig
(14 items)
 
Galaxy S3
(8 items)
 
 
CPUMotherboardGraphicsRAM
X5660 @ 4.5  ASUS P6X58D-E 980TI? 12GB OCZ Platinum - 7-7-7-21 
Hard DriveCoolingOSMonitor
1 80GB SSD x25m - 3TB F3 + F4 NH-D14 Windows 7 Ultimate LG 47LH55 
KeyboardPowerCaseMouse
Natural Wireless Keyboard Corsair 750HX CM 690 II Advanced MX 518 
CPUGraphicsRAMHard Drive
Snapdragon S4 Dual core 1500mhz Adreno 225 Samsung 2GB 16GB Onboard Flash 
OSMonitorPowerCase
Android 4.4.2 - CM11 4.8" AMOLED 1280x720 2100 mAh battery Otterbox Defender 
  hide details  
Reply
2010rig
(14 items)
 
Galaxy S3
(8 items)
 
 
CPUMotherboardGraphicsRAM
X5660 @ 4.5  ASUS P6X58D-E 980TI? 12GB OCZ Platinum - 7-7-7-21 
Hard DriveCoolingOSMonitor
1 80GB SSD x25m - 3TB F3 + F4 NH-D14 Windows 7 Ultimate LG 47LH55 
KeyboardPowerCaseMouse
Natural Wireless Keyboard Corsair 750HX CM 690 II Advanced MX 518 
CPUGraphicsRAMHard Drive
Snapdragon S4 Dual core 1500mhz Adreno 225 Samsung 2GB 16GB Onboard Flash 
OSMonitorPowerCase
Android 4.4.2 - CM11 4.8" AMOLED 1280x720 2100 mAh battery Otterbox Defender 
  hide details  
Reply
post #20 of 38
Thread Starter 
UD4 1

P67 B2 2

P67 B3 (current) 3

?

Sadness fills me.
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P8P67 PRO NVIDIA GeForce GTX 470 NVIDIA GeForce GTX 470 
GraphicsRAMRAMRAM
NVIDIA GeForce 9800 GT G-Skill A-Data G-Skill 
RAMHard DriveOptical DriveOS
A-Data Crucial M4 64GB + 1TB F3 Spinpoint $155 LS/DL DVD RW $?? Windows 8 64-bit "Epic Registry" Edition 
MonitorPowerCase
ASUS 21.5 1920x1080 2ms $135 CORSAIR HX850 $120 Mother Earth $free 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › So I finally got my board but now SLI doesn't work :( (Asus EFI + Windows 7 SP1 SLI)