Overclock.net › Forums › Components › Hard Drives & Storage › 1TB IOmega HDD not recognised?
New Posts  All Forums:Forum Nav:

1TB IOmega HDD not recognised?

post #1 of 5
Thread Starter 
Hey lads,

Im at work here at the moment, and im trying to hook a 1tb usb 2.0 external hdd to a roughly 4 year old PC to back it up, but the PC isn't recognising the drive no matter what i've tried.
Its not the usb ports iv established that much and its not the drive, as it works on another machine, but if anyone else here knows anything about this, it would be much appreciated for a bit of advice, Thanks alot for any feedback
post #2 of 5
Dumb question: Is the USB2 driver installed?

Could you also tell us what OS it is?
Optimus Prime
(16 items)
 
Server
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel E8200 ASUS 650i EVGA 8800 GTS 512MB 8GB Corsair 
Hard DriveOptical DriveCoolingOS
Assorted HDDs None Stock Server 2008 R2 
MonitorPowerCase
Dell 19" corsair 400w Old OEM case 
  hide details  
Reply
Optimus Prime
(16 items)
 
Server
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel E8200 ASUS 650i EVGA 8800 GTS 512MB 8GB Corsair 
Hard DriveOptical DriveCoolingOS
Assorted HDDs None Stock Server 2008 R2 
MonitorPowerCase
Dell 19" corsair 400w Old OEM case 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Sanders54 View Post
Dumb question: Is the USB2 driver installed?

Could you also tell us what OS it is?
Thanks for the reply man, and yeah, i've tested my own Corsair GT 16 gb drive on it, and it reads it perfectly fine, just can't explain why the drive won't read tbh, i was thinking maybe the size is too big for an older machine, just as hazzarded guess though,

The OS is win Server 03
post #4 of 5
Four things,

1 check the plug pack and switch,

2 check the usb cable or try another (I know they dont fail much but),

3 check the os is updated (win 2003 has issues installing on drives bigger than 2tb)or get the driver of the internet for this hardware,

4 try it on another computer.

hope it helps.
Edited by Doom - 5/5/11 at 4:47am
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
Aces and Eights
(15 items)
 
  
CPUMotherboardGraphicsRAM
955 X4 BE [3.82 Ghz] Lanparty DK 790FX  HIS 6870 X 2 CFX 4Gig OCZ Reaper DDR2 800 
Hard DriveHard DriveOptical DriveCooling
2X Hitachi 1TB raid 0 Seagate Barracuda Sony DVD RW DRU 830A  Coolermaster Hyper 212+  
OSMonitorPowerCase
Win 7 64Bit Benq HD 2200 Antec True Power 650W HAF 932 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by Doom View Post
Four things,

1 check the plug pack and switch,

2 check the usb cable or try another (I know they dont fail much but),

3 check the os is updated (win 2003 has issues installing on drives bigger than 2tb)or get the driver of the internet for this hardware,

4 try it on another computer.

hope it helps.
Talk about not even bothering to read the previous posts.

It is probably an incompatibility with the motherboard USB controller. Can your external hard drive be opened, take the drive and plug it in via Sata-IDE?
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
Current System
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4GHz Gigabyte 990XA-UD3 AMD Radeon R9 380X Kingston 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro EVO Seagate 500GB LG DVD Burner 3x Coolermaster 80mm + 2 Thermaltake 200mm 
OSMonitorMonitorKeyboard
Windows 10 x64 LG TV LG Flatron W2361V Logitech K200 
PowerCaseMouseMouse Pad
Enermax Galaxy 850W Thermaltake Element S Logitech G502 Proteus Spectrum RGB Steelseries QcK 
AudioAudio
Realtec HDA Lexicon Omega 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › 1TB IOmega HDD not recognised?