Overclock.net › Forums › AMD › AMD CPUs › Do I have an Ironed Chip?
New Posts  All Forums:Forum Nav:

Do I have an Ironed Chip? - Page 2

post #11 of 18
Thread Starter 
I don't have a BE CPU... I can't change the Multi :/
Yea.. I'm starting to think it might just be the MoBo -.-
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #12 of 18
Oh sorry. I misread the 1055 as a 1090, I have no idea why. Try turning off all those power saving options that others have stated. Also put everything to stock and try messing with one thing at a time. ie, leave everything auto and play with multiplier first then voltages then when everything is stable, ram speed and timings etc etc
Noob tube
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k p67 Revolution GTX 670 Ripjaws 4gb @ 1600hz x 4 
Hard DriveMonitorPowerCase
M4 64gb / Chronos 256 gb Dell U24 Corsair hx1000 TJ07 
Audio
Auzentech Forte 
  hide details  
Reply
Noob tube
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k p67 Revolution GTX 670 Ripjaws 4gb @ 1600hz x 4 
Hard DriveMonitorPowerCase
M4 64gb / Chronos 256 gb Dell U24 Corsair hx1000 TJ07 
Audio
Auzentech Forte 
  hide details  
Reply
post #13 of 18
Thread Starter 
I've tried everything.. Nothing gets it over 3.8
I even set the voltage to 1.53 to get 3.9 and no sings of stability.
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #14 of 18
I dont' think its with volts anymore i think you need a better CPU cooler.... what is your temps with your highest OC stable?
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
post #15 of 18
Quote:
Originally Posted by age_ruler1 View Post
Hello,
Well it seems I have like the WORST chip ever in the history of technology.
I guess that title belongs to my cpu.
3,5 GHz is max OC @ 1,475V.
3,6 - 3,7 is unstable and 3,8 wont even POST.
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
post #16 of 18
Thread Starter 
Quote:
Originally Posted by toX0rz View Post
I guess that title belongs to my cpu.
3,5 GHz is max OC @ 1,475V.
3,6 - 3,7 is unstable and 3,8 wont even POST.
WOW! How do you manage to live? I'm sure you can pretty much call for a RMA with that! hahaha jk.. But man, I thought I was the Lucky one :/

BTW, I just sold it today
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #17 of 18
Quote:
Originally Posted by age_ruler1 View Post
WOW! How do you manage to live? I'm sure you can pretty much call for a RMA with that! hahaha jk.. But man, I thought I was the Lucky one :/

BTW, I just sold it today
I think it's due to the MB being a NForce chipset and AM2+ socket. Thuban generally runs faulty on this particular board. Theres no turbo core function and no LLC which means I'm encountering a major vdroop.

Well I guess it's time for bulldozer since it's bottlenecking my graphicscard anyway.

Shame the thuban didnt last that long
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
post #18 of 18
Wow 1.55 NB volts? Lol mine is 1.15v and I'm running a 3GHz NB. Don't kill your northbridge lol! You should be editing your CPU-NB volts, not the NB ones.

EDIT: Also.. I have the same board.. and.. well. 1.5 volts is actually gonna be closer to 1.58. I see you have LLC enabled, and on our board that creates some big voltage rise.

Try manually setting ALL of those voltages that are set to auto. Manually set them what they are currently set to. Set your ram manually as well. Try 9-9-9-24-33 2T.

Try for 3.8:
1.4vcore
2800 CPU NB 1.3v
Keep LLC enabled for both.

What stress test are you using btw?
Edited by iinversion - 5/6/11 at 12:49am
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Do I have an Ironed Chip?