Overclock.net › Forums › AMD › AMD - General › need help solving issues with Build!
New Posts  All Forums:Forum Nav:

need help solving issues with Build!

post #1 of 6
Thread Starter 
I just helped a friend with his build.
AMD Phenom II X4 945
4GB G.SKill Ram
XFX HD6950
500GB Caviar Black HD
750w Corsair psu
Asus (can't remember model number off the top of my head) mother board
After i installed windows, and installed the drivers, i started having problems.
First, after installing drivers, the background went black. (thats when i knew something wasn't right)
Eventually, i got a BSOD saying "Bad_pool_header"
when the computer restart (which it took a while, because the motherboard main screen would pop up and turn off and pop back up for a bit.
When i got back into windows, i noticed BCcode19.
and then another BSOD. i get BSODs now everytime i get into windows, safe mode or not. the times range between 2 minutes and 10 minutes before a BSOD.

Problem 2-
To try and fix the problem, i tried a clean install of windows. Half way through the installation, while expanding windows files, it went to a black screen and said "BootMGR missing" press alt+ctrl+del to restart.

ANYONE HAVE ANY IDEAS? i'd hate to mess up a build for a friend.

EDIT: i had problems when i booted with both memory sticks in. so i tried with just one, and then just the other. one couldn't even get the Motherboard screen on. The other RAM got me to windows loading files.
Edited by encore018 - 5/4/11 at 6:34pm
    
CPUMotherboardGraphicsRAM
Phenom II 720 BE Gigabyte GA-MA790XT-UD4P HD5850 G.Skill DDR3 4GB 
Hard DriveOSMonitorPower
Western Digital Caviar Black 640GB Acer H243Hbmid 24" Corsair 750TX 
Case
Coolermaster Storm Sniper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 720 BE Gigabyte GA-MA790XT-UD4P HD5850 G.Skill DDR3 4GB 
Hard DriveOSMonitorPower
Western Digital Caviar Black 640GB Acer H243Hbmid 24" Corsair 750TX 
Case
Coolermaster Storm Sniper 
  hide details  
Reply
post #2 of 6
Perhaps it is a hard drive issue :/

Could also be memory instability but such a "BootMGR missing" error seems to point more to HDD problems
post #3 of 6
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post
Perhaps it is a hard drive issue :/

Could also be memory instability but such a "BootMGR missing" error seems to point more to HDD problems
I'm using the Windows Memory Diagnostics Tool.
But just to point out my stupidity, i went ahead and deleted all the partitions to create a new one for the clean install. However, now i can't go back and choose repair, and it won't even let me do a clean install, i got an error message "windows failed to load because the system registry file is missing or corrupt"
    
CPUMotherboardGraphicsRAM
Phenom II 720 BE Gigabyte GA-MA790XT-UD4P HD5850 G.Skill DDR3 4GB 
Hard DriveOSMonitorPower
Western Digital Caviar Black 640GB Acer H243Hbmid 24" Corsair 750TX 
Case
Coolermaster Storm Sniper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 720 BE Gigabyte GA-MA790XT-UD4P HD5850 G.Skill DDR3 4GB 
Hard DriveOSMonitorPower
Western Digital Caviar Black 640GB Acer H243Hbmid 24" Corsair 750TX 
Case
Coolermaster Storm Sniper 
  hide details  
Reply
post #4 of 6
Thread Starter 
Just got another BSOD while trying to install a fresh install of windows.
"System Service Exception"

EDIT:
sorry about double post. Things are getting kind of hectic on my part.
Edited by encore018 - 5/4/11 at 6:19pm
    
CPUMotherboardGraphicsRAM
Phenom II 720 BE Gigabyte GA-MA790XT-UD4P HD5850 G.Skill DDR3 4GB 
Hard DriveOSMonitorPower
Western Digital Caviar Black 640GB Acer H243Hbmid 24" Corsair 750TX 
Case
Coolermaster Storm Sniper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 720 BE Gigabyte GA-MA790XT-UD4P HD5850 G.Skill DDR3 4GB 
Hard DriveOSMonitorPower
Western Digital Caviar Black 640GB Acer H243Hbmid 24" Corsair 750TX 
Case
Coolermaster Storm Sniper 
  hide details  
Reply
post #5 of 6
If you have more than one HDD disconnect them until after install. I've seen this being a problem more than once.
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #6 of 6
Bad_pool_header supposedly occurs when the chipset drivers are not compatible with win 7 is what other tech forum says. Try getting the newest drivers from Asus for that board chipset + SATA controller drivers etc.
Edited by Asy - 5/5/11 at 1:10am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › need help solving issues with Build!