Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Unable to ping certain websites
New Posts  All Forums:Forum Nav:

Unable to ping certain websites

post #1 of 23
Thread Starter 
I have this problem happen pretty often and generally a router restart, computer restart or any mix of random such things will fix it. Currently I'm unable to ping just random sites that http://www.downforeveryoneorjustme.com/ and friends can get to and I can normally get to. The other week ubisoft.com and runescape.com was un-pingable for me and nothing would fix it, but then the next day these sites were accessible again. Is there any explanation for such occurrences?

On this computer these sites are viewable through a http proxy and these sites are viewable on other computers on the same router/ISP. I have full control over the router, there are no parental blocks or any such things in effect. Malwarebytes Pro and Microsoft Security Essentials both check out saying no viruses. This OS install is less than a month old.
Edited by Markisa - 5/4/11 at 5:58pm
My baby girl
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASrock z77 Extreme 4 GTX 560 TI 16GB 1600Mhz 
Hard DriveOSMonitorPower
Samsung Evo 240GB Windows 7 Ultimate 64 bit 1080p Corsair 650W 
Case
CM Storm Scout 
  hide details  
Reply
My baby girl
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASrock z77 Extreme 4 GTX 560 TI 16GB 1600Mhz 
Hard DriveOSMonitorPower
Samsung Evo 240GB Windows 7 Ultimate 64 bit 1080p Corsair 650W 
Case
CM Storm Scout 
  hide details  
Reply
post #2 of 23
check your dns service.

Go to cmd prompt and enter

Ipconfig /all

Copy and paste it here. Just xxx out your mac addy when you copy it over
post #3 of 23
Thread Starter 
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\\Users\\Marksta>Ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Marksta-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : ASUS 802.11n Network Adapter
Physical Address. . . . . . . . . : xxxxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c9a5:6a88:8295:b5f6%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.8(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, May 02, 2011 6:12:56 PM
Lease Expires . . . . . . . . . . : Thursday, May 05, 2011 2:22:01 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 383830862
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-33-F5-3B-40-61-86-0B-DC-FD

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168D/8111D Family PCI-E Gigab
it Ethernet NIC (NDIS 6.20) #2
Physical Address. . . . . . . . . : xxxxxxxxx
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8168D/8111D Family PCI-E Gigab
it Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : xxxxxxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter VMware Network Adapter VMnet1:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
1
Physical Address. . . . . . . . . : xxxxxxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c103:a67a:7d3e:53d8%16(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.208.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 486559830
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-33-F5-3B-40-61-86-0B-DC-FD

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter VMware Network Adapter VMnet8:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet
8
Physical Address. . . . . . . . . : xxxxxxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::bd14:1341:b6ec:498d%17(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.47.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 503337046
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-33-F5-3B-40-61-86-0B-DC-FD

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Hamachi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : xxxxxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 5.78.186.162(Preferred)
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Lease Obtained. . . . . . . . . . : Monday, May 02, 2011 6:12:54 PM
Lease Expires . . . . . . . . . . : Thursday, May 03, 2012 2:21:58 PM
Default Gateway . . . . . . . . . : 5.0.0.1
DHCP Server . . . . . . . . . . . : 5.0.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{EF263AB4-16CA-4C8C-B1B5-8904E7E8747F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : xxxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{44A7A8EE-D387-4C56-B429-6186633604BF}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : xxxxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{E72145CD-3F5E-487D-9400-74C666969AB0}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : xxxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : xxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:28c1:39f0:e746:7835(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::28c1:39f0:e746:7835%15(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{9C7A83A6-F98C-4FB0-8C23-81728206CA9B}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : xxxxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{CEDBBF1C-78CB-4396-8ACA-A346405869D1}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : xxxxxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{3D7F9C04-5071-4738-9EFE-6DE99C2D3564}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
Physical Address. . . . . . . . . : xxxxxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : xxxxxxxxxxxxx
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:54e:baa2::54e:baa2(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
NetBIOS over Tcpip. . . . . . . . : Disabled

Wasn't sure if I should of included ALL of them. The one in use is the Wireless LAN adapter I believe, I'm on wireless.
Edited by Markisa - 5/4/11 at 6:09pm
My baby girl
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASrock z77 Extreme 4 GTX 560 TI 16GB 1600Mhz 
Hard DriveOSMonitorPower
Samsung Evo 240GB Windows 7 Ultimate 64 bit 1080p Corsair 650W 
Case
CM Storm Scout 
  hide details  
Reply
My baby girl
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASrock z77 Extreme 4 GTX 560 TI 16GB 1600Mhz 
Hard DriveOSMonitorPower
Samsung Evo 240GB Windows 7 Ultimate 64 bit 1080p Corsair 650W 
Case
CM Storm Scout 
  hide details  
Reply
post #4 of 23
Might wanna ring your ISP up and see what they say, could be a DNS problem on their end?
Try a trace root and see where the packet reaches.

Also as suggested check the local machines DNS.
post #5 of 23
Yeah, could be a DNS issue, are your friends with the same isp?
Also note that lots of hosts will drop ICMP packets since they have no real use nowadays.

tracert [host ip]
post #6 of 23
Try using Google's DNS servers, they're 8.8.4.4 and 8.8.8.8 (easier than expected right?). That always worked well for me when I couldn't access sites.
Blue Man
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 C2  ASUS M4A79XTD EVO 9800GTX  2x2GB A-DATA 1600MHz 9-9-9-24 (Only $60!) 
Hard DriveOptical DriveOSMonitor
1TB Western Digital Caviar Black + 250GB Seagate Combo read/write drive(broken)+ Blu Ray Drive Windows 7 Ultimate 32-bit <- (64 soon anyone?) ASUS 22" 1920x1080 
KeyboardPowerCaseMouse
Microsoft Wireless Comfort Keyboard Xion PowerReal 850W NZXT Alpha Black w/ side panel Microsoft Wireless Laser 
  hide details  
Reply
Blue Man
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 C2  ASUS M4A79XTD EVO 9800GTX  2x2GB A-DATA 1600MHz 9-9-9-24 (Only $60!) 
Hard DriveOptical DriveOSMonitor
1TB Western Digital Caviar Black + 250GB Seagate Combo read/write drive(broken)+ Blu Ray Drive Windows 7 Ultimate 32-bit <- (64 soon anyone?) ASUS 22" 1920x1080 
KeyboardPowerCaseMouse
Microsoft Wireless Comfort Keyboard Xion PowerReal 850W NZXT Alpha Black w/ side panel Microsoft Wireless Laser 
  hide details  
Reply
post #7 of 23
Quote:
Originally Posted by nik12937 View Post
Try using Google's DNS servers, they're 8.8.4.4 and 8.8.8.8 (easier than expected right?). That always worked well for me when I couldn't access sites.
^^This.

Also, 192.168.1.1 is your router acting as DNS. Can you log into it's web interface and see what it is using for DNS? I'm curious what it's actually running through.
post #8 of 23
Do you have peer guardian running? If you do disable it and disable your firewall aswell

Now go to cmd prompt and enter the following
Ping google.com and see what's the ip its giving you
post #9 of 23
Listen:

Try changing your DNS settings to Google's Public DNS. IF that doesn't work you need to change your remote IP. Depending on your ISP you can change it by spoofing your router's MAC (or buying a new one) or you have to call you ISP.
Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Crosshair IV Formula Sapphire HD 6950 Flashed CORSAIR Vengeance 8GB  
Hard DriveHard DriveHard DriveOptical Drive
SAMSUNG 830 Series 64GB SSD 750GB Seagate Western Digital Elements 1.5TB External LITE-ON iHAS124-04 
CoolingOSMonitorKeyboard
ARCTIC COOLING Freezer Windows 8 Pro with Media Center x64 Asus 24" VW246H CM Storm QuickFire Stealth 
PowerCaseMouseMouse Pad
CORSAIR CMPSU-750TX COOLER MASTER HAF X SteelSeries Sensei RAW Biohazard 
OtherOther
Blackmagic Intensity Pro M-Audio Oxygen 49 USB MIDI Controller  
  hide details  
Reply
Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Crosshair IV Formula Sapphire HD 6950 Flashed CORSAIR Vengeance 8GB  
Hard DriveHard DriveHard DriveOptical Drive
SAMSUNG 830 Series 64GB SSD 750GB Seagate Western Digital Elements 1.5TB External LITE-ON iHAS124-04 
CoolingOSMonitorKeyboard
ARCTIC COOLING Freezer Windows 8 Pro with Media Center x64 Asus 24" VW246H CM Storm QuickFire Stealth 
PowerCaseMouseMouse Pad
CORSAIR CMPSU-750TX COOLER MASTER HAF X SteelSeries Sensei RAW Biohazard 
OtherOther
Blackmagic Intensity Pro M-Audio Oxygen 49 USB MIDI Controller  
  hide details  
Reply
post #10 of 23
Start taskmanager up see if you see these two processes
pploader and pplogger<-

Also try accessing those sites through here
https://www.ninjacloak.com/
Edited by Spooony - 5/4/11 at 6:39pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Unable to ping certain websites