Overclock.net › Forums › Components › Keyboards › Look what I got today!!! (Help with little problem)
New Posts  All Forums:Forum Nav:

Look what I got today!!! (Help with little problem)

post #1 of 7
Thread Starter 
Finally after a long wait and after paying a lot in taxes

Look what I got today!!!


Sorry about the iphone pic.

Im very happy with it. I thought it would be more stiff and that I would feel the tactile aspect more pronunced, but its ok.

Now to the boring part. I cant put the punctuation (portuguese ~ ^ ` ´, so I can write stuff like this ã é Ã* ô). No matter what language and keyboard configuration I set in windows.

I thought that setting the language to portugues (Brazil) and the keyboard to US would fix the problem, bur I was wrong.

Do you think you can help me??? Thanks...
post #2 of 7
Pic is broken
Daily Bench Rig
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Processor 4770k Z87X-OC Force-CF AMD Radeon HD 7970 AMD Radeon HD 7970 
RAMHard DriveHard DriveHard Drive
dominator gt Samsung 840 EVO Samsung 840 EVO Samsung F3 
Optical DriveCoolingCoolingCooling
DVD burner XSPC Raystorm RX360 D5 
CoolingCoolingOSMonitor
Alphacool Repack D5 Kingpin CPU pot Windows 7 Dell U2211 
MonitorKeyboardPowerCase
40" Samsung 1080P 120hz 15 years old mechanical AX-1200 HAF 932 
MouseMouse PadAudio
Deathadder 2013 Pyrrhus Creative Soundblaster Z 
  hide details  
Reply
Daily Bench Rig
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Processor 4770k Z87X-OC Force-CF AMD Radeon HD 7970 AMD Radeon HD 7970 
RAMHard DriveHard DriveHard Drive
dominator gt Samsung 840 EVO Samsung 840 EVO Samsung F3 
Optical DriveCoolingCoolingCooling
DVD burner XSPC Raystorm RX360 D5 
CoolingCoolingOSMonitor
Alphacool Repack D5 Kingpin CPU pot Windows 7 Dell U2211 
MonitorKeyboardPowerCase
40" Samsung 1080P 120hz 15 years old mechanical AX-1200 HAF 932 
MouseMouse PadAudio
Deathadder 2013 Pyrrhus Creative Soundblaster Z 
  hide details  
Reply
post #3 of 7
Thread Starter 
fixed...
post #4 of 7
Just go to keyboard layouts and add layout that you want to that list. When you have layout, select it from upper dropdown menu so its your default layout and it should work.

I was able to get my us kayboard working with iso layout.

Same would be on Win 7 just check your control panel for keyboard.

[edit] set your keyboard to us international or portugues and system language to portugues (Brazil)

Edited by zoidbergslo - 5/5/11 at 4:20am
pingWin
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Asus Maximus V Gene Gigabyte HD7950 WF3 Samsung 2x4GB LP 
Hard DriveHard DriveCoolingMonitor
Samsung 830 256GB WD Green 2TB  Noctua NH-D14 Dell Ultrasharp 2408WFP 
KeyboardPowerCaseMouse
Filco MJ2 /w browns Enermax Revolution87+ 550W Fractal Design Arc mini Logitech G600 
Mouse Pad
Artisan Kai Hien Hard Blue 
  hide details  
Reply
pingWin
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k Asus Maximus V Gene Gigabyte HD7950 WF3 Samsung 2x4GB LP 
Hard DriveHard DriveCoolingMonitor
Samsung 830 256GB WD Green 2TB  Noctua NH-D14 Dell Ultrasharp 2408WFP 
KeyboardPowerCaseMouse
Filco MJ2 /w browns Enermax Revolution87+ 550W Fractal Design Arc mini Logitech G600 
Mouse Pad
Artisan Kai Hien Hard Blue 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by Rafael Vale View Post
Now to the boring part. I cant put the punctuation (portuguese ~ ^ ` ´, so I can write stuff like this ã é Ã* ô). No matter what language and keyboard configuration I set in windows.

I thought that setting the language to portugues (Brazil) and the keyboard to US would fix the problem, bur I was wrong.

Do you think you can help me??? Thanks...
This is strictly a Windows issue, the keyboard has no say in it. Setting the keyboard to US is what you're doing wrong. Setting the language to Portuguese doesn't do anything for the keyboard layout. Set the keyboard layout to Portuguese (Brazil) and it will work.
Alternatively you could use the US-International layout. It still allows you to do all those accented characters while retaining a US layout, so what's printed on your keycaps always matches what you're typing. Looks like you don't have printed keycaps anyway, but I'm just saying. I need accented characters, too, but I use the US-International layout. Works great. éèÃ*ëâîôûç
post #6 of 7
Thread Starter 
Quote:
Originally Posted by Shub View Post
This is strictly a Windows issue, the keyboard has no say in it. Setting the keyboard to US is what you're doing wrong. Setting the language to Portuguese doesn't do anything for the keyboard layout. Set the keyboard layout to Portuguese (Brazil) and it will work.
Alternatively you could use the US-International layout. It still allows you to do all those accented characters while retaining a US layout, so what's printed on your keycaps always matches what you're typing. Looks like you don't have printed keycaps anyway, but I'm just saying. I need accented characters, too, but I use the US-International layout. Works great. éèÃ*ëâîôûç
OK. If I set the keyboard to Language: Portugues (Brasil) and the layout to ABNT2 (Brazilian pattern), I get the accented characters while typing on MS Office, but it doesnt work on everything else.
post #7 of 7
Thread Starter 
I think I have a solution.

I was setting the language and layout on the control panel.

Then I turned on the idiom bar (dont know if this is the right english name) and notice that for the MSN the keyboard still was set to US, just changed to ABNT and now I have de accents.

Thanks everyone for the help!!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Keyboards
Overclock.net › Forums › Components › Keyboards › Look what I got today!!! (Help with little problem)