Overclock.net › Forums › AMD › AMD - General › Need Help With My New Computer Not Working
New Posts  All Forums:Forum Nav:

Need Help With My New Computer Not Working

post #1 of 27
Thread Starter 
Hi Everyone... I just got a new machine today and took it out the box connected it and it seems to boot up but I see nothing on the screen. The monitor is mine from before and works for sure.

Can anyone help me to trouble shoot this and locate what is the problem. Thanks

Here are the details:

Case
COOLER MASTER Storm Scout SGC-2000-KKN1-GP Black Steel / Plastic ATX Mid Tower Computer Case

Motherboard
BIOSTAR TA880GB+ AM3 AMD 880G HDMI Micro ATX AMD Motherboard

Power Supply
LOGISYS Computer PS550E12 550W ATX12V Power Supply


CPU
AMD Phenom II X6 1055T Thuban 2.8GHz 6 x 512KB L2 Cache 6MB L3 Cache Socket AM3 125W Six-Core Desktop Processor HDT55TFBGRBOX

RAM
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory

Hard Drive
Seagate Barracuda 7200.11 ST31500341AS 1.5TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive

Optical
LITE-ON Black 24X DVD+R 8X DVD+RW 12X DVD+R DL 24X DVD-R 6X DVD-RW 12X DVD-RAM 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2MB Cache SATA 24X DVD Writer LightScribe Support

Microsoft Windows 7 Home Premium 64-bit

When I turn on the machine the computer turns on I hear the fans going and see the lights of the case but that is it nothing on the screen. I checked boththe dvi and the vga. I have not hdmi to test with.

Anyone can tell me what I can do to figure out what is wrong....... Please help...... Thanks


Chad
post #2 of 27
Prebuilt?
Or did you make it?
That power supply seems a little...-barf-
Not to mention a 6-core on a motherboard with a 4+1 power phase...

Try running it with only 1 ram stick in the slot closest to the cpu.
Edited by Shomiyamu! - 5/4/11 at 9:48pm
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
phenom ii x4 945 3.6ghz@1.375 ga-880gma-ud2h -sniff- integrated. 2x2 ripjaws cl6 
  hide details  
Reply
post #3 of 27
Do you hear any beeps? is the motherboard speaker connected?
post #4 of 27
Don't see the video card in your specs... is it on board video?
Rampage 3 Formula
(23 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus Rampage lll Formula EVGA GTX980Ti ACX2.0 12 GB G-Skill 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 x 3 RAID 0 Seagate ST31000524NS x 2 Intel 520 Memorex 
CoolingOSMonitorMonitor
Corsair H70 Win7U 64-bit Planar PX2611W Planar PX2611W 
KeyboardPowerCaseMouse
Alps Wave Seasonic Platinum 1000W CM Cosmos S Logitech M510 
AudioAudioAudio
SoundBblaster X-FI Titanium HD Sennheiser PC350 Swan M-200 
  hide details  
Reply
Rampage 3 Formula
(23 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 950 Asus Rampage lll Formula EVGA GTX980Ti ACX2.0 12 GB G-Skill 
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 x 3 RAID 0 Seagate ST31000524NS x 2 Intel 520 Memorex 
CoolingOSMonitorMonitor
Corsair H70 Win7U 64-bit Planar PX2611W Planar PX2611W 
KeyboardPowerCaseMouse
Alps Wave Seasonic Platinum 1000W CM Cosmos S Logitech M510 
AudioAudioAudio
SoundBblaster X-FI Titanium HD Sennheiser PC350 Swan M-200 
  hide details  
Reply
post #5 of 27
Quote:
Originally Posted by Phoriver View Post
Do you hear any beeps? is the motherboard speaker connected?
^This. Does it post?

Make sure ram and CPU are seated fully.
Are 4 pin Cpu power and 24 pin ATX power fully seated?
Was the OS pre installed on another drive? Possible fresh install needed.
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
Mako
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T Asus M4A88TD-V EVO/USB3 MSI R5770 Hawk 4x4GB G.Skill 1600 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 WD 2x2T Black, 1T Black, 1T Blue 2TB, 1TB, 500GB Asus CD/DVD 
CoolingOSMonitorKeyboard
Hyper 212+ p/p Windows 7 64 bit Home Premium OEM Vizio XVT472SV 1920x1080 Logitech K120 
PowerCaseMouseMouse Pad
Antec EarthWatts EA650 Xion CyborgX Logitech G500 SteelSeries QcK 
Audio
Onkyo 5.1 
  hide details  
Reply
post #6 of 27
Thread Starter 
okay thanks for the replies. 1st yea not the best combo of parts I know but I bought the machine pre built. However it was on ebay so it could have been done improperly.

I tried checking all the connections and did not notice anything. I then removed the RAM and tried to boot with only one stick of RAM nearest to the cpu. Now I got further. I now get a screen called:

Hardware Monitor:
cpu temp: and a lot of other hardware info, then a message saying :

"Reboot and select proper boot device or insert boot media in selected boot device and press any key"

What should I do next?
post #7 of 27
Go into the bios and set the cd/dvd drive for 1st boot order...then put in windows CD and restart and install windows..assuming their not already..then put in motherboard disc and install chipset drivers etc...swap your single stick of ram with the other one to see if its faulty..since you got it working with the one.
Edited by Asy - 5/4/11 at 11:22pm
post #8 of 27
check the power switch on the case.... like pull the front cover off and chech to see if it is broken. - i had a ccase that was like that... had to solder the wire back on.

check to make sure the boot order is fine.... it might have an os on it so it saves you the hassel of doing it over
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
post #9 of 27
Thread Starter 
thanks,
Yes I think that the boot order might be the problem or at least the 1st. I looked into the bios and I see the 1st device in the boot order is the dvd drive not the hard drive. But I do not see anyway to select any other choices? It only shows the dvd drive not the hard drive?

any suggestions? Thanks in advance guys
post #10 of 27
dvd/cd is fine for now as 1st boot..put hard drive as 2nd..then install windows if you need to and have cd...was windows supposed to be preinstalled ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Need Help With My New Computer Not Working