Overclock.net › Forums › Components › Memory › Kingston HyperX 1600 won't run above 1066
New Posts  All Forums:Forum Nav:

Kingston HyperX 1600 won't run above 1066 - Page 2

post #11 of 24
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
I apologize for all that. I was just confirming the actual clock right now which is indeed 1066 MHz (1068 technically).

It's just something I ask because I've seen hundreds of people ask this kind of question here on OCN only to find out that their DRAM Frequency is already very high.

So, I made a false assumption, and I'm glad for it.
no worries
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus Sabertooth P67 EVGA GTX 560ti DS Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green Corsair Force 3  LG Super Writer Corsair H70 
OSMonitorKeyboardPower
MS Winblows 7 x64  Acer X223 1080p Logitech G105 MW3 Corsair 850TX 
CaseMouseAudio
Coolermaster 690 II Advanced Nvidia editiion Logitech MX Laser Logitech X-530 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus Sabertooth P67 EVGA GTX 560ti DS Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green Corsair Force 3  LG Super Writer Corsair H70 
OSMonitorKeyboardPower
MS Winblows 7 x64  Acer X223 1080p Logitech G105 MW3 Corsair 850TX 
CaseMouseAudio
Coolermaster 690 II Advanced Nvidia editiion Logitech MX Laser Logitech X-530 
  hide details  
Reply
post #12 of 24
Any chance we could get a model number?
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #13 of 24
Thread Starter 
Quote:
Originally Posted by mralex View Post
any chance we could get a model number?
khx1600ad3/2g
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus Sabertooth P67 EVGA GTX 560ti DS Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green Corsair Force 3  LG Super Writer Corsair H70 
OSMonitorKeyboardPower
MS Winblows 7 x64  Acer X223 1080p Logitech G105 MW3 Corsair 850TX 
CaseMouseAudio
Coolermaster 690 II Advanced Nvidia editiion Logitech MX Laser Logitech X-530 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus Sabertooth P67 EVGA GTX 560ti DS Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green Corsair Force 3  LG Super Writer Corsair H70 
OSMonitorKeyboardPower
MS Winblows 7 x64  Acer X223 1080p Logitech G105 MW3 Corsair 850TX 
CaseMouseAudio
Coolermaster 690 II Advanced Nvidia editiion Logitech MX Laser Logitech X-530 
  hide details  
Reply
post #14 of 24
Quote:
Originally Posted by drewisblue View Post
khx1600ad3/2g
Right, so it doesn't have an XMP profile.

According to the specifications here:
http://www.msi.com/product/mb/X48%20...ml#?div=Detail
It supports DDR3 RAM with a voltage of 1.5V. Try running 1333MHz at 9-9-9-27 1T at 1.5v and see if you can boot without any errors.

If you can, then increase the frequency slowly-slowly (100MHz jumps?). Once you reach, say 1600MHz, try and tighten the timings.
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #15 of 24
Thread Starter 
Quote:
Originally Posted by MrAlex View Post
Right, so it doesn't have an XMP profile.

According to the specifications here:
http://www.msi.com/product/mb/X48%20...ml#?div=Detail
It supports DDR3 RAM with a voltage of 1.5V. Try running 1333MHz at 9-9-9-27 1T at 1.5v and see if you can boot without any errors.

If you can, then increase the frequency slowly-slowly (100MHz jumps?). Once you reach, say 1600MHz, try and tighten the timings.
tried that boots everything seems fine then bam BSOD APC_INDEX_MISMATCH on a fresh install i'm beginging to think my mobo doesn't like the ram
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus Sabertooth P67 EVGA GTX 560ti DS Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green Corsair Force 3  LG Super Writer Corsair H70 
OSMonitorKeyboardPower
MS Winblows 7 x64  Acer X223 1080p Logitech G105 MW3 Corsair 850TX 
CaseMouseAudio
Coolermaster 690 II Advanced Nvidia editiion Logitech MX Laser Logitech X-530 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus Sabertooth P67 EVGA GTX 560ti DS Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green Corsair Force 3  LG Super Writer Corsair H70 
OSMonitorKeyboardPower
MS Winblows 7 x64  Acer X223 1080p Logitech G105 MW3 Corsair 850TX 
CaseMouseAudio
Coolermaster 690 II Advanced Nvidia editiion Logitech MX Laser Logitech X-530 
  hide details  
Reply
post #16 of 24
Quote:
Originally Posted by drewisblue View Post
tried that boots everything seems fine then bam BSOD APC_INDEX_MISMATCH on a fresh install i'm beginging to think my mobo doesn't like the ram
Seems like people who have gotten this error have fixed it by reformatting and reinstalling Windows. You should try it. Run it at its rated speeds and install Windows.
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel Core i7-4650U Intel HD Graphics 5000 Samsung 8GB DDR3 Samsung 512GB SSD 
OS
Macintosh OS X "Yosemite" 
  hide details  
Reply
post #17 of 24
Thread Starter 
Quote:
Originally Posted by MrAlex View Post
Seems like people who have gotten this error have fixed it by reformatting and reinstalling Windows. You should try it. Run it at its rated speeds and install Windows.
sick of re-installing windoze got it running now at 1333@9.9.9.27@1.65v but had to bump my NBto 1.33v then tried another 5Mhz BSOD
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus Sabertooth P67 EVGA GTX 560ti DS Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green Corsair Force 3  LG Super Writer Corsair H70 
OSMonitorKeyboardPower
MS Winblows 7 x64  Acer X223 1080p Logitech G105 MW3 Corsair 850TX 
CaseMouseAudio
Coolermaster 690 II Advanced Nvidia editiion Logitech MX Laser Logitech X-530 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus Sabertooth P67 EVGA GTX 560ti DS Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green Corsair Force 3  LG Super Writer Corsair H70 
OSMonitorKeyboardPower
MS Winblows 7 x64  Acer X223 1080p Logitech G105 MW3 Corsair 850TX 
CaseMouseAudio
Coolermaster 690 II Advanced Nvidia editiion Logitech MX Laser Logitech X-530 
  hide details  
Reply
post #18 of 24
Are you using the latest bios for your board?
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
post #19 of 24
Thread Starter 
Quote:
Originally Posted by Acoma_Andy View Post
Are you using the latest bios for your board?
yep
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus Sabertooth P67 EVGA GTX 560ti DS Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green Corsair Force 3  LG Super Writer Corsair H70 
OSMonitorKeyboardPower
MS Winblows 7 x64  Acer X223 1080p Logitech G105 MW3 Corsair 850TX 
CaseMouseAudio
Coolermaster 690 II Advanced Nvidia editiion Logitech MX Laser Logitech X-530 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus Sabertooth P67 EVGA GTX 560ti DS Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green Corsair Force 3  LG Super Writer Corsair H70 
OSMonitorKeyboardPower
MS Winblows 7 x64  Acer X223 1080p Logitech G105 MW3 Corsair 850TX 
CaseMouseAudio
Coolermaster 690 II Advanced Nvidia editiion Logitech MX Laser Logitech X-530 
  hide details  
Reply
post #20 of 24
Thread Starter 
BCCode:1e
BCP1:0000000000000000
BCP2:0000000000000000
BCP3:0000000000000000
BCP4:0000000000000000
OS Version:6_1_7600
Service Pack:0_0
Product:256_1
this is the latest BSOD trying to run @1333
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus Sabertooth P67 EVGA GTX 560ti DS Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green Corsair Force 3  LG Super Writer Corsair H70 
OSMonitorKeyboardPower
MS Winblows 7 x64  Acer X223 1080p Logitech G105 MW3 Corsair 850TX 
CaseMouseAudio
Coolermaster 690 II Advanced Nvidia editiion Logitech MX Laser Logitech X-530 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k Asus Sabertooth P67 EVGA GTX 560ti DS Corsair Vengeance 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Green Corsair Force 3  LG Super Writer Corsair H70 
OSMonitorKeyboardPower
MS Winblows 7 x64  Acer X223 1080p Logitech G105 MW3 Corsair 850TX 
CaseMouseAudio
Coolermaster 690 II Advanced Nvidia editiion Logitech MX Laser Logitech X-530 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Kingston HyperX 1600 won't run above 1066