Overclock.net › Forums › Graphics Cards › AMD/ATI › 6990 GPU usage really low
New Posts  All Forums:Forum Nav:

6990 GPU usage really low

post #1 of 7
Thread Starter 
Hey guys I as trying to give Metro 2033 a go about 5 minutes ago and well it was REALLY laggy, like 10 fps laggy. I am running 5840x1200 resolution.





That is how it looked after a few minutes of starting a new game. Any ideas?

Edit: more info,

Also I have the amd profiles from the site, I have not really messed around with the catalyst control panel either.
Edited by Zcypot - 5/5/11 at 8:50am
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
post #2 of 7
Welcome to the world of multi-gpu cards, where drivers will always suck.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #3 of 7
Quote:
Originally Posted by joemaniaci View Post
Welcome to the world of multi-gpu cards, where drivers will always suck.
I must be one of those special owners then, I've had several multiple GPU systems and never had issues with AMD-ATI drivers... (HD4870x2, HD5850 CF, HD5970, and now HD6970 CF).

@ OP, what drivers are you using?
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 7700k ASUS Maximus IX Formula EVGA GTX1080 Ti *soon* EVGA GTX1080 Ti *soon* 
RAMHard DriveHard DriveHard Drive
16GB Corsair Dominator Platinum 2666MHz CL16 Samsung 950 PRO M.2 512GB WD Red 4TB WD Green 1TB 
CoolingOSMonitorKeyboard
Corsair H110i GT Windows 10 PRO ASUS ROG Swift PG279Q Corsair K70 RGB MX Brown 
PowerCaseMouseMouse Pad
EVGA Supernova T2 850W Phanteks Enthoo Luxe Logitech G900 Chaos Spectrum Razer Destructor 2 
AudioAudioAudio
Beyerdynamic DT-770 PRO 80ohm JDS O2+ODAC Zalman MIC-M1 
  hide details  
Reply
post #4 of 7
Thread Starter 
11.4 atm, Is it just the insane res I am playing at? I did a 1920x1200 gameplay right now and game ran uber smooth, but only gpu 1 was active.
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
post #5 of 7
probably drivers. reinstall them see if it helps.
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
Tha Beast!
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz 1.25V ASUS Z87 Sabertooth EVGA GTX 1080 FTW2 iCX 2126/11GHz 16GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
Kingston 480GB SSD HGST 2TB Corsair H100i Windows 10 Home 64-bit 
MonitorKeyboardPowerCase
AOC I2269VW-B 22" Razer BlackWidow Ultimate 2014 Corsair HX650 Corsair Vengance C70 Gunmetal 
MouseMouse PadAudio
Razer Deathadder 2013 Razer goliathus Sound Blaster X-FI Xtreme Audio PCIe 
  hide details  
Reply
post #6 of 7
Thread Starter 
oh yeah also a fresh install Win7 since all my SB overclocking about a week ago corrupted my OS :S.
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
post #7 of 7
Thread Starter 
are these still good or do I just use 11.4?

http://support.amd.com/us/kbarticles...lypreview.aspx
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
Tardis
(13 items)
 
  
CPUMotherboardGraphicsRAM
|2500k @ 4.4Ghz vcore 1.40| MSI P67A-GD65 290X G.SKILL Ripjaws Series 16GB (4 x 4GB) 1600Mhz 
Hard DriveOSMonitorPower
C300 64GB SSD - 500GB HDD - 840 250GB SSD Windows 7 Ultimate 64bit 3 HP LA2405wg 24'' 1920x1200 @5760x1200 Corsair 850watts 
CaseMouse
NZXT Phantom Black G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6990 GPU usage really low