Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire Radeon HD 5850 Problem
New Posts  All Forums:Forum Nav:

Sapphire Radeon HD 5850 Problem

post #1 of 4
Thread Starter 
I have just installed my new Radeon HD 5850 xtreme From Sapphire, the problem is that when the computer boots a Blue Screen of Death pops out, Every single Time! I have tried:

-Installing Latest Drivers from AMD
-Playing Around With cables in the Power Supply
-Removing Nvidia Drivers

I have Tried to boot up multiple times but the blue screen Keeps popping up, I was not able to get the Code but the First code was 0x0000007E, So can anyone Please Help me?

Gear mentioned in this thread:

post #2 of 4
Install your old card and see if you get the issue. If you can't do this, i suggest checking the stability. However i think it's a software issue possibly. I would try and full format and check the HDD for errors. This can cuase instability and/or blue screens for a lot of users all of a sudden.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #3 of 4
Is your RAM overclocked? might be a bad stick of RAM... Instability in the memory can easily throw codes and blue screens. Now its all a part of pin pointing the error and crossing of possibilities.
    
CPUMotherboardGraphicsRAM
I-5 2500k Extreme4 Z77 Asrock Mobo MSI Lightning 7970 G Skill Dual Channel 
Hard DriveCoolingOSMonitor
180gb SSD MUSHKIN chronos H55 Cooler Windows 7 Ultimate  27 inch 2ms Samsung 
KeyboardPowerCaseMouse
Das Keyboard 800w Corsair Gaming Series HAF 932 BLACK Razr Naga Elite 
Mouse Pad
Razr 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I-5 2500k Extreme4 Z77 Asrock Mobo MSI Lightning 7970 G Skill Dual Channel 
Hard DriveCoolingOSMonitor
180gb SSD MUSHKIN chronos H55 Cooler Windows 7 Ultimate  27 inch 2ms Samsung 
KeyboardPowerCaseMouse
Das Keyboard 800w Corsair Gaming Series HAF 932 BLACK Razr Naga Elite 
Mouse Pad
Razr 
  hide details  
Reply
post #4 of 4
Thread Starter 
It was the onboard Graphics chip, I disabled it Via BIOS and the Card Worked perfectly!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire Radeon HD 5850 Problem