Overclock.net › Forums › AMD › AMD Motherboards › USBs Never recognized on a 785GTM-E45
New Posts  All Forums:Forum Nav:

USBs Never recognized on a 785GTM-E45

post #1 of 5
Thread Starter 
So I build a light gaming computer/internet comp for my dad a couple of weeks ago. I am running a 785GTM-E45 motherboard, Athlon II x2, 4 GB DDR2 800, and an 8400GS. No matter what OS I load on it I can not get the dang USB's to work. I have installed drivers, updated drivers, uninstalled drivers, I have even RMA'd the board. Nothing seems to be working, I just get a USB device is not recognized please replace the device. Currently running XP I have no clue what is going on... Please help, for a retired vets computer
post #2 of 5
Most likely the motherboard is broken. It's hard to be anything else when the behavior is similar on different OSes and with different USB peripherals.
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
Centurion
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 940 @3.3GHz 1.25V Gigabyte 790X-DS4 XFX 5850 8GB OCZ DDR2-800 
Hard DriveCoolingOSMonitor
Corsair Force 3 TRUE Win 7 Pro x64 ACER 23" TN  
PowerCase
400W Silverstone Strider Antec P182 
  hide details  
Reply
post #3 of 5
Thread Starter 
I have RMA'd the board (GOT A NEW ONE) before. Didn't help...
post #4 of 5
Maybe the board is not properly mounted into the case (stand-offs)? Also try disconnecting the USB cable from the case front panel. It could be that it's shorting out somewhere.
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.4Ghz @ 1.22v ASRock Z77 Pro4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix VLP 2x8GB 1600 @ 2133 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme + GT AP-14 Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Samsung U24E590D UHD Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
post #5 of 5
I suppose it's the same whether using the ports on the rear and the case headers on the board? Just for giggles can you swap the CPU with your sig rigs and see what happens?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › USBs Never recognized on a 785GTM-E45