Overclock.net › Forums › Intel › Intel CPUs › Computer Shuts Off When I Run LinX
New Posts  All Forums:Forum Nav:

Computer Shuts Off When I Run LinX

post #1 of 21
Thread Starter 
Whenever I run LinX, my whole computer just shuts off and I have to manually restart it. This started happening when I got my new motherboard (Gigabyte X58A UD3R). My old motherboard (Gigabyte X58 UD3R) broke while I was running LinX and my whole computer shut down and I smelled smoke; after that the computer wouldn't turn on anymore (I was checking if I could run 4.2Ghz stable). My overclock was stable at 4Ghz for around 2 years before my old board broke.

After I got my new motherboard I put my overclock back to how it was before and the computer just shuts off a few seconds after LinX. I ran LinX at stock and it worked no problem so I'm not sure if it is something with the motherboard or the processor is that is making shut off.

I also got a new power supply (Antec NEO ECO 620C 620W) to see if that was the problem but it still happens.

So if anyone could tell me what is wrong I would really appreciate it.
Edited by speedy2721 - 5/5/11 at 9:00pm
post #2 of 21
run windows lol
post #3 of 21
Quote:
Originally Posted by sharpshoooter82 View Post
run windows lol
not sure if serious...
Old Reliable
(15 items)
 
  
CPUMotherboardGraphicsRAM
955BE C3 @ 3.82 GHz [1.404v Load] ASUS M4A88T-V EVO/USB3 [2.8 GHz NB @ 1.318v] ASUS ROG STRIX RX 470 2x4GB G.SKILL Ripjaws [1600 8-8-8-24 @ 1.5v] 
Hard DriveOptical DriveCoolingOS
320GB WD Caviar Blue Sony Optiarc DVD RW AD-7260S ATA XSPC Rasa 750 RS240 [Backplate Mod] [MX-2] Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer H236HLbid  Logitech K120 OCZ ModXStream Pro 600W Modular NZXT M59 [5 x 120mm Fans + Rheobus Fan Controller] 
MouseAudioAudio
Logitech MX518 ASUS Xonar DG + Logitech Z523 Turtle Beach Ear Force X11s 
  hide details  
Reply
Old Reliable
(15 items)
 
  
CPUMotherboardGraphicsRAM
955BE C3 @ 3.82 GHz [1.404v Load] ASUS M4A88T-V EVO/USB3 [2.8 GHz NB @ 1.318v] ASUS ROG STRIX RX 470 2x4GB G.SKILL Ripjaws [1600 8-8-8-24 @ 1.5v] 
Hard DriveOptical DriveCoolingOS
320GB WD Caviar Blue Sony Optiarc DVD RW AD-7260S ATA XSPC Rasa 750 RS240 [Backplate Mod] [MX-2] Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer H236HLbid  Logitech K120 OCZ ModXStream Pro 600W Modular NZXT M59 [5 x 120mm Fans + Rheobus Fan Controller] 
MouseAudioAudio
Logitech MX518 ASUS Xonar DG + Logitech Z523 Turtle Beach Ear Force X11s 
  hide details  
Reply
post #4 of 21
Remove the overclocks.
test chip stock @ low volts.
Seems like power is not drawing power to run it and powers it off. had a tx750 480 sli and i7 overclocked draw ~ 800 watts or so. Now that means my power was over used.
Different thing could be, ram its ocz- they don't make ram anymore i never could get them to run @ specs. Mite want to try ram memtest. Mobo could of killed anything and everything when it died.

Update the bios.
My GA-X58 UD3R dropped volts to chip in overclocking in f9 bios? different bios even same mobo has different results
Edited by GfhTattoo - 5/5/11 at 9:05pm
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
post #5 of 21
not stable would be my guess
post #6 of 21
not every board is the same, just because you were able to get stable on one doesn't mean it will be stable on the other.

Quote:
Originally Posted by sharpshoooter82 View Post
run windows lol
...
Old man river
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 4.2GHz 880GA-UD3H GTX 460(24/7 folder) Ripjaws 
Hard DriveOSMonitorPower
Caviar Blue 320GB Win 7 SR2320L XFX XXX 650 
CaseMouse
Tecnofront HWD Logitech MX-518 
  hide details  
Reply
Old man river
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 4.2GHz 880GA-UD3H GTX 460(24/7 folder) Ripjaws 
Hard DriveOSMonitorPower
Caviar Blue 320GB Win 7 SR2320L XFX XXX 650 
CaseMouse
Tecnofront HWD Logitech MX-518 
  hide details  
Reply
post #7 of 21
Quote:
Originally Posted by speedy2721 View Post
After I got my new motherboard I put my overclock back to how it was before and the computer just shuts off a few seconds after LinX.

I ran LinX at stock and it worked no problem so I'm not sure if it is something with the motherboard or the processor is that is making shut off.
More than likely your overclock is unstable.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #8 of 21
Thread Starter 
Quote:
Originally Posted by GfhTattoo View Post
Remove the overclocks.
test chip stock @ low volts.
Seems like power is not drawing power to run it and powers it off. had a tx750 480 sli and i7 overclocked draw ~ 800 watts or so. Now that means my power was over used.
Diffent thing could be, ram its ocz- they don't make ram anymore i never could get them to run @ specs. Mite want to try ram memtest. Mobo could of killed anything and everything when it died.
I ran Memtest with the overclock and it passed ( I ran it twice just to make sure). Everyone in the Power Supply section said that a 620W is enough power for my system even with the most extreme overclocks, so I don't think it doesn't have enough power.

The weird thing is though that I was able to run LinX at the same clocks last night without it shutting off but today it does. Also when I first got the board my computer would shut off in like 20 minutes after I started playing a game called Rift, but now it doesn't shut off anymore.
Edited by speedy2721 - 5/5/11 at 9:10pm
post #9 of 21
Quote:
Originally Posted by speedy2721 View Post
I ran Memtest with the overclock and it passed ( I ran it twice just to make sure). Everyone in the Power Supply section said that a 620W is enough power for my system even with the most extreme overclocks, so I don't think it doesn't have enough power.
there are many cases when memtest will pass all day and you still won't be able to boot into windows without bsoding.

just because you pass one test doesn't mean you're 24/7 stable
Old Reliable
(15 items)
 
  
CPUMotherboardGraphicsRAM
955BE C3 @ 3.82 GHz [1.404v Load] ASUS M4A88T-V EVO/USB3 [2.8 GHz NB @ 1.318v] ASUS ROG STRIX RX 470 2x4GB G.SKILL Ripjaws [1600 8-8-8-24 @ 1.5v] 
Hard DriveOptical DriveCoolingOS
320GB WD Caviar Blue Sony Optiarc DVD RW AD-7260S ATA XSPC Rasa 750 RS240 [Backplate Mod] [MX-2] Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer H236HLbid  Logitech K120 OCZ ModXStream Pro 600W Modular NZXT M59 [5 x 120mm Fans + Rheobus Fan Controller] 
MouseAudioAudio
Logitech MX518 ASUS Xonar DG + Logitech Z523 Turtle Beach Ear Force X11s 
  hide details  
Reply
Old Reliable
(15 items)
 
  
CPUMotherboardGraphicsRAM
955BE C3 @ 3.82 GHz [1.404v Load] ASUS M4A88T-V EVO/USB3 [2.8 GHz NB @ 1.318v] ASUS ROG STRIX RX 470 2x4GB G.SKILL Ripjaws [1600 8-8-8-24 @ 1.5v] 
Hard DriveOptical DriveCoolingOS
320GB WD Caviar Blue Sony Optiarc DVD RW AD-7260S ATA XSPC Rasa 750 RS240 [Backplate Mod] [MX-2] Windows 7 Ultimate 64-Bit 
MonitorKeyboardPowerCase
Acer H236HLbid  Logitech K120 OCZ ModXStream Pro 600W Modular NZXT M59 [5 x 120mm Fans + Rheobus Fan Controller] 
MouseAudioAudio
Logitech MX518 ASUS Xonar DG + Logitech Z523 Turtle Beach Ear Force X11s 
  hide details  
Reply
post #10 of 21
I when overclocking, and cpu dont have volts 90% i get bsod never just shut off. shut offs happened because of power Not saying all but alot are.
Well if you know its not psu / gpu / ram well its mobo or cpu or settings.
Up core volts. I could not get passed 4.2 on gigabyte ud3r 3 different cpus ,qpi locked volt control on that board (was when i had it).
I would go to the 4ghz overclock (what u got @ lower cpu speeds) and test. board mite not be able to do that high of overclock. dont forget that board way the cheapest x58 mobo out .
Dyslexia
(16 items)
 
  
Reply
Dyslexia
(16 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Computer Shuts Off When I Run LinX