Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 lost sound through HDMI
New Posts  All Forums:Forum Nav:

6870 lost sound through HDMI

post #1 of 4
Thread Starter 
So this has been becoming more on a problem lately, usually a system reboot gets my sound back, but its taking more and more reboots lately. Does anyone have a suggestion? I just installed the latest drivers released on 4/27 so im going to try that.
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
post #2 of 4
Is the HDMI set as default for sound? I'm wondering if it's a bad HDMI cable.
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel I7 860  Asus P7P55D-E Pro MSI ATI 6990 8gb G.Skill 1600 DDR3 (4x2Gb) 
RAMHard DriveHard DriveOptical Drive
G. Skill 1600 DDR3 OCZ Agility 2 120Gb  Seagate SATA Barracuda 160GB TSH663B DVD burner 
CoolingCoolingCoolingCooling
EK Supreme HF XSPC RC360 XSPC DDC Reservoir EK-FC6990 - EN (Nickel) 
OSMonitorKeyboardPower
Windows 10 64bit Pro Gateway FHX2300 Microsoft Wireless Multimedia V2 PC Power & Cooling Silencer 750 Quad 
CaseMouseAudio
Cooler Master HAF 932 Microsoft Wireless Optical Creative 5.1 
  hide details  
Reply
post #3 of 4
Thread Starter 
i'll switch out the cable and try that, honestly didnt give the cable being bad much thought

EDIT: switched out cables, still no sound. Under Control Panel>Sound it shows my AMD HDMI Output as not plugged in?
Edited by Chopxsticks - 5/6/11 at 9:16am
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
post #4 of 4
Thread Starter 
bump
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 lost sound through HDMI