Overclock.net › Forums › Intel › Intel CPUs › q9300 on asrock p43de with 4gb kingston hyperx ddr2 memory
New Posts  All Forums:Forum Nav:

q9300 on asrock p43de with 4gb kingston hyperx ddr2 memory

post #1 of 12
Thread Starter 
Hi,

I'm new to overclocking and read read about the basics, but I'm pretty sure I'm missing a lot to make my system stable. I got an AS Rock P43de board which is not the best for overclocking, I know this already. I'm not looking to get the most out of my hardware. It all started with trying to run it stable at the basic settings that got me into the overclocking. So I put a Q9300 processor on and as of the OC tuner it runs only at 2000MHZ ( 6x333). I bought some new RAM 2x2GB Kingston DDR2 1066 PC2-8500 to run with this setup. Board allows memory to be up to 1066 and 1200 if overclocked so I thought I buy the 1066 RAM to run stable and maybe overclock it to 1200 if required.
Anyhow Windows 7 did not use the full amount of memory and I researched. changing the settings in Bios to 533 and the voltage to 2.2 did the trick so I have 4GB available in Windows. Also I set the processor to a multiplier of 7.5 x 333 and ran occt perestroïka 3.1.0 to test, which failed the test after 30sec with error report in core....
I played around and set the memory back to 400 and it worked fine, while I was playing I tried to crank up the CPU to see what I can run it at and ended up at 7x400 without problems. As soon as I go higher with either multiplier or FSU OCCT reports error.
I assume that memory speed needs to be same or higher that CPU. Any recommendations to get the memory to run at full capacity and how far I should overclock the CPU? I left the CPU voltage at AUTO setting for now, maybe I need to raise that one. Dont know if I should do the same for the memory, thought 2.2 is already high but that is what Kingston recommends. I read that someone ran it at 570 with 2.21V to get it up to 1140 total.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 2.5GHZ ASROCK P43DE ATI Radeon to be replaced 2x2gb kingston hyper x ddr2 1066 
Hard DriveOptical DriveOSMonitor
WD Black 1TB 64MB DVD burner Liteon Windows 7 64bit dual monitors 
KeyboardPowerCaseMouse
Logitech MX5500 450Watt old pentium case Logitech Laser 
Mouse Pad
pic of naked girl 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 2.5GHZ ASROCK P43DE ATI Radeon to be replaced 2x2gb kingston hyper x ddr2 1066 
Hard DriveOptical DriveOSMonitor
WD Black 1TB 64MB DVD burner Liteon Windows 7 64bit dual monitors 
KeyboardPowerCaseMouse
Logitech MX5500 450Watt old pentium case Logitech Laser 
Mouse Pad
pic of naked girl 
  hide details  
Reply
post #2 of 12
Quote:
Anyhow Windows 7 did not use the full amount of memory and I researched. changing the settings in Bios to 533 and the voltage to 2.2 did the trick so I have 4GB available in Windows.

That doesn't really make any sense. X64 Windows can use all 4GB, X32 can't. The speed doesn't matter.

Memory should be 1:1 with FSB for now. Manually set the RAM timings and RAM voltage per manufacturer. If you're failing OCCT, start bumping VCore one notch at a time, starting at your stock VID. Stay under 1.4. See if it becomes stable by bumping it a bit, then move on.

If you get very far over 400, you'll need to start bumping NorthBridge voltage and some other settings. Let us know where you get stuck.
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #3 of 12
Thread Starter 
got it up to 420 Mhz with Multiplier 7, Max setting in Bios is 415 MHZ with Multiplier 6 which is locked in the bios settings. I have OC tuner running which sets it to 420 MHZ x 7, as soon as I go higher it crashes or bios will not start anymore. I believe the board has 1600 MHZ FSB
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 2.5GHZ ASROCK P43DE ATI Radeon to be replaced 2x2gb kingston hyper x ddr2 1066 
Hard DriveOptical DriveOSMonitor
WD Black 1TB 64MB DVD burner Liteon Windows 7 64bit dual monitors 
KeyboardPowerCaseMouse
Logitech MX5500 450Watt old pentium case Logitech Laser 
Mouse Pad
pic of naked girl 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 2.5GHZ ASROCK P43DE ATI Radeon to be replaced 2x2gb kingston hyper x ddr2 1066 
Hard DriveOptical DriveOSMonitor
WD Black 1TB 64MB DVD burner Liteon Windows 7 64bit dual monitors 
KeyboardPowerCaseMouse
Logitech MX5500 450Watt old pentium case Logitech Laser 
Mouse Pad
pic of naked girl 
  hide details  
Reply
post #4 of 12
I have this board and it took me weeks to learn how to get stable, and even then, I couldn't manage to get over a 600mhz increase. you should really OC in the BIOS, the OCtuner stopped working for me after a while and isn't great if you want a stable CPU.
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by huxley16;13421141 
got it up to 420 Mhz with Multiplier 7, Max setting in Bios is 415 MHZ with Multiplier 6 which is locked in the bios settings. I have OC tuner running which sets it to 420 MHZ x 7, as soon as I go higher it crashes or bios will not start anymore. I believe the board has 1600 MHZ FSB

415FSB is pretty standard for a P43 motherboard. Some are able to overclock further by upping the PCI-Express frequency from 100 to 103 - 105MHz on their P43's...
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #6 of 12
Thread Starter 
As mentioned as soon as I go to 416 in Bios it will not start. with OC tuner all I get is 421, as soon as I do 422 it hangs up. Got it at 415 &7.5 without problems. 421 & 7.5 reports error after about 30 min on OCCT. I cranked up the CPU to 1.36v and as of OCCT it goes down to 1.28 as soon as CPU's are under full ballast. Temps stay somehow stable. Bios regulates the fan and it stays somewhere between 45 & 50 as of OC tuner. OCCT tells me 72 as max and goes down to 65-68 when fan kick in.
My question, how can I change the multiplier in bios, seem to be fixed at 6 and I would like to change it to 7.5?
Any idea why it will not start when I go over 415 MHZ in bios?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 2.5GHZ ASROCK P43DE ATI Radeon to be replaced 2x2gb kingston hyper x ddr2 1066 
Hard DriveOptical DriveOSMonitor
WD Black 1TB 64MB DVD burner Liteon Windows 7 64bit dual monitors 
KeyboardPowerCaseMouse
Logitech MX5500 450Watt old pentium case Logitech Laser 
Mouse Pad
pic of naked girl 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 2.5GHZ ASROCK P43DE ATI Radeon to be replaced 2x2gb kingston hyper x ddr2 1066 
Hard DriveOptical DriveOSMonitor
WD Black 1TB 64MB DVD burner Liteon Windows 7 64bit dual monitors 
KeyboardPowerCaseMouse
Logitech MX5500 450Watt old pentium case Logitech Laser 
Mouse Pad
pic of naked girl 
  hide details  
Reply
post #7 of 12
Thread Starter 
ok, got the multiplier in bios up to 7.5, my fault just presser the cursor instead of plus and minus. also I cranked up the PCI express to 103 and it worked. I can now go up in my fsb. so my pc will start. What do you guys think is realistic to run that cpu at? i don't need to set a new record, just want to get most out of my setup? swapping out my graphic card to a 1gb nvedia gt 9800 I believe. I don't play games, just normal pc use with 3d graphics rendering and for Cad software.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 2.5GHZ ASROCK P43DE ATI Radeon to be replaced 2x2gb kingston hyper x ddr2 1066 
Hard DriveOptical DriveOSMonitor
WD Black 1TB 64MB DVD burner Liteon Windows 7 64bit dual monitors 
KeyboardPowerCaseMouse
Logitech MX5500 450Watt old pentium case Logitech Laser 
Mouse Pad
pic of naked girl 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 2.5GHZ ASROCK P43DE ATI Radeon to be replaced 2x2gb kingston hyper x ddr2 1066 
Hard DriveOptical DriveOSMonitor
WD Black 1TB 64MB DVD burner Liteon Windows 7 64bit dual monitors 
KeyboardPowerCaseMouse
Logitech MX5500 450Watt old pentium case Logitech Laser 
Mouse Pad
pic of naked girl 
  hide details  
Reply
post #8 of 12
I think you may be able to take that higher than my CPU, at least 3.6ghz+, I've seen the Q9 series reach clocks my Q8 can only dream of frown.gif
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
Ivy-E Defined
(17 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.5ghz w/ 1.336v RAMPAGE IV FORMULA GTX 980 Jetstream  G.Skill Ripjaws 16GB 1600mhz 
Hard DriveCoolingOSMonitor
120GB Samsung 840 EVO + 6TB (Storage) Corsair H80i w/ 2 x SP120 Windows 7 Ultimate 64-Bit Asus VG278HE  
KeyboardPowerCaseMouse
Ducky Shine 3 - Brown Cherry MX Switch - Green LED Corsair AX860  Fractal Design Define R4 Black Pearl w/ Window  Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Overclockers Medium Mouse Mat KRK ROKITS Fiio E10K  Audio Technica ATH-M50 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by trojan92;13428090 
I think you may be able to take that higher than my CPU, at least 3.6ghz+, I've seen the Q9 series reach clocks my Q8 can only dream of frown.gif
Not on this mobo P43 blackout at ~420MHz FSB. Mine goes up to 441 but thats a different story.
So i would be hard to reach/go over 3,2GHz which isn`t the uber clock for 3D rendering stuff. Sadly you won`t be able to see anything above 3,2GHz.
helpinghand.gif
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
post #10 of 12
Thread Starter 
looks like you are right. I'm somewhere in the 430's MHZ now and pci at 105. Trying to get it stable now with 3.2 GHZ with this hardware. which should be fine. Had it at 3.0 GHZ running stable 430 MHZ x7, if I go 7.5 it runs for 5-30 min. and reports error in core -1. Guess I will need to crank up the voltage for the cpu. am running at 1.35-1.36 as of bios, OCCT tells me little less and as soon as CPU is under load it goes down to 1.28-1.3. Is this normal or can I go higher in voltage? 1.36 was recommended somewhere as safe voltage.
How far up can you take the PCI setting?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 2.5GHZ ASROCK P43DE ATI Radeon to be replaced 2x2gb kingston hyper x ddr2 1066 
Hard DriveOptical DriveOSMonitor
WD Black 1TB 64MB DVD burner Liteon Windows 7 64bit dual monitors 
KeyboardPowerCaseMouse
Logitech MX5500 450Watt old pentium case Logitech Laser 
Mouse Pad
pic of naked girl 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 2.5GHZ ASROCK P43DE ATI Radeon to be replaced 2x2gb kingston hyper x ddr2 1066 
Hard DriveOptical DriveOSMonitor
WD Black 1TB 64MB DVD burner Liteon Windows 7 64bit dual monitors 
KeyboardPowerCaseMouse
Logitech MX5500 450Watt old pentium case Logitech Laser 
Mouse Pad
pic of naked girl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › q9300 on asrock p43de with 4gb kingston hyperx ddr2 memory