Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 12 hour+ Installation time.
New Posts  All Forums:Forum Nav:

Win7 12 hour+ Installation time. - Page 2

post #11 of 32
Thread Starter 
Quote:
Originally Posted by Aestylis View Post
You don't have your PCI-E bus OC'ed do you?.
No, I think it's locked in the BIOS @ 100mhz.
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
post #12 of 32
its not normal..a single drive(non-raid)would just take 20-30 mins from setup to desktop..a raid can be on the same time..if you're waiting then there seems to be a problem..either way have you tried isolating the hard drive??i see that you have 2 CB drives and a CG drive..which one is under the windows 12 hr installation??
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
post #13 of 32
Quote:
Originally Posted by Zackcy View Post
Why is everyone commenting on the RAID installation time? I dont' care if it was 30 mins or 1h or whatever. I have to wait 12+ hours to install right now on single drive configuration. And that's the setup I'm using!
.... What are you talking about?
No one is commenting on a RAID installation time.
I'm talking about it should only take less than an hour for Windows to install on any computer.

There is something definitely wrong if your install is taking that long.
post #14 of 32
Quote:
Originally Posted by Zackcy View Post
Why is everyone commenting on the RAID installation time? I dont' care if it was 30 mins or 1h or whatever. I have to wait 12+ hours to install right now on single drive configuration. And that's the setup I'm using!
Use HDtune to check the drives with another computer. If your RAID crapped the bed, you may have a problem with your SB.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
post #15 of 32
Thread Starter 
Quote:
Originally Posted by kairi_zeroblade View Post
its not normal..a single drive(non-raid)would just take 20-30 mins from setup to desktop..a raid can be on the same time..if you're waiting then there seems to be a problem..either way have you tried isolating the hard drive??i see that you have 2 CB drives and a CG drive..which one is under the windows 12 hr installation??
One of 640GB won't show up in the installation screen.
The other works, installs 12 hrs.

I only have one drive hooked up @ a time btw.

Oh and sorry @mbudden for the misunderstanding, it's just that it takes 12 hours and everyone is like it should only take 20-30mins and I don't know why I thought they were assuming something else for some strange reason .


Quote:
Originally Posted by dave12 View Post
Use HDtune to check the drives with another computer. If your RAID crapped the bed, you may have a problem with your SB.
Ya, my other comp is extremely slow 8 years old, and I doubt I will be able too.
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
The AMD machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055t @ 3.8 GHZ Asus M4A79XTD EVO XFX Radeon 6850 1GB OCed G.Skill Ripsaw 16 GB (2x8GB) 1512 mhz @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
|WD Caviar Black 640GB|Seagate Barracudas 2TB X2| Lite-On Black 24X DVD Burner Cooler Master Hyper 212+ Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
BenQ 24" das Keyboard Model S Brown  OCZ Fatal1ty 550W PSU Coolermaster Storm Scout 
MouseMouse Pad
Razor DeathAdder Narlyfish 
  hide details  
Reply
post #16 of 32
Make sure that in your BIOS you have it set for IDE and not AHCI.
I know I was having problems with Windows not seeing my drives when set to AHCI.
After your done installing, you should be able to load the drivers and then switch the BIOS setting from IDE to AHCI.
post #17 of 32
Quote:
Originally Posted by Zackcy View Post
Oh and sorry @mbudden for the misunderstanding, it's just that it takes 12 hours and everyone is like it should only take 20-30mins and I don't know why I thought they were assuming something else for some strange reason .
No. We're telling you something is wrong. No one is saying anything about your RAID. It might be with your HDD. It might be with your mobo or controller, it might be your SATA interface, it might be your installation disk, it might be your optical drive. Hell, it could be the boogey man, but something is certainly wrong.

Like I said a few posts ago, I install W7 on Caviar Blacks all of the time. It takes 20 minutes.
Intellect v2
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Processor ASUS ROG MAXIMUS VIII HERO LGA1151 DDR4 M.2 SAT... EVGA GTX 1080 SC ACX 3.0 Crucial Ballistix Sport 32GB DDR4 2400 MT/s (PC... 
CoolingKeyboardPowerCase
Noctua NH-D15 Das Keyboard 4 Professional (Brown) Corsair AX860 Fractal Design Define R5 
Mouse
MIONIX NAOS 7000 
  hide details  
Reply
Intellect v2
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Processor ASUS ROG MAXIMUS VIII HERO LGA1151 DDR4 M.2 SAT... EVGA GTX 1080 SC ACX 3.0 Crucial Ballistix Sport 32GB DDR4 2400 MT/s (PC... 
CoolingKeyboardPowerCase
Noctua NH-D15 Das Keyboard 4 Professional (Brown) Corsair AX860 Fractal Design Define R5 
Mouse
MIONIX NAOS 7000 
  hide details  
Reply
post #18 of 32
Bad disc, bad DVD drive, bad hard drive(s), bad RAM, or bad motherboard. There's no way. This is definitely a hardware issue and it sucks but you can't really rule out what it is. What I typically do when things like this happen is I take my hard drive and plug it into another PC, then try installing Windows on it there. If it's all smooth, then it's not your hard drive nor disc, and you do MemTest to test your RAM.
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
Gaming Rig
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k, 4.6GHz, 1.304v ASRock P67 Extreme4 Gen3 2x Sapphire HD7970 OC with Boost, 1150 MHz/1550... 2x4GB DDR3 1600 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Samsung 750GB HD753LJ Samsung F3 ASUS 24X DVD Combo Drive 
CoolingOSMonitorKeyboard
Noctua DH14 Windows 8 Professional x64 Crossover 27Q 27" IPS LED, 2560x1440 Logitech G11 
PowerCaseMouseMouse Pad
Corsair TX750 Cooler Master HAF932 Logitech G500 Custom 
AudioAudioAudioAudio
Creative X-Fi Titanium Fatal1ty 2x Dayton B652 Bookshelf Dayton DTA-100A Amplifier Dayton 12" SUB-1200 Subwoofer 
  hide details  
Reply
post #19 of 32
I just think that the first thing that needs to be looked at here is whether or not you have a failing SB and if you put a hard drive in a usb dock and you could get a look at the drive data and if you have 15000 errors you would know there is a problem. If you bench the drive and don't get a picture of the rocky mountains you could rule out the drive and then work towards resolving the board irregularities.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
post #20 of 32
I ran into this before. It would hang at the "Setup is starting" screen for an hour or more.

Quick fix - go into BIOS and disable your 3-1/2 floppy A: drive. Set HDD mode to IDE as mentioned above and try again. Failing that, install from a USB stick.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 12 hour+ Installation time.