Overclock.net › Forums › Graphics Cards › AMD/ATI › computer messed up after moving
New Posts  All Forums:Forum Nav:

computer messed up after moving

post #1 of 13
Thread Starter 
At first it wouldnt boot right then randomly freeze during games with screens with lines, then it wouldnt boot at all but somehow I did once randomly and the BIOS screen was all graphically messed up and now when I boot my pc its in a reboot loop when I use 2 sticks of RAM..doesn't matter whig stick they both work solo but one solo only stops the boot loop it still doesn't boot. Is it the gpu?
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #2 of 13
Try taking it completely apart, then rebuilding it.
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #3 of 13
Thread Starter 
Quote:
Originally Posted by MR KROGOTH View Post
Try taking it completely apart, then rebuilding it.
Just did and nothing pc will only boot to BIOS now with 1 stick. Eather stick ofc
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #4 of 13
Thread Starter 
Quote:
Originally Posted by renji1337 View Post
Just did and nothing pc will only boot to BIOS now with 1 stick. Eather stick ofc
Could my.mobo be damaged? Both RAM Aslong as only one will stop the boot loop
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #5 of 13
Clear the CMOS?
post #6 of 13
Thread Starter 
Quote:
Originally Posted by SimpleTech View Post
Clear the CMOS?
I've done that multiple times, i somehow booted into windows with 1 stick but 10minutes in the screen was messed up graphically...but idk how thats affecting the ram
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #7 of 13
If the monitor screen is messed up visually then it's probably your video card. Try uninstalling the ATI driver and reinstalling it.
post #8 of 13
Thread Starter 
Quote:
Originally Posted by SimpleTech View Post
If the monitor screen is messed up visually then it's probably your video card. Try uninstalling the ATI driver and reinstalling it.
Tried that :/
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #9 of 13
try using a different GPU, maybe its that. Also, maybe ur getting surges on ur inlet port? id try the gpu thing first. Also, are u oc'ed?
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
Sig Rig
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 5960x 4.5ghz  Asus X99 Extreme Evga 980Ti+EK Waterblock Evga 980Ti+EK Waterblock 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB 3000MHZ DDR4 Cas 16  2x Crucial 64gb Raid 0 Crucial M500 240GB 2TB WDC 7200RPM HDD 
Hard DriveHard DriveCoolingOS
Crucial M4 256GB WB 4TB External USB 3.0 HDD XSPC Raystorm CPU Water Block, 2x AX 480 Radiat... Windows 8.1 Pro 64Bit 
MonitorKeyboardPowerCase
Acer 28Inch Gsync 1440p Logitech G510s  Corsair AX1200 + Corsair RM 750 Case Labs STH10 
Mouse
Logitech G502 
  hide details  
Reply
post #10 of 13
Thread Starter 
Quote:
Originally Posted by thrgk View Post
try using a different GPU, maybe its that. Also, maybe ur getting surges on ur inlet port? id try the gpu thing first. Also, are u oc'ed?
Don't got a diff gpu, doing a advanced rma on RAM and gpu with newegg just to see. I'm having separate issues since reboot loop then no boot and if boot messed up graphics
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › computer messed up after moving