Overclock.net › Forums › Intel › Intel Motherboards › New MSI P67A and Intel i5 2500k Will Not Power
New Posts  All Forums:Forum Nav:

New MSI P67A and Intel i5 2500k Will Not Power

post #1 of 17
Thread Starter 
I can not figure out what is going on. I have done this a lot. The only trouble I have ever had getting things to power was with the jumpers. I have moved them around. Put them where the book says, and I still get nothing.

I put my memory in both blue and in black slots, still nothing. I know the board is getting power because the power light on the board is lit, and so is the OC button. I don't know what else to try.

If anyone has any ideas let me know. I may just try returning it and see if it is faulty if I cant figure this out.

Thanks.
post #2 of 17
So it won't even start? I had problems with my board, because of a grounding issue, check the standoffs and screws to make sure none of them are loose. have you thoroughly checked every single connection? can you explain more?
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Msi P67A - G45 Asus Direct CU HD5850 CF 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveMonitorPower
Ocz Vertex 2 60GB/WD 320GB 7200RPM sata drive Lg DVD RW I Inc 28"(27.5) Corsair HX650W 
Case
Lian Li A05NB 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Msi P67A - G45 Asus Direct CU HD5850 CF 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveMonitorPower
Ocz Vertex 2 60GB/WD 320GB 7200RPM sata drive Lg DVD RW I Inc 28"(27.5) Corsair HX650W 
Case
Lian Li A05NB 
  hide details  
Reply
post #3 of 17
Thread Starter 
Quote:
Originally Posted by peacepcf View Post
So it won't even start? I had problems with my board, because of a grounding issue, check the standoffs and screws to make sure none of them are loose. have you thoroughly checked every single connection? can you explain more?
I have checked everything. Just a second ago, I turned on the power supply switch and pushed the power button, and the power light on the motherboard came on. So its not the jumpers. Nothing else powers on though. I am thinking its DOA.
post #4 of 17
Quote:
Originally Posted by LifIsPeachy02 View Post
I have checked everything. Just a second ago, I turned on the power supply switch and pushed the power button, and the power light on the motherboard came on. So its not the jumpers. Nothing else powers on though. I am thinking its DOA.
Can you try a new psu? If it still doesnt work with a new psu then it could be mobo or cpu.
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
post #5 of 17
Thread Starter 
Quote:
Originally Posted by nbmjhk6 View Post
Can you try a new psu? If it still doesnt work with a new psu then it could be mobo or cpu.
Its not the power supply. It was working fine just a couple hours ago, and the light is on on the back of the PSU. The board is getting power, because the power light on the motherboard is lit up and so is the OC Genie button.
post #6 of 17
Quote:
Originally Posted by LifIsPeachy02 View Post
Its not the power supply. It was working fine just a couple hours ago, and the light is on on the back of the PSU. The board is getting power, because the power light on the motherboard is lit up and so is the OC Genie button.
That doesnt mean it's not the psu... Just because some lights are lit doesnt mean the psu is supplying enough power to power the comp. is it the psu in your sig?
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
I is bad@naming
(21 items)
 
Up and running!!
(27 items)
 
 
CPUMotherboardGraphicsGraphics
Intel 4930k Asus Rampage IV Black edition Powercolor 7870 PCS+ Sapphire 7950 
RAMHard DriveHard DriveHard Drive
16gb 2133mhz G.Skill Sniper  Kingston SSD Western Digital R4 Seagate Barracuda 
CoolingCoolingCoolingOS
EK Supremacy acetyl/Nickel XSPC EX240 Phobya DC-12 400 Windows 7 
MonitorKeyboardPowerCase
Asus 23.5" Corsair K70 Antec True Power Quattro 850w Coolermaster Storm Trooper 
MouseMouse PadAudioAudio
Logitech G400 Steelseries QCK Schiit Magni Schiit Modi 
Audio
Hifiman HE-400 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Asrock Extreme 6 Z77 PowerColor 7870 PCS+ MYST Corsair Vengeance 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 30gb Kingston SSD 500gb seagate Western Digital R4 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda Lite-on 18x Danger Den TDX XSPC EX240 
CoolingOSOSOS
Phobya DC12-400 Windows 7 Home Premium 64bit Windows 8 pro 64bit Ubuntu 
MonitorMonitorKeyboardPower
Asus VH236H Acer V203W Logitech Business class Antec Truepower Quattro 850w 
CaseMouseMouse PadAudio
CoolerMaster Storm trooper Logitech G400 Steelseries QCK MOH edition Audio-Technica AD-700 
AudioAudioOther
Creative Soundblaster z Sony XB-800 Logysis white cold cathodes 
  hide details  
Reply
post #7 of 17
normally, the only way to figure out something like this is just to install outside of the case, resetting everything, even cmos(i know), then powering on. one thing you can try before that is turning off the psu, holding the power button, then trying again. Usually you spend more time trying to fix the problem, then when you just install everything again, in the case, at least thats how it is for me, so I highly suggest reinstalling everything in the case(or outside on top of the mobo box), and if that doesn't work then rma it.
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Msi P67A - G45 Asus Direct CU HD5850 CF 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveMonitorPower
Ocz Vertex 2 60GB/WD 320GB 7200RPM sata drive Lg DVD RW I Inc 28"(27.5) Corsair HX650W 
Case
Lian Li A05NB 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Msi P67A - G45 Asus Direct CU HD5850 CF 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveMonitorPower
Ocz Vertex 2 60GB/WD 320GB 7200RPM sata drive Lg DVD RW I Inc 28"(27.5) Corsair HX650W 
Case
Lian Li A05NB 
  hide details  
Reply
post #8 of 17
So you press the power button and only lights come on but no fans? And you said it was working before, but how long was it working for and were you able to load windows?

Could be the motherboard but a bad PSU is what it sounds like.

Edit: Also, make sure you have both 4 pin power connectors for your cpu pugged in, not just one 4pin.
Edited by UsedPaperclip - 5/6/11 at 6:00pm
post #9 of 17
Thread Starter 
It was working just fine before the install. Just a few minutes ago when i pressed the power button the CPU fan would kick on and go off and kick on and go off. It did that a couple times then i turned it off so it didn't hurt anything.

The power supply I have is the one in the sig. 600w stealthxtreme. Before this, I had a AMD Phenom X4 9850 Black. Everything is the same as my sig except the Motherboard, CPU, and memory.
post #10 of 17
are you absolutely sure that nothing is loose(stand offs, mobo screws...etc.)? you just said the cpu fan went on and off, and ive had that problem, it was definitely a grounding problem.
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Msi P67A - G45 Asus Direct CU HD5850 CF 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveMonitorPower
Ocz Vertex 2 60GB/WD 320GB 7200RPM sata drive Lg DVD RW I Inc 28"(27.5) Corsair HX650W 
Case
Lian Li A05NB 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Msi P67A - G45 Asus Direct CU HD5850 CF 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveMonitorPower
Ocz Vertex 2 60GB/WD 320GB 7200RPM sata drive Lg DVD RW I Inc 28"(27.5) Corsair HX650W 
Case
Lian Li A05NB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › New MSI P67A and Intel i5 2500k Will Not Power