Overclock.net › Forums › Intel › Intel - General › help please
New Posts  All Forums:Forum Nav:

help please

post #1 of 14
Thread Starter 
i built a new computer today and when i turn it on it turns off after 3-4 seconds i can see the leds go on and all the fans go on but the monitor stays black and it all shuts off after 4 seconds. I checked the cables and the first thing i saw is i only plugged in a 4 pin connector in a 8 pin on the mobo cause the other 4 pins were covered by a piece of black thing so i plugged 2 4 pin connectors in there and its still doing the same thing so i don't know whats going on. Please help.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge MSI P67A-G45 (B3) LGA 1155 Intel P67 SATA 6Gb/s US Palit NE5X56T01142-1041F GeForce GTX 560 CORSAIR XMS 4GB 240-Pin DDR3 SDRAM DDR3 1600 Deskt 
PowerCase
Thermaltake Tr2 RX 750W Windtunnel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge MSI P67A-G45 (B3) LGA 1155 Intel P67 SATA 6Gb/s US Palit NE5X56T01142-1041F GeForce GTX 560 CORSAIR XMS 4GB 240-Pin DDR3 SDRAM DDR3 1600 Deskt 
PowerCase
Thermaltake Tr2 RX 750W Windtunnel 
  hide details  
Reply
post #2 of 14
Thread Starter 
help me please
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge MSI P67A-G45 (B3) LGA 1155 Intel P67 SATA 6Gb/s US Palit NE5X56T01142-1041F GeForce GTX 560 CORSAIR XMS 4GB 240-Pin DDR3 SDRAM DDR3 1600 Deskt 
PowerCase
Thermaltake Tr2 RX 750W Windtunnel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge MSI P67A-G45 (B3) LGA 1155 Intel P67 SATA 6Gb/s US Palit NE5X56T01142-1041F GeForce GTX 560 CORSAIR XMS 4GB 240-Pin DDR3 SDRAM DDR3 1600 Deskt 
PowerCase
Thermaltake Tr2 RX 750W Windtunnel 
  hide details  
Reply
post #3 of 14
Is it the pc in your signature? How many sticks of ram are in it? What led's are they?
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
post #4 of 14
should be CPU 1 and CPU2, each a 4pin that plugs in by the mobo.
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
post #5 of 14
Thread Starter 
Yes its the pc in my sig 1 stick of ram 4gb
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge MSI P67A-G45 (B3) LGA 1155 Intel P67 SATA 6Gb/s US Palit NE5X56T01142-1041F GeForce GTX 560 CORSAIR XMS 4GB 240-Pin DDR3 SDRAM DDR3 1600 Deskt 
PowerCase
Thermaltake Tr2 RX 750W Windtunnel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge MSI P67A-G45 (B3) LGA 1155 Intel P67 SATA 6Gb/s US Palit NE5X56T01142-1041F GeForce GTX 560 CORSAIR XMS 4GB 240-Pin DDR3 SDRAM DDR3 1600 Deskt 
PowerCase
Thermaltake Tr2 RX 750W Windtunnel 
  hide details  
Reply
post #6 of 14
First thing I would do if there isn't anything coming up on your monitor is to check every connection in your pc. Try pulling out your GPU and putting it in a different slot also.
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
 
Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8GHz ASUS P8P67 PRO MSI R9 390 8GB 8GB RIPJAWS X @ 1648 
Hard DriveOptical DriveCoolingOS
2X WD 320GB RAID 0 / 1TB WD ASUS DVDRW Corsair H50 push/pull Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
ASUS VK246H 24" 2ms 1920x1080 3$ Dell Corsair 650W Azza Solano 1000 
MouseMouse PadAudio
Logitech Coffee table Asus Xonar DG 
CPUMotherboardGraphicsRAM
q6600 Asus P5E3 Pro  Geforce 7350LE OCZ Platinum 4GB 
Hard DriveHard DriveCoolingOS
WD Caviar Green 1TB WD Caviar Black 1.5TB Cooler Master Hyper 101i cooler Windows Home Server 2011 
MonitorKeyboardPowerCase
Dell 14" Dell Antec 500w Cooler Master HAF 912 
Mouse
Dell 
  hide details  
Reply
post #7 of 14
Thread Starter 
Quote:
Originally Posted by 6speed View Post
First thing I would do if there isn't anything coming up on your monitor is to check every connection in your pc. Try pulling out your GPU and putting it in a different slot also.
well the computer just shuts off after 3 seconds anyways so i dont know if its the gpu shutting the computer off or not.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge MSI P67A-G45 (B3) LGA 1155 Intel P67 SATA 6Gb/s US Palit NE5X56T01142-1041F GeForce GTX 560 CORSAIR XMS 4GB 240-Pin DDR3 SDRAM DDR3 1600 Deskt 
PowerCase
Thermaltake Tr2 RX 750W Windtunnel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge MSI P67A-G45 (B3) LGA 1155 Intel P67 SATA 6Gb/s US Palit NE5X56T01142-1041F GeForce GTX 560 CORSAIR XMS 4GB 240-Pin DDR3 SDRAM DDR3 1600 Deskt 
PowerCase
Thermaltake Tr2 RX 750W Windtunnel 
  hide details  
Reply
post #8 of 14

Are you 100 percent positive that you plug the correct Plug into the CPU Power Connector on the motherboard? It should be a 4+4 Plug design to plug into the 8pin CPU Power Plug on the MB_

Reason why I ask is that, I once didn't plug the CPU Power plugs in correctly and my computer did that, it like power on for a few seconds then turn off, and kept doing that, until I check and found out I had the 8pin CPU Power plug loose_ so thats a start to check_

Do you have all the motherboard standoff installed? you can try booting the motherboard outside of the PC case to eliminate a potential short with the PC case.

If it still doesn't boot up, do you have an extra Ram stick you can try to boot with instead of the current one you are using? Sometimes its just a bad ram stick that causes this(So if you can find another DDR3 stick to try to boot off, you can help eliminate the ram as a problem)

If you tried booting it with a different ram stick but it won't boot still and you still have the same problems_

Next step would be to suspect the Power supply ( To test the power supply you should jump the power supply wire according to this video

)

If your PSU powers on and runs fine without dying, then you just eliminated the Power supply as your problem source.

If you try everything above and nothing worked, its possible to say your motherboard is bad and needs to be RMA'd _

Goodluck, thats really all I can suggest =]
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
post #9 of 14
Thread Starter 
the power supply was the same from my previous build so there is nothing wrong with that and the 8 pin connect i have 2 4 pin connecters plugged in there that are on the same wire so i dont know if that is the problem or not and the case worked fine on the other build so im not sure.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge MSI P67A-G45 (B3) LGA 1155 Intel P67 SATA 6Gb/s US Palit NE5X56T01142-1041F GeForce GTX 560 CORSAIR XMS 4GB 240-Pin DDR3 SDRAM DDR3 1600 Deskt 
PowerCase
Thermaltake Tr2 RX 750W Windtunnel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge MSI P67A-G45 (B3) LGA 1155 Intel P67 SATA 6Gb/s US Palit NE5X56T01142-1041F GeForce GTX 560 CORSAIR XMS 4GB 240-Pin DDR3 SDRAM DDR3 1600 Deskt 
PowerCase
Thermaltake Tr2 RX 750W Windtunnel 
  hide details  
Reply
post #10 of 14
So all cable plugged in? 24 and 4 pin too? and GPU as well?

hmm your motherboard is Dual Channel and you only have one stick? (i doubt that's an issue).
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › help please