Overclock.net › Forums › Intel › Intel - General › help please
New Posts  All Forums:Forum Nav:

help please - Page 2

post #11 of 14
Try a different ram stick<-- thats your next stop_
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i72600K Sandybridge @ 4.8ghz MSi P67A-GD65 Galaxy GTX 580 @930mhz GSkill CL7 2x4gb 1333 @ 1866 9-10-9-24-1T 
Hard DriveOptical DriveOSMonitor
Crucial C300 128gb SSD w/1TB HDD Asus DVD-RW/CDRW Windows 7 Professional Gateway HD2201 22in LED 1080 
PowerCase
Seasonic X-850 Azza Salano 1000 
  hide details  
Reply
post #12 of 14
Thread Starter 
its 24 and 8 pin on my mobo and there plugged in and pushed in tight. Yes only 1 stick of ram. I cant seem to find the problem.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge MSI P67A-G45 (B3) LGA 1155 Intel P67 SATA 6Gb/s US Palit NE5X56T01142-1041F GeForce GTX 560 CORSAIR XMS 4GB 240-Pin DDR3 SDRAM DDR3 1600 Deskt 
PowerCase
Thermaltake Tr2 RX 750W Windtunnel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K Sandy Bridge MSI P67A-G45 (B3) LGA 1155 Intel P67 SATA 6Gb/s US Palit NE5X56T01142-1041F GeForce GTX 560 CORSAIR XMS 4GB 240-Pin DDR3 SDRAM DDR3 1600 Deskt 
PowerCase
Thermaltake Tr2 RX 750W Windtunnel 
  hide details  
Reply
post #13 of 14
Regarding this thread the OP (5469291) had his single RAM stick in slot 2 because the HS was too close. But this mb needs a stick in slot one to work.
Last time he PM me was 2 days ago. He was booting fine and loading drivers. Have not heard back.

I asked him to post his results on this thread in case that those of you who that took the time to assist may want to know what the main issue turned out to be. And then could track his progress and answer questions that might come along. Since he apparently can not be bothered to post the fix I am doing so.

Excuse my mini rant but there are TOSs and there are also OSN etiquite. Some things need be written down others, such as common courtesy do not.
So REP+ to all who tried and steer the OP in the right direction.
post #14 of 14
Quote:
Originally Posted by Albatross1991 View Post
Regarding this thread the OP (5469291) had his single RAM stick in slot 2 because the HS was too close. But this mb needs a stick in slot one to work.
Last time he PM me was 2 days ago. He was booting fine and loading drivers. Have not heard back.

I asked him to post his results on this thread in case that those of you who that took the time to assist may want to know what the main issue turned out to be. And then could track his progress and answer questions that might come along. Since he apparently can not be bothered to post the fix I am doing so.

Excuse my mini rant but there are TOSs and there are also OSN etiquite. Some things need be written down others, such as common courtesy do not.
So REP+ to all who tried and steer the OP in the right direction.
Thanks man
I was wondering what ever happened!

Cheers
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › help please