Overclock.net › Forums › Cooling › Water Cooling › Bad temps - new Loop
New Posts  All Forums:Forum Nav:

Bad temps - new Loop - Page 2

post #11 of 13
Thread Starter 
2 on each channel of my Kaze Master Ace, they run loud enough, even at full speed i hit 90c,
Main
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Rampage Gene-Z EVGA GTX570 DS G-Skill sniper 8GB 1600Mhz 
Hard DriveCoolingOSMonitor
120Gb SSD + 1tbf3 H70 + typhoon Windows 7 24" Samsung P2450 
PowerCase
600w Modxstream Silverstone Ps07 
  hide details  
Reply
Main
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Rampage Gene-Z EVGA GTX570 DS G-Skill sniper 8GB 1600Mhz 
Hard DriveCoolingOSMonitor
120Gb SSD + 1tbf3 H70 + typhoon Windows 7 24" Samsung P2450 
PowerCase
600w Modxstream Silverstone Ps07 
  hide details  
Reply
post #12 of 13
Thread Starter 
Ok, remounted the block, now i am getting 70c load temps, MUCH better, I think it was because i was using the old TIM left on the cpu from the stock cooler (didnt want to waste my mx-2), so i put some mx-2 on it and its much better now

is 70c load (Linpack) ok?
Main
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Rampage Gene-Z EVGA GTX570 DS G-Skill sniper 8GB 1600Mhz 
Hard DriveCoolingOSMonitor
120Gb SSD + 1tbf3 H70 + typhoon Windows 7 24" Samsung P2450 
PowerCase
600w Modxstream Silverstone Ps07 
  hide details  
Reply
Main
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Rampage Gene-Z EVGA GTX570 DS G-Skill sniper 8GB 1600Mhz 
Hard DriveCoolingOSMonitor
120Gb SSD + 1tbf3 H70 + typhoon Windows 7 24" Samsung P2450 
PowerCase
600w Modxstream Silverstone Ps07 
  hide details  
Reply
post #13 of 13
Quote:
Originally Posted by antipesto93 View Post
Ok, remounted the block, now i am getting 70c load temps, MUCH better, I think it was because i was using the old TIM left on the cpu from the stock cooler (didnt want to waste my mx-2), so i put some mx-2 on it and its much better now

is 70c load (Linpack) ok?
Well u need to change tim everytime u take out the block..clean and replace the tim hehehe..

Ur watercooling dont go cheap on TIM..tim is cheap and better of using tim than being disappointed u got high temp and blame it to the kit..
HAVOK NAKED BISH
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090t 4.2ghz at 1.48v.. Asus crosshair IV extreme xfx6870 patriot viper extreme 1600 (2X4) 
Hard DriveOptical DriveOSMonitor
750 7200rpm HDD... dvd/bluray Windows 7 64bit 1x24 inch hp , 2x23 acer eyefinity setup 
KeyboardPowerCaseMouse
sidewinder x6 Corsair HX850 DD torture rack w/ 3x360 rad stand Razer mamba 
Mouse Pad
normal pads 
  hide details  
Reply
HAVOK NAKED BISH
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1090t 4.2ghz at 1.48v.. Asus crosshair IV extreme xfx6870 patriot viper extreme 1600 (2X4) 
Hard DriveOptical DriveOSMonitor
750 7200rpm HDD... dvd/bluray Windows 7 64bit 1x24 inch hp , 2x23 acer eyefinity setup 
KeyboardPowerCaseMouse
sidewinder x6 Corsair HX850 DD torture rack w/ 3x360 rad stand Razer mamba 
Mouse Pad
normal pads 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Bad temps - new Loop