Overclock.net › Forums › Components › Power Supplies › Need some help please.
New Posts  All Forums:Forum Nav:

Need some help please.

post #1 of 7
Thread Starter 
Feel like I am going around in circles here and would appreciate some advice.

The history...

My system as from a week ago was as follows :

ASUS AMD3 M4A87TD/USB3
AMD PII X6 1055T
AMD HD 5770
4 GB DDR3 OCZ RAM
Nexus Value 430 PSU
SS Raven RV-02B
OCZ Vertex 30 GB SSD
Samsung 300GB & 1.5TB HDD
TT S-1500 DVB-S PCI
Windows 7 x86

This was attached to a APC Back-UPS RS 500 which has never been overloaded with the above system. Everything running at stock.

This has all worked fine for over 9 months, but after coming back home after 6 months away, I found that the system would just turn itself off at random points, this happened for around 2-3 days...

Then the GPU wouldn't post (1 Long, 3 Short beep error code) so I tested it in another pc and it didn't work so I bought a HD 6850 and rebuilt Windows 7 with x64 another 4 GB of matching ram.

This has now worked fine for a week, but has now just switched itself off and the system now will not post (same beep code)

So the question is...where do I go from here? I need to RMA the new GPU but I don't want to just put it back in as there is obviously something killing my GPUs!

The Nexus is one of the best PSUs around and can easily power both cards, plus the shutdown can happen at any time, one time I was in the BIOS. On the otherhand I find it strange that a MB could cause this type of damage.

So I really don't know whether it is a faulty motherboard or PSU.

Can anyone help?

Thanks,

Nigel.
Edited by Article22 - 5/8/11 at 12:16pm
Oracle
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T 95W Asus M4A87TD/USB3 ATI HD 5850 1GB 8 GB (2 x 4 GB OCZ) 
Hard DriveOptical DriveOSMonitor
30 Gb OS (OCZ SSD) + 1.5 Tb HardDisk (Samsung) Samsung SATA Windows 7 Home Premium x64 Dell 24" 
KeyboardPowerCaseMouse
Cherry Nexus Value 430W SilverStone Tek Raven RV02B Microsoft Optical 
  hide details  
Reply
Oracle
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T 95W Asus M4A87TD/USB3 ATI HD 5850 1GB 8 GB (2 x 4 GB OCZ) 
Hard DriveOptical DriveOSMonitor
30 Gb OS (OCZ SSD) + 1.5 Tb HardDisk (Samsung) Samsung SATA Windows 7 Home Premium x64 Dell 24" 
KeyboardPowerCaseMouse
Cherry Nexus Value 430W SilverStone Tek Raven RV02B Microsoft Optical 
  hide details  
Reply
post #2 of 7
Gonna bet on the PS here - any PS can go bad no matter how good it is. Try replacing it and hopefully that'll fix your issues.
Indignant Mk. III
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz MSI P67A-GD65 (B3) HIS Radeon HD 6950 2GB (flashed to 6970) 4GB G.Skill RipJawsX DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB, 2 X Spinpoint F4 (RAID0) Windows 7 Pro 64 Acer GD235HZ [1920X1080, 1080p, 120Hz] Logitech Illuminated 
PowerCaseMouse
Antec EarthWatts EA750 Antec 300 Illusion Logitech MX518 
  hide details  
Reply
Indignant Mk. III
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz MSI P67A-GD65 (B3) HIS Radeon HD 6950 2GB (flashed to 6970) 4GB G.Skill RipJawsX DDR3-1600 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB, 2 X Spinpoint F4 (RAID0) Windows 7 Pro 64 Acer GD235HZ [1920X1080, 1080p, 120Hz] Logitech Illuminated 
PowerCaseMouse
Antec EarthWatts EA750 Antec 300 Illusion Logitech MX518 
  hide details  
Reply
post #3 of 7
Wait... I think I see something here...
Quote:
The Nexus is one of the best PSUs around and can easily power both cards, plus the shutdown can happy any time, one time I was in the BIOS. On the otherhand I find it strange that a MB could cause this type of damage.
Nexus... who?
I don't recognise the name, and I hang around this area and JonnyGuru a lot. And if JG hasn't tested it, then I'll be piling a whole heap of scepticism if not scorn on that, thanks.
I suggest it's the PSU at fault, go buy a good one.
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
Ryzen 5 1600
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 MSI B350 Gaming Plus Gigabyte GeForce GTX 1060 WINDFORCE2 OC 16GB (2x8GB) Corsair DDR4 Vengeance LED, PC4-24... 
Hard DriveHard DriveCoolingOS
256GB Samsung PM961 Polaris M.2 NVMe  1TB Toshiba DT01ACA100 3.5" HDD, SATA III  Cooler Master Hyper 212 Evo Windows 10 64 
KeyboardPowerCaseMouse
Unicomp Model M 650W EVGA SuperNOVA G1, 80PLUS Gold, Full Modular Kolink Luminosity Cooler Master Reaper Aluminium 
  hide details  
Reply
post #4 of 7
Another piece of info OP. A UPS can supply only 60 percent of its rated VA. So that 500 is actually 300VA it can supply. Theyre just as scaly as PSU manufacturers in UPS business worse theres not many sites testing them so they continue to sell their products wit VA ratings thats a big fat lie.
post #5 of 7
Quote:
Originally Posted by Spooony View Post
Another piece of info OP. A UPS can supply only 60 percent of its rated VA. So that 500 is actually 300VA it can supply. Theyre just as scaly as PSU manufacturers in UPS business worse theres not many sites testing them so they continue to sell their products wit VA ratings thats a big fat lie.
This...
Also try plugging directly into the wall for a test. Another question: Was the machine on all that time (6months)?
AMD 955BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955BE C3 Asus M4A89GTD Pro/USB3 EVGA Nvidia GeForce GTS450 G.Skill RipJaws 8gb (2 x 4gb) DDR3-1600 
Hard DriveOptical DriveOSMonitor
Intel 520 Series 180gb SSD + 320gb WD  Samsung SH-223F sata DVD-RW Windows 7 HP 64bit Dell E228WFP 22" + Dell E2209W 22" 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard USB PC Power & Cooling 610W Silencer Antec 300 Logitech MX620 wireless 
  hide details  
Reply
AMD 955BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955BE C3 Asus M4A89GTD Pro/USB3 EVGA Nvidia GeForce GTS450 G.Skill RipJaws 8gb (2 x 4gb) DDR3-1600 
Hard DriveOptical DriveOSMonitor
Intel 520 Series 180gb SSD + 320gb WD  Samsung SH-223F sata DVD-RW Windows 7 HP 64bit Dell E228WFP 22" + Dell E2209W 22" 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard USB PC Power & Cooling 610W Silencer Antec 300 Logitech MX620 wireless 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by allikat View Post
Wait... I think I see something here...

Nexus... who?
I don't recognise the name, and I hang around this area and JonnyGuru a lot. And if JG hasn't tested it, then I'll be piling a whole heap of scepticism if not scorn on that, thanks.
I suggest it's the PSU at fault, go buy a good one.
NX-4090 made by FSP
heres a review http://www.silentpcreview.com/article204-page1.html

EDIT: Sorry wrong one heres the right one
Value 430 made by ATNG
http://www.silentpcreview.com/Nexus_Value_430
Edited by Spooony - 5/7/11 at 8:53am
post #7 of 7
Thread Starter 
The pc was only on during the day as I automatically shut it down at 1 am and have the BIOS start it up at 7 am.

I did think that it may be caused by the UPS but haven't really tested the pc plugged into a normal socket much as I don't have the spare sockets available.

Will try and re-arrange things and give it a longer run I think.

I also have a spare motherboard kicking around so could try that but it is a cheapy mATX with a built in AMD GPU which might cause other issues.

Considering I have to RMA the GPU anyway, I think I will get a Seasonic Bronze S12II-520 520W when I am at Scan and try that for a while...be the easiest option.

Annoyed that whatever the cause is, it has destroyed £250 worth of graphics cards

The pc *is* currently still workinng but with an old Nvidia FX 5200 PCI card in it, and has been on since Fri in that config. Makes Windows 7 Aero fun, talk about slide show!

Thanks for your help,

Nigel.
Oracle
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T 95W Asus M4A87TD/USB3 ATI HD 5850 1GB 8 GB (2 x 4 GB OCZ) 
Hard DriveOptical DriveOSMonitor
30 Gb OS (OCZ SSD) + 1.5 Tb HardDisk (Samsung) Samsung SATA Windows 7 Home Premium x64 Dell 24" 
KeyboardPowerCaseMouse
Cherry Nexus Value 430W SilverStone Tek Raven RV02B Microsoft Optical 
  hide details  
Reply
Oracle
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1055T 95W Asus M4A87TD/USB3 ATI HD 5850 1GB 8 GB (2 x 4 GB OCZ) 
Hard DriveOptical DriveOSMonitor
30 Gb OS (OCZ SSD) + 1.5 Tb HardDisk (Samsung) Samsung SATA Windows 7 Home Premium x64 Dell 24" 
KeyboardPowerCaseMouse
Cherry Nexus Value 430W SilverStone Tek Raven RV02B Microsoft Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Need some help please.