New Posts  All Forums:Forum Nav:

Video Encoding

post #1 of 4
Thread Starter 
Okay so I've been recording a lot of game footage to my velociraptor (300gb) using fraps, which as most of you know, does not compress the video while recording. However, every time I try to transcode the video to another format (h.264 with aac audio in an MKV wrapper for example) the video result is very grainy. I was wondering if you all had any suggestions on encoding software/settings for 1920x1200 output while maintaining a relatively small file size (i.e. not the 1m/4gb files fraps pops out)
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
post #2 of 4
try virtual dub.
Is this with the your sig setup? Do you have both 32 and 64 bit versions of klite codec pack installed?
Edited by Spooony - 5/7/11 at 6:14am
post #3 of 4
Thread Starter 
Yes its with my sig rig, I have CCC-P installed, by grainy i mean pretty distorted video.
I've encoded things before to smaller resolutions with no noticeable loss in quality, but here I get big blocky distortions that seem like JPEG artifacts, and a general sense of poor quality.
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz HT (1.3625v) Asus R3E 2xGTX 460 (non SLi, no overclock) 6x2gb G.skill @ 6-8-6-24-1T 
Hard DriveOptical DriveOSMonitor
WD-VR 300GBx1, 2xWD 1tb,2x60gb Agility Some crappy combo burner... Arch x64 3xDell U2410f rev A02 
KeyboardPowerCaseMouse
X-Armor U9BL TT Toughpower 1200w (NTB more efficient) Mountain Mods Pinnacle 24 CYO Roccat Kone (R.I.P. A4Tech x7) 
Mouse Pad
Steelpad Experience I-1 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by Xaero252 View Post
Yes its with my sig rig, I have CCC-P installed, by grainy i mean pretty distorted video.
I've encoded things before to smaller resolutions with no noticeable loss in quality, but here I get big blocky distortions that seem like JPEG artifacts, and a general sense of poor quality.
Uninstall it install klite mega pack both for 32bit and 64bit.

Then go here http://www.doom9.org/ for encoding tutorials.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software