Overclock.net › Forums › AMD › AMD - General › A simple build.
New Posts  All Forums:Forum Nav:

A simple build.

post #1 of 25
Thread Starter 
Hello.
I've decided to build a simple little budget build pc and so far im having trouble with it. The computer has a hard time turning on, I have to click the power button repeatedly with any hopes of the rig turning on.

I have this inside the case:
HDD
http://www.newegg.com/Product/Produc...82E16822148701

Cpu
http://www.newegg.com/Product/Produc...82E16819103727

Motherboard(Combo'd with cpu)
http://www.newegg.com/Product/Produc...82E16813138303

Dvd drive
http://www.newegg.com/Product/Produc...82E16827106335

Ram
http://www.newegg.com/Product/Produc...82E16820231311

Radeon 5850 xtreme
http://www.newegg.com/Product/Produc...82E16814102932

With an antec Neo Eco 620w psu
http://www.newegg.com/Product/Produc...82E16817371031

So yeah, its having issues turning on( repeatedly hitting the power button, hoping it will come on isnt my idea of a fun time.) The drive will not boot up the motherboard CD that came with the motherboard. The HDD wouldn't be detected at all by the bios. Yeah, this is a fun experience.


I plan to rma the motherboard to see if that is the issue(I believe one of the little tini boxes on the board burned((In my opinion I think thats just the obv issue,but im gonna still ask around)) so maybe a small short is causing this).

Is there anything else that could be causing all these problems? Should I just refund everything and sell the cpu on ebay or what? Some help would be much appreciated. Thanks.

PS: Those are basically the essential components and its having a hard time coming on. I have bread'd the setup but that has yet to provide results.
First build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE Gigabyte 990FXA-UD3 SAPPHIRE 5850 Xtreme version 8 GB Gskills 1333 
Hard DriveOSMonitorPower
Seagate Barracuda 500 GB Windows Ultimate 64 bit HP 23'' LCD Seasonic X750 Gold 750W 
  hide details  
Reply
First build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE Gigabyte 990FXA-UD3 SAPPHIRE 5850 Xtreme version 8 GB Gskills 1333 
Hard DriveOSMonitorPower
Seagate Barracuda 500 GB Windows Ultimate 64 bit HP 23'' LCD Seasonic X750 Gold 750W 
  hide details  
Reply
post #2 of 25
Maybe the ram is DOA. Test each one and try different slots
    
CPUGraphicsRAMHard Drive
i5-2410M @ 2.9ghz Nvidia GT 540M 1GB DDR3 4GB DDR3 1333mhz 500GB 5400rpm 
OSMonitorPowerCase
Win 7 Home 64 1366x768 gloss 90w power brick Acer 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
i5-2410M @ 2.9ghz Nvidia GT 540M 1GB DDR3 4GB DDR3 1333mhz 500GB 5400rpm 
OSMonitorPowerCase
Win 7 Home 64 1366x768 gloss 90w power brick Acer 
  hide details  
Reply
post #3 of 25
If it is DOA you should get it refunded - there is much better RAM available for same or lower price

What did you mean by "I believe one of the little tini boxes on the board burned" though? The VRMs!?
post #4 of 25
Thread Starter 
The ram is the issue? Its keeping me from turning my pc on with one click of the power button instead of continuously pressing it? Hmm, any ideas on what type of ram? (Oh god, now I have to worry about rma'ing with ups ground all the way to california. First rma'd psu still hasnt even arrived according to ups slow tracking. "Still in transit" @.@)

Yeah, I noticed that a little black box ( No idea what the name is exactly) was a bit burned but the board was sort of able to turn on though. Its located a little distance away from the ram slots and close to the edge of the board,maybe that helps. Still enough of a reason to get it checked out at a PC repair shop? Or just rma it? Saves me time I guess if I really need to rma it and the ram.


Edit: The Ram did show up in the little info that the computer showed in bios though. I believe it showed the full 8gigs but I have disassembled the computer. But maybe the ram is still the issue?

Is the Ram connected to the pc struggling to power on? Bios not being able to detect hdd? and the computer not being able to run the setup cd?
When it did power on, I was able to boot up Windows CD but never the driver and utilities cd from the motherboard.
Edited by kamtherock - 5/7/11 at 9:49pm
First build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE Gigabyte 990FXA-UD3 SAPPHIRE 5850 Xtreme version 8 GB Gskills 1333 
Hard DriveOSMonitorPower
Seagate Barracuda 500 GB Windows Ultimate 64 bit HP 23'' LCD Seasonic X750 Gold 750W 
  hide details  
Reply
First build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE Gigabyte 990FXA-UD3 SAPPHIRE 5850 Xtreme version 8 GB Gskills 1333 
Hard DriveOSMonitorPower
Seagate Barracuda 500 GB Windows Ultimate 64 bit HP 23'' LCD Seasonic X750 Gold 750W 
  hide details  
Reply
post #5 of 25
MOSFET?
Where was this black box? To the left of the CPU socket? Did the board come like this? Perhaps you could take a picture?
post #6 of 25
Quote:
Originally Posted by kamtherock View Post
The ram is the issue? Its keeping me from turning my pc on with one click of the power button instead of continuously pressing it? Hmm, any ideas on what type of ram? (Oh god, now I have to worry about rma'ing with ups ground all the way to california. First rma'd psu still hasnt even arrived according to ups slow tracking. "Still in transit" @.@)

Yeah, I noticed that a little black box ( No idea what the name is exactly) was a bit burned but the board was sort of able to turn on though. Still enough of a reason to get it checked out at a PC repair shop? Or just rma it? Saves me time I guess if I really need to rma it and the ram.

So is that the solution to my problems, the ram basically?
If a black box is burned that is a very bad thing. That would be a VRM(Voltage Regulator Module). If it's burned the motherboard should be RMA'd. I'm not sure why we think the RAM is DOA?..
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #7 of 25
Thread Starter 
This is a picture of the motherboard from newegg but this is where it is.

This seemed to have been burned. Can a pc replair place fix this or is a rma actually needed?

To my guess, everything should run correctly when all together ,right? Lol
First build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE Gigabyte 990FXA-UD3 SAPPHIRE 5850 Xtreme version 8 GB Gskills 1333 
Hard DriveOSMonitorPower
Seagate Barracuda 500 GB Windows Ultimate 64 bit HP 23'' LCD Seasonic X750 Gold 750W 
  hide details  
Reply
First build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE Gigabyte 990FXA-UD3 SAPPHIRE 5850 Xtreme version 8 GB Gskills 1333 
Hard DriveOSMonitorPower
Seagate Barracuda 500 GB Windows Ultimate 64 bit HP 23'' LCD Seasonic X750 Gold 750W 
  hide details  
Reply
post #8 of 25
It's a miscellaneous MOSFET/capacitor around the RAM slots, not the main CPU VRMs. The RAM problem itself, which is causing a lot of problems, may be caused by this.
post #9 of 25
Thread Starter 
So it isn't a big problem?

I suppose I can start the rma process for the ram if thats the case.
So how come the MB wouldnt detect the hard drive or boot the motherboard CD?
It asked to either restart and boot or insert a boot cd, tried the mb cd,and it continued to ask as if the cd couldn't boot.
First build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE Gigabyte 990FXA-UD3 SAPPHIRE 5850 Xtreme version 8 GB Gskills 1333 
Hard DriveOSMonitorPower
Seagate Barracuda 500 GB Windows Ultimate 64 bit HP 23'' LCD Seasonic X750 Gold 750W 
  hide details  
Reply
First build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE Gigabyte 990FXA-UD3 SAPPHIRE 5850 Xtreme version 8 GB Gskills 1333 
Hard DriveOSMonitorPower
Seagate Barracuda 500 GB Windows Ultimate 64 bit HP 23'' LCD Seasonic X750 Gold 750W 
  hide details  
Reply
post #10 of 25
there may also be problems elsewhere i.e. the southbridge
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › A simple build.