Overclock.net › Forums › Intel › Intel - General › boot issue, please help?
New Posts  All Forums:Forum Nav:

boot issue, please help?

post #1 of 23
Thread Starter 
Hey guys, have a question.

I just built my new rig yesterday and I just noticed today when I went to go turn my computer on it turns on for about one or two seconds and then turns right back off. Then it starts right up like nothing happened. Now the only thing that is new is the CPU and the motherboard. Everything else was from my last build.

I did reformat the hard drive and did a fresh install of everything. But I do not know what could be causing the issue since everything else worked fine is not that old.
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
post #2 of 23
Thread Starter 
bump, could really use the help here guys
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
post #3 of 23
Have you tried resetting the cmos on the board? Other then that perhaps a ground issue then. And make sure all the cards are firmly in place and check all the power connectors to make sure they are firmly seated also. Can leave one stick of ram in and try that also. You did hook up the cpu power also right?
post #4 of 23
Your PC does start up the second time, right? Does it do this every time you start up?

Have you tried running it at stock to see if the same thing happens?
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Rampage IV Extreme EVGA GTX 580 16GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Vertex 4 256GB; 1 x WD 1TB Black Asus 24X DVD-RW Windows 8 Pro/OS X 10.8.2/Mint 13 BenQ G2400WD 
KeyboardPowerCaseMouse
Das Professional Silent S Enermax 1250W Silverstone TJ07 Logitech G500 
Audio
Creative Titanium HD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3930K Rampage IV Extreme EVGA GTX 580 16GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Vertex 4 256GB; 1 x WD 1TB Black Asus 24X DVD-RW Windows 8 Pro/OS X 10.8.2/Mint 13 BenQ G2400WD 
KeyboardPowerCaseMouse
Das Professional Silent S Enermax 1250W Silverstone TJ07 Logitech G500 
Audio
Creative Titanium HD 
  hide details  
Reply
post #5 of 23
Thread Starter 
Yeah it boots correctly the second time all on its own. I have everything back to stock settings. I even updated the bios and the only settings I have change relate to me using a SSD. I have turned on the ACHI that is the only thing changed at the moment
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
post #6 of 23
So you reinstalled windows and then turned on AHCI? If that is the case there is a registry tweak to fix that issue.
post #7 of 23
Thread Starter 
Quote:
Originally Posted by KILLER_K View Post
Have you tried resetting the cmos on the board? Other then that perhaps a ground issue then. And make sure all the cards are firmly in place and check all the power connectors to make sure they are firmly seated also. Can leave one stick of ram in and try that also. You did hook up the cpu power also right?
That was the first thing that I tried was the cmos. Yeah I hooked up everything correctly, I also double checked that. I even tried different ram in all the different slots.

The power supply is what I think could be the issue. I'm going through right now to check for grounding issues.
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
post #8 of 23
Here is the fix if you turned on ahci after you installed the os.
http://i4memory.com/f78/vista-window...egistry-19818/
post #9 of 23
Thread Starter 
Quote:
Originally Posted by KILLER_K View Post
Here is the fix if you turned on ahci after you installed the os.
http://i4memory.com/f78/vista-window...egistry-19818/
I turned on the AHCI before I installed windows 7.
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
post #10 of 23
Thread Starter 
Also I do not get the issue if I just do a restart. It only comes up if the computer is completely off then is turned on.
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › boot issue, please help?