Overclock.net › Forums › Intel › Intel - General › boot issue, please help?
New Posts  All Forums:Forum Nav:

boot issue, please help? - Page 2

post #11 of 23
Thread Starter 
So I have taken everything apart and put it back together, I even did a fresh install of windows. I basicly started over from scratch and nothing has worked. ***
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
post #12 of 23
Thread Starter 
Ok so I found in the manual the following

"if the system shutdown automatically after power on system for seconds, that means the CPU protection function has been activated When the cpu is over heated, the mother board will shutdown automatically to avoid a damage of the cpu, and the system may not power on again."

So I have followed all the instructions that followed with no luck, this is starting to get on my last nerve. I have really low temps on the cpu, right now its at 30 degrees c.
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
post #13 of 23
Mine does the exact same thing leichtwork. I still haven't found a fix for it. I found that increasing the vcore seems to help it sometimes. Well it fixed it for a period of time for me (few days). My psu is a couple years old, so I think that it might be the culprit.
post #14 of 23
Oh Leichtwork, does this issue occur when you put your computer to sleep?
post #15 of 23
Thread Starter 
No, I have not tested it when it goes to sleep. I normally turn those features off because I only turn my computer on when I use it.

I was thinking it may be my power supply as well. Its about 8 months old but it was a cheap Rosewell that I got with the purchase of a case. I don't even use that case as it was a POS and I wanted something a little more water cooling friendly. I guess I will need to pick one up. Thank you for the info V639dragoon much appreciated.
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
post #16 of 23
Its your PSU, mine does it. It's nothing to worry about

EDIT: It's not a bad thing either, i heard somewhere that its just a PSU check or something not sure, but i remember someone saying its not problem neither is it a bad thing.
post #17 of 23
Thread Starter 
That does make me feel much better that I'm not the only one who has a computer that does this. Thanks for all the help.
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
post #18 of 23
Quote:
Originally Posted by leichtwork View Post
That does make me feel much better that I'm not the only one who has a computer that does this. Thanks for all the help.
Like i said, its just the powersupply, does your computer do it when you flick the switch on the back of your PSU or unplug it from the mains?
post #19 of 23
Thread Starter 
Do you mean does it do it after I do all that. Because I have unplugged it for about a minute and it did it, I even tried with turning the switch, and even the cmos reset and it still does it.
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
Sandy Bridge
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k 4.5 Asus P8Z68-V Pro EVGA GTX 570 (soon to be SLI) G.skill Pi ddr3 1600 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 120gb SSD OCZ Vertex 2 120gb SSD LG 22X DVD BURNER RASA 750 RX240  
CoolingCoolingCoolingOS
XSPC RS360 RAD EX 580 WATER BLOCK Lamptron FC5 fan controller  Windows 7 pro 64-bit 
MonitorKeyboardPowerCase
ASUS VH242H BLACK RAZER Lycosa Mirror special edition Corsair TX750 Corsair 800D 
MouseMouse Pad
RAZER DeathAdder black Razer Goliathus Fragged speed edition 
  hide details  
Reply
post #20 of 23
Same here Leichtwork. Try putting your computer to sleep, leave it for like 5 seconds, than try to wake it, I bet it will keep trying to "wake up" from sleep mode but won't be able to. At least, that's what happens with mine also. I'll be installing my new PSU in about 2 weeks, so I'll let you know if it solves the problem. Hopefully we get this solved, it's rather annoying
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › boot issue, please help?