New Posts  All Forums:Forum Nav:

wireless woes

post #1 of 7
Thread Starter 
recently switched the sig rig to wifi from a hard line since i moved and router is a floor below me now. now im having a little trouble ironing out the bugs. im mainly a mmo player and i keep lagging out/disconnecting. latency starts out around 90 and moves up to ~350 until i finally dc. stays steady around 115 until a fight starts then i almost immediatley dc. i just dc from game server not from the network itself

i know turning off 802.1x authentication helps but for the life of me i cant find it in win7. drivers are up to date and signal strength is 65% any other tips for gaming on wifi?

edit: just got another dc but this time network or adapter dropped
Edited by Pyro_Teknic - 5/7/11 at 3:17pm
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Gigabyte GA-X58-UD3R EVGA gtx 970 sc 3 x 2gb Corsair dominator 1600mhz 
Hard DriveHard DriveCoolingOS
3 x 750gb in raid0 samsung 840 evo 250gb h50 p/p ap-15s Win 7 ultimate 
KeyboardPowerCaseMouse
razer lycosa ultra x4 750w corsair obsiadian 800d razer mamba 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Gigabyte GA-X58-UD3R EVGA gtx 970 sc 3 x 2gb Corsair dominator 1600mhz 
Hard DriveHard DriveCoolingOS
3 x 750gb in raid0 samsung 840 evo 250gb h50 p/p ap-15s Win 7 ultimate 
KeyboardPowerCaseMouse
razer lycosa ultra x4 750w corsair obsiadian 800d razer mamba 
  hide details  
Reply
post #2 of 7
Security?
Channel?
How saturated is your area with other wireless AP's?
Router with external antennas? (point one horizontally ish in order to get a better vertical range).
2.4 Ghz cordless phones?
Near any microwaves?
Looping ping to local gateway?
Looping ping to first ISP hop?
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #3 of 7
How many Pcs on your internal network? Any Pcs with other operating systems like XP etc etc?
post #4 of 7
Thread Starter 
Quote:
Originally Posted by beers View Post
Security?
Channel?
How saturated is your area with other wireless AP's?
Router with external antennas? (point one horizontally ish in order to get a better vertical range).
2.4 Ghz cordless phones?
Near any microwaves?
Looping ping to local gateway?
Looping ping to first ISP hop?
shared wep
Channel 1
Only 1 other network in range
Pointed 1 antenna vertical and the other horizontal
No cordless phones. Cell phones only now
Microwave is on the same floor as router but ~30' away and several walls in-between
Not at computer currently (omw home on my iPhone)


Quote:
Originally Posted by Spooony View Post
How many Pcs on your internal network? Any Pcs with other operating systems like XP etc etc?
1 pc with an Ethernet on win7, my laptop occasionally win 7, dads laptop is on xp but he's like me only uses the crap top when he has to. I just leave my iPhone on 3G since it connects to network but always defaults back to 3G
Edited by Pyro_Teknic - 5/7/11 at 10:01pm
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Gigabyte GA-X58-UD3R EVGA gtx 970 sc 3 x 2gb Corsair dominator 1600mhz 
Hard DriveHard DriveCoolingOS
3 x 750gb in raid0 samsung 840 evo 250gb h50 p/p ap-15s Win 7 ultimate 
KeyboardPowerCaseMouse
razer lycosa ultra x4 750w corsair obsiadian 800d razer mamba 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Gigabyte GA-X58-UD3R EVGA gtx 970 sc 3 x 2gb Corsair dominator 1600mhz 
Hard DriveHard DriveCoolingOS
3 x 750gb in raid0 samsung 840 evo 250gb h50 p/p ap-15s Win 7 ultimate 
KeyboardPowerCaseMouse
razer lycosa ultra x4 750w corsair obsiadian 800d razer mamba 
  hide details  
Reply
post #5 of 7
Start at section 5.

http://www.overclock.net/networking-...l#post12041390

Microwave will still get you several rooms over on 2.4 GHz.
1090T
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T GA-890FXA-UD5 HIS 4670 G.SKILL ECO Series 4GB (1600) 
Hard DriveOSPowerCase
WD Black (Raid 0) Win 7 Home Premium x64 CORSAIR 850W COOLER MASTER Storm Sniper 
  hide details  
Reply
1090T
(13 items)
 
  
CPUMotherboardGraphicsRAM
1090T GA-890FXA-UD5 HIS 4670 G.SKILL ECO Series 4GB (1600) 
Hard DriveOSPowerCase
WD Black (Raid 0) Win 7 Home Premium x64 CORSAIR 850W COOLER MASTER Storm Sniper 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by Pyro_Teknic View Post
shared wep
Change to WPA2.
Quote:
Channel 1
Only 1 other network in range
I'd use the opposite end of the spectrum than the existing AP, however a channel distance of 4 will not cause any interference (1,6,11).

Quote:
Phone reverts back to 3G
Do you get these outages from a wired connection?

Starting to look more like the AP/router itself.
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #7 of 7
Thread Starter 
ya im starting to look at the ap myself to. couldnt connect anything last night for a couple of hours. tried power cycling and a soft reset and only the wired pc could get on. gonna try the wifi on the qwest modem and see if it works
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Gigabyte GA-X58-UD3R EVGA gtx 970 sc 3 x 2gb Corsair dominator 1600mhz 
Hard DriveHard DriveCoolingOS
3 x 750gb in raid0 samsung 840 evo 250gb h50 p/p ap-15s Win 7 ultimate 
KeyboardPowerCaseMouse
razer lycosa ultra x4 750w corsair obsiadian 800d razer mamba 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Gigabyte GA-X58-UD3R EVGA gtx 970 sc 3 x 2gb Corsair dominator 1600mhz 
Hard DriveHard DriveCoolingOS
3 x 750gb in raid0 samsung 840 evo 250gb h50 p/p ap-15s Win 7 ultimate 
KeyboardPowerCaseMouse
razer lycosa ultra x4 750w corsair obsiadian 800d razer mamba 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security