Overclock.net › Forums › Components › Sound Cards and Computer Audio › No sound help please
New Posts  All Forums:Forum Nav:

No sound help please

post #1 of 3
Thread Starter 
So i installed windows 7 64bit
and i also have a Diamond Extreme Sound 5.1 sound card installed in my computer

http://www.diamondmm.com/XS51.php

there is no sound and i cant update my driver because it wont
and when i stick in my cd and click instal drivers, it says that this os is pretty much not supported...
help please?
ive tried research for hours now....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #2 of 3
Try installing the drivers in compatibility mode.
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
Skylake Is Here!
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Batch #L535B021 4.7Ghz @ 1.296V GIGABYTE G1 Gaming GA-Z170X-Gaming 7 EVGA Geforce GTX 970 SSC ACX 2.0+ G.SKILL TridentZ 16GB DDR4 3000 
Hard DriveHard DriveHard DriveCooling
Samsung 950 Pro M.2 512GB  Crucial BX100 250 GB SanDisk SSDPlus 240 GB NZXT Kraken X61  
OSMonitorKeyboardPower
Windows 8.1 & 10 Dell UltraSharp 2913WM 21:9 2560x1080 Ducky Shine 4, CODE WASD, Deck Legend, G710+ EVGA SuperNova G2 850W 
CaseMouseMouse PadAudio
Phanteks Enthoo Evolv ATX Mid-Tower Ducky Secret SteelSeries Fostex Purple Heart TH-X00 
Audio
AKG K553 Pro, Philips SHP9500, Superlux 668B, S... 
  hide details  
Reply
post #3 of 3
Thread Starter 
its ok i already solved it
all i did was go into the BIOS and disable the onboard sound
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › No sound help please