Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › win 7 64bit problems
New Posts  All Forums:Forum Nav:

win 7 64bit problems

post #1 of 15
Thread Starter 
ok so i had trouble with a dual boot the other day, so i decided to erase and format my hdd completely and install windows 7 64bit

NOW when i start my computer, it asks to choose a OS to boot into (like a dual boot screen with only 1 option)

i only have windows 7 and it askss me to choose which system to boot
how do i get rid of that?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #2 of 15
Did you format both partitions when you formatted? If you only formatted the one partition and then installed the OS, it will still bring up the other partition during boot up. Im not sure how to get rid of it without reformatting the entire hard drive.
post #3 of 15
EasyBCD

Delete the entry in the boot menu
post #4 of 15
Thread Starter 
yes i formatted BOTH partitions AND deleted the other partition and made the partition ONE partition

so now there is only one partition not two and i formatted that ONE as well.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #5 of 15
Thread Starter 
Quote:
Originally Posted by Roweyi7 View Post
EasyBCD

Delete the entry in the boot menu
which entry would i delete?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #6 of 15
Not sure what you have to do,not been in EasyBCD for a while but... hmmm. Just try setting your OS to default in EasyBCD
post #7 of 15
Thread Starter 


Uploaded with ImageShack.us

thats how the edit boot menu looks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #8 of 15
Thread Starter 
Quote:
Originally Posted by Roweyi7 View Post
Not sure what you have to do,not been in EasyBCD for a while but... hmmm. Just try setting your OS to default in EasyBCD
it already is the default it says
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
post #9 of 15
Thats it, delete earlier version of windows, thats either a blank partition or vista or XP
post #10 of 15
Thread Starter 
i did, let me restart and see if it works brb
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 3.40ghz stock Asus m4a785-m XFX HD 5770 1GB Corsair XMS2 4gb DDR2 
Hard DriveOSMonitorPower
Seagate 750gb Windows 7 Ultimate 64bit Acer AL1716W 17" LSP ULTRA 750watt ATX 
Case
Ultra X-Blaster Black ATX Mid-Tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › win 7 64bit problems