Overclock.net › Forums › Intel › Intel Motherboards › computer will not boot to bios
New Posts  All Forums:Forum Nav:

computer will not boot to bios - Page 2

post #11 of 25
Thread Starter 
ram is in the blue slots. doing mem ok... still does not boot at all
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
post #12 of 25
Boot with 1 ram module, and clear CMOS
post #13 of 25
Thread Starter 
i cleared the cmos tried running with 1 ram module. that did not work still
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
post #14 of 25
Thread Starter 
im going crazy dealing with this crap
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
post #15 of 25
Make sure that the PSU power connector to the Video card is in all the way, tight. Double check the power connector to the CPU as well. Take out the CMOS battery for at least 15 seconds and then try again.
PowerTrippin@home
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 @ 4.2Ghz 495x8.5@1.39v Gigabyte EP45-UD3P F9 Sapphire Radeon HD 6870 1GB BFG GTX 275 PhysX Corsair Dominators 2x2GB 
Hard DriveOptical DriveCoolingOS
Kingston V Series SSD 64 GB Spinpoint F3 1TB Blu-Ray drive & CD/DVD burner Scythe Mugen II 120mm Ultra Kaze 64bit Windows 7 
MonitorKeyboardPowerCase
Samsung 23" LED 1920x1080 [SyncMaster BX2331] Dell SK-8110 Corsair TX-750 V2 HAF 922 [inside painted black] 
MouseMouse Pad
Logitech Laser G500 Razer Vespula 
  hide details  
Reply
PowerTrippin@home
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 @ 4.2Ghz 495x8.5@1.39v Gigabyte EP45-UD3P F9 Sapphire Radeon HD 6870 1GB BFG GTX 275 PhysX Corsair Dominators 2x2GB 
Hard DriveOptical DriveCoolingOS
Kingston V Series SSD 64 GB Spinpoint F3 1TB Blu-Ray drive & CD/DVD burner Scythe Mugen II 120mm Ultra Kaze 64bit Windows 7 
MonitorKeyboardPowerCase
Samsung 23" LED 1920x1080 [SyncMaster BX2331] Dell SK-8110 Corsair TX-750 V2 HAF 922 [inside painted black] 
MouseMouse Pad
Logitech Laser G500 Razer Vespula 
  hide details  
Reply
post #16 of 25
Thread Starter 
i checked all my power connectors. they are in all the way
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
post #17 of 25
You switched the ram around? also take your graphics card out re-seat it or try another
post #18 of 25
Thread Starter 
after some hardcore smashing on the ram (not really) and moving wires around. IT TURNS ON
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
post #19 of 25
Quote:
Originally Posted by shoto1699 View Post
after some hardcore smashing on the ram (not really) and moving wires around. IT TURNS ON
sounds like it was shorting out somewhere, did you use the motherboard standoffs?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #20 of 25
Thread Starter 
yes i did. but now im having problems with hdd
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › computer will not boot to bios