Overclock.net › Forums › Cooling › Water Cooling › MagiCool XTREME QUAD 480 Long Radiator
New Posts  All Forums:Forum Nav:

MagiCool XTREME QUAD 480 Long Radiator

post #1 of 3
Thread Starter 
Hey,

I've installed that rad in my system.

Roomtemperature: ~28°C
Watertemperature: ~33°C
Fans running with ~1700 rounds per minute

The reviews I've read have the same results -> ~4,5°C difference between room- and watertemperature. http://www.dexgo.com/index.php?site=...rdware&seite=5

But..
The BIOS tells me a CPU-temp of 37/35/34/36°C
Aida64 / Coretemp, etc. says around 40-43 at the cores, why?
What's the correct value? BIOS? Windows tools?

The GPU idles around 35°C

Are that temperatures okay?
Is it recommended to use Enermax Appollish Fans on the rad? Because heat of the fan led's?

niveK
post #2 of 3
Bios reads temp from the motherboard socket

Coretemp reads temp from the actual CPU core. I would focus on this temp.
Pandora
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS Sabertooth X58 Gigabyte GTX 570 + MSI GTX 570 Sector 7 Viper II 12Gb 1600Mhz DDR3 
Hard DriveOptical DrivePowerCase
intel 120GB SSD + WD 1TB Samsung Blu-Ray 1000W Cooler Master Cooler Master HAFX 
  hide details  
Reply
Pandora
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 ASUS Sabertooth X58 Gigabyte GTX 570 + MSI GTX 570 Sector 7 Viper II 12Gb 1600Mhz DDR3 
Hard DriveOptical DrivePowerCase
intel 120GB SSD + WD 1TB Samsung Blu-Ray 1000W Cooler Master Cooler Master HAFX 
  hide details  
Reply
post #3 of 3
Idle temperatures mean nothing and tons of things can affect them. Get some load temps up and we can tell you if there is a problem or not. I have high idle as well, but my loads are great.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › MagiCool XTREME QUAD 480 Long Radiator