Overclock.net › Forums › Components › Hard Drives & Storage › Can't install Windows to certain drive.
New Posts  All Forums:Forum Nav:

Can't install Windows to certain drive.

post #1 of 12
Thread Starter 
Disk in question is a 3 year old Hitachi Deskstar 500GB that seems to not like having any kind of Windows on it.

Motherboard I'm trying to connect the disk to is G31M-ES2L, I tried different HDD (Samsung F3 500GB) on it and it worked flawlessly.

The disk is psychically it's in more-or-less pristine condition, very quiet without any abnormal clicking or scratching.
I have tested the HDD in 3 different computers; HD Tune error check and CHKDSK passed easily, no bad sectors in either case.
I have also tried several times in different SATA ports, different cables, different Windows DVDs and even different optical drives, no luck either.

So what's the problem? Upon attempting to install Windows XP x86, it spits out an error after sitting on 99% formatting (normal, long format during installation) for a while, Windows 7 x64 displays 0x80070057 error (not a BSOD) after trying to format.

It worked several times by forcing quick formats on XP (reboot and attempt to install till it works), 3 out of 4 attempts would not work but I've managed to get it to install twice that way.
It also worked on first (and only) attempt to install Windows 7 x86, but I want XP on that rig.

What's wrong with it, is there anything I can do to fix it?
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
post #2 of 12
Check sata controller settings in your Bios. Is it set to raid or IDE?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE Gigabyte GA-770TA-UD3 HIS ATI Radeon HD 5830 Turbo 2x4gb mushkin 2x4gb Corsair 1333mhz cas 9 
Hard DriveOptical DriveOSMonitor
Spinpoint F3 1tb, Seagate Black 1tb LG BD-RE & Asus DVD-R DL RW Vista x64 Acer 1440 x 900, HP 1600x900 
KeyboardPowerCaseMouse
Logitech wave Sunbeam Comet 680W NZXT Apollo Logitech 
Mouse Pad
Genius I608 Tablet 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE Gigabyte GA-770TA-UD3 HIS ATI Radeon HD 5830 Turbo 2x4gb mushkin 2x4gb Corsair 1333mhz cas 9 
Hard DriveOptical DriveOSMonitor
Spinpoint F3 1tb, Seagate Black 1tb LG BD-RE & Asus DVD-R DL RW Vista x64 Acer 1440 x 900, HP 1600x900 
KeyboardPowerCaseMouse
Logitech wave Sunbeam Comet 680W NZXT Apollo Logitech 
Mouse Pad
Genius I608 Tablet 
  hide details  
Reply
post #3 of 12
Thread Starter 
IDE, no AHCI or RAID available either.
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
post #4 of 12
Maybe try to reseat your ram, or install with only 1 stick in?

Also another thing you can try is hook it up to another computer or somehow run checkdisk on it, try and format it Make sure to mark it basic not dynamic mode, and make sure to mark it as bootable.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE Gigabyte GA-770TA-UD3 HIS ATI Radeon HD 5830 Turbo 2x4gb mushkin 2x4gb Corsair 1333mhz cas 9 
Hard DriveOptical DriveOSMonitor
Spinpoint F3 1tb, Seagate Black 1tb LG BD-RE & Asus DVD-R DL RW Vista x64 Acer 1440 x 900, HP 1600x900 
KeyboardPowerCaseMouse
Logitech wave Sunbeam Comet 680W NZXT Apollo Logitech 
Mouse Pad
Genius I608 Tablet 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE Gigabyte GA-770TA-UD3 HIS ATI Radeon HD 5830 Turbo 2x4gb mushkin 2x4gb Corsair 1333mhz cas 9 
Hard DriveOptical DriveOSMonitor
Spinpoint F3 1tb, Seagate Black 1tb LG BD-RE & Asus DVD-R DL RW Vista x64 Acer 1440 x 900, HP 1600x900 
KeyboardPowerCaseMouse
Logitech wave Sunbeam Comet 680W NZXT Apollo Logitech 
Mouse Pad
Genius I608 Tablet 
  hide details  
Reply
post #5 of 12
Thread Starter 
RAM is fine, was tested with Memtest86 not too long ago, I also switched 2 sets of RAM around during all this struggle to seems like it's not RAM related either :/

I'll do a quick Memtest again just to be 100% sure.
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
post #6 of 12
can you format it through one of the other computers? Set to Basic drive and bootable?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE Gigabyte GA-770TA-UD3 HIS ATI Radeon HD 5830 Turbo 2x4gb mushkin 2x4gb Corsair 1333mhz cas 9 
Hard DriveOptical DriveOSMonitor
Spinpoint F3 1tb, Seagate Black 1tb LG BD-RE & Asus DVD-R DL RW Vista x64 Acer 1440 x 900, HP 1600x900 
KeyboardPowerCaseMouse
Logitech wave Sunbeam Comet 680W NZXT Apollo Logitech 
Mouse Pad
Genius I608 Tablet 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE Gigabyte GA-770TA-UD3 HIS ATI Radeon HD 5830 Turbo 2x4gb mushkin 2x4gb Corsair 1333mhz cas 9 
Hard DriveOptical DriveOSMonitor
Spinpoint F3 1tb, Seagate Black 1tb LG BD-RE & Asus DVD-R DL RW Vista x64 Acer 1440 x 900, HP 1600x900 
KeyboardPowerCaseMouse
Logitech wave Sunbeam Comet 680W NZXT Apollo Logitech 
Mouse Pad
Genius I608 Tablet 
  hide details  
Reply
post #7 of 12
Thread Starter 
Yes, formatting it from Windows is completely normal and issue free, 2 out of 2 attempts to do so were successful. I haven't tried setting it to basic & bootable drive afterwards, will do that after Memtest86.

Not sure if it's related but this drive was sitting in my brothers computer for a half a year or so, and he had huge troubles with booting to Windows at some point, I don't know what did he do to it but it sat on loading screen for up to 3 minutes.
Right now it boots flawlessly and really quick with Windows 7 x86, I just don't want some half-assed install on it since it has to work perfectly (important data on this computer, different drive, of course) for 3 months till I visit my mother again.

EDIT: Another thing; I partitioned the drive (in two) when I installed W7 x86 successfully, all previous attempts were with one big partition only.
Another EDIT: I also tried with old Samsung F1 320GB and it didn't work either, it's like this motherboard doesn't like older drives for some reason...
Hell, my IDE WD 80GB works fine for like 10 years now (different rig), why do I have such problems with much younger drives.
Edited by Thewaster - 5/8/11 at 10:31am
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
post #8 of 12
If sector 0 on the drive is bad, you wont be able to install Windows. That's where the master boot record is stored.
Lightning
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD3P XFX HD6950 DD 2GB 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 64GB Samsung F2 1.5TB Seagate 500GB LG GH20NS15 
Optical DriveOSMonitorMonitor
Optiarc AD-7261S Win7 64bit 22" LG L226WTQ 19" AOC 
KeyboardPowerCaseMouse
Steelseries 6Gv2  Silverstone ST75F 750W Modular Fractal Design Arc Logitech G500 
Mouse PadAudioAudioAudio
Steelseries QCK Diablo 3 Beyerdynamic DT770 80ohm Fiio E9 Headphone Amp X-Fi XtremeGamer 
  hide details  
Reply
Lightning
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD3P XFX HD6950 DD 2GB 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 64GB Samsung F2 1.5TB Seagate 500GB LG GH20NS15 
Optical DriveOSMonitorMonitor
Optiarc AD-7261S Win7 64bit 22" LG L226WTQ 19" AOC 
KeyboardPowerCaseMouse
Steelseries 6Gv2  Silverstone ST75F 750W Modular Fractal Design Arc Logitech G500 
Mouse PadAudioAudioAudio
Steelseries QCK Diablo 3 Beyerdynamic DT770 80ohm Fiio E9 Headphone Amp X-Fi XtremeGamer 
  hide details  
Reply
post #9 of 12
Thread Starter 
As I said, none of the error checks I ran showed any damage.
But assuming that's the case, this HDD can only be used as storage now, or is there a way to move MBR around?
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
post #10 of 12
I read that one person with this problem was able to partition using an old xp disk then once that was done he switched disks and continued with the install... worth a shot maybe?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE Gigabyte GA-770TA-UD3 HIS ATI Radeon HD 5830 Turbo 2x4gb mushkin 2x4gb Corsair 1333mhz cas 9 
Hard DriveOptical DriveOSMonitor
Spinpoint F3 1tb, Seagate Black 1tb LG BD-RE & Asus DVD-R DL RW Vista x64 Acer 1440 x 900, HP 1600x900 
KeyboardPowerCaseMouse
Logitech wave Sunbeam Comet 680W NZXT Apollo Logitech 
Mouse Pad
Genius I608 Tablet 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE Gigabyte GA-770TA-UD3 HIS ATI Radeon HD 5830 Turbo 2x4gb mushkin 2x4gb Corsair 1333mhz cas 9 
Hard DriveOptical DriveOSMonitor
Spinpoint F3 1tb, Seagate Black 1tb LG BD-RE & Asus DVD-R DL RW Vista x64 Acer 1440 x 900, HP 1600x900 
KeyboardPowerCaseMouse
Logitech wave Sunbeam Comet 680W NZXT Apollo Logitech 
Mouse Pad
Genius I608 Tablet 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Can't install Windows to certain drive.