Overclock.net › Forums › Graphics Cards › AMD/ATI › System plagued with pop-in/out artifacts. Please Help!
New Posts  All Forums:Forum Nav:

System plagued with pop-in/out artifacts. Please Help!

post #1 of 2
Thread Starter 

Here is my problem. Watch the whole playlist. It's really short. All artifacts are pretty much right in my crosshairs. Sorry the BF2 one is so far away you can't see it:


I'm currently using the Cat 11.4 driver package but my problem has happened with all drivers I've used.

This happens with either one of my cards installed alone, or together, in any combination of my 3 PCI-e slots, with the crossfire bridge on either set of goldfingers. Also, I've removed the middle of my 3 DIMMs and I still had the problem. The problem was there before and after OCing my GPU mem and core clocks from 725/1000 to 775/1125 using Afterburner. I've also run my Turbo-V Evo auto-tuner, and problem hasn't changed.

Performance is fine on all games with maxed settings. I'm getting good framerates and my 3DMark Vantage scores are very comparable to what I've seen posted from people with similar setups. (I'll do another benchmark and post my scores soon).

Afterburner is showing my cards loading equally, and everything is staying pretty cool. Like running Bulletstorm only pushes temp to like 60-65.

Please offer anything you can think of! I want to be able to play without being distracted by these damn artifacts. Or if you think it's normal and nothing I can do about it, tell me that. Thanks!
Edited by Muzzy12 - 5/11/11 at 10:05am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t @ 3.26GHz ASUS Crosshair IV Formula 2x XFX Radeon HD5850 @ 775/1125 3x 2GB G.Skill 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB Samsung HD103SJ ASUS DRW-24B1ST ATA Windows 7 Ultimate LG1933TR (19") 
PowerCase
850W XClio A380 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t @ 3.26GHz ASUS Crosshair IV Formula 2x XFX Radeon HD5850 @ 775/1125 3x 2GB G.Skill 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB Samsung HD103SJ ASUS DRW-24B1ST ATA Windows 7 Ultimate LG1933TR (19") 
PowerCase
850W XClio A380 
  hide details  
Reply
post #2 of 2
Thread Starter 
Sorry the forum automatically embedded the video and it won't play through the list. =\\
Edited by Muzzy12 - 5/8/11 at 10:41am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t @ 3.26GHz ASUS Crosshair IV Formula 2x XFX Radeon HD5850 @ 775/1125 3x 2GB G.Skill 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB Samsung HD103SJ ASUS DRW-24B1ST ATA Windows 7 Ultimate LG1933TR (19") 
PowerCase
850W XClio A380 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055t @ 3.26GHz ASUS Crosshair IV Formula 2x XFX Radeon HD5850 @ 775/1125 3x 2GB G.Skill 1600Mhz 
Hard DriveOptical DriveOSMonitor
1TB Samsung HD103SJ ASUS DRW-24B1ST ATA Windows 7 Ultimate LG1933TR (19") 
PowerCase
850W XClio A380 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › System plagued with pop-in/out artifacts. Please Help!