Overclock.net › Forums › Intel › Intel - General › No sound?
New Posts  All Forums:Forum Nav:

No sound? - Page 2

post #11 of 16
Driver for Windows 7 I assume?
Dovahkiin
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k  ASUS P8P67 Motherboard EVGA GTX 560 Ti 2GB  EVGA GTX 560 Ti 2GB  
RAMHard DriveHard DriveHard Drive
8GB Ripjaws X Series DDR3 1600 (PC3 12800) Crucial M4 128 GB 1.5TB Western Digital Caviar Black  1.5TB Western Digital Caviar Black  
Optical DriveCoolingOSMonitor
LITEON Blu Ray Drive Corsair H80 Windows 7 Professional x64 ASUS 27 Inch  
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair AX1200 Heavily Modified Diablotek EVO Razer Naga 
  hide details  
Reply
Dovahkiin
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k  ASUS P8P67 Motherboard EVGA GTX 560 Ti 2GB  EVGA GTX 560 Ti 2GB  
RAMHard DriveHard DriveHard Drive
8GB Ripjaws X Series DDR3 1600 (PC3 12800) Crucial M4 128 GB 1.5TB Western Digital Caviar Black  1.5TB Western Digital Caviar Black  
Optical DriveCoolingOSMonitor
LITEON Blu Ray Drive Corsair H80 Windows 7 Professional x64 ASUS 27 Inch  
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair AX1200 Heavily Modified Diablotek EVO Razer Naga 
  hide details  
Reply
post #12 of 16
Thread Starter 
nah,XP.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 ASUS P8H61-M LE B3 Sapphire HD 6790 2X2GB Patriot 
Hard DrivePowerCase
Samsung F3 500GB Chieftec 550W Warrior-18 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 ASUS P8H61-M LE B3 Sapphire HD 6790 2X2GB Patriot 
Hard DrivePowerCase
Samsung F3 500GB Chieftec 550W Warrior-18 
  hide details  
Reply
post #13 of 16
k, something I need to do in both linux and in windows 7.

Typically it's a variant of, control panel > sound > output/playback/

Is your device listed there?

Is your device set as default?

Do you currently have hdmi from video card going to a lcd/tv? (There is sound typically going across hdmi from video card, to said display, regardless if it has speakers. Sometimes it gets dumb/switches to hdmi/optical sound instead of your native sound you have setup).

Try setting diff choices to default/primary. Typically select item, and menu below = set default, or button.

Here's a "screenshot" of mine.



"HD audio" at bottom is my integrated, Xonar is my soundcard, hdmi is my video card. (That can send sound).
    
CPUMotherboardGraphicsGraphics
i5, 4670k, 4.2ghz MSI Z87-GD65 GAMING (MS-7845) MSI Nvidia GeForce GTX 760 MSI Nvidia GeForce GTX 760 
RAMHard DriveOptical DriveCooling
4x 4gb Corsair 1600 C9, XMP 1.2 2x1tb (sata6, Raid 0), 2x 1tb data drives, 4x 2... Sata: DVD DL Burner w/lite scribe corsair h100i w/2x120mm rad internal. 1x 120 re... 
OSMonitorKeyboardPower
Windows 8.1 3x 24" RL2455HM BenQ Logitech G15 Keyboard (Original with G1-G18 but... TR2 RX 1200W ThermalTake 
CaseMouseMouse PadAudio
Antec P280 Black With Window/Side Panel Razer Naga Hex Shaw @ Home Mouse Pad Xonar Dx 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5, 4670k, 4.2ghz MSI Z87-GD65 GAMING (MS-7845) MSI Nvidia GeForce GTX 760 MSI Nvidia GeForce GTX 760 
RAMHard DriveOptical DriveCooling
4x 4gb Corsair 1600 C9, XMP 1.2 2x1tb (sata6, Raid 0), 2x 1tb data drives, 4x 2... Sata: DVD DL Burner w/lite scribe corsair h100i w/2x120mm rad internal. 1x 120 re... 
OSMonitorKeyboardPower
Windows 8.1 3x 24" RL2455HM BenQ Logitech G15 Keyboard (Original with G1-G18 but... TR2 RX 1200W ThermalTake 
CaseMouseMouse PadAudio
Antec P280 Black With Window/Side Panel Razer Naga Hex Shaw @ Home Mouse Pad Xonar Dx 
  hide details  
Reply
post #14 of 16
Well, your driver is here:

http://www.edimax.us/html/english/frames/b-download.htm

Second Wireless LAN Section.

Good Luck.
Dovahkiin
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k  ASUS P8P67 Motherboard EVGA GTX 560 Ti 2GB  EVGA GTX 560 Ti 2GB  
RAMHard DriveHard DriveHard Drive
8GB Ripjaws X Series DDR3 1600 (PC3 12800) Crucial M4 128 GB 1.5TB Western Digital Caviar Black  1.5TB Western Digital Caviar Black  
Optical DriveCoolingOSMonitor
LITEON Blu Ray Drive Corsair H80 Windows 7 Professional x64 ASUS 27 Inch  
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair AX1200 Heavily Modified Diablotek EVO Razer Naga 
  hide details  
Reply
Dovahkiin
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k  ASUS P8P67 Motherboard EVGA GTX 560 Ti 2GB  EVGA GTX 560 Ti 2GB  
RAMHard DriveHard DriveHard Drive
8GB Ripjaws X Series DDR3 1600 (PC3 12800) Crucial M4 128 GB 1.5TB Western Digital Caviar Black  1.5TB Western Digital Caviar Black  
Optical DriveCoolingOSMonitor
LITEON Blu Ray Drive Corsair H80 Windows 7 Professional x64 ASUS 27 Inch  
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair AX1200 Heavily Modified Diablotek EVO Razer Naga 
  hide details  
Reply
post #15 of 16
Thread Starter 
thanks for the link to the driver,downloading at normal speed,and Le Loup,my settings have HD Audio(integrated) as default,so I'm pretty sure it should work.

downloaded driver and setup,internet works fine,but still no sound.i think I'll just send my computer to a engineer or something,i probably have something put in wrong,even without updating the drivers,the sound should work regardless,hence update.though i do have them updated to the latest versions.
Edited by ZeroG - 5/8/11 at 12:34pm
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 ASUS P8H61-M LE B3 Sapphire HD 6790 2X2GB Patriot 
Hard DrivePowerCase
Samsung F3 500GB Chieftec 550W Warrior-18 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2100 ASUS P8H61-M LE B3 Sapphire HD 6790 2X2GB Patriot 
Hard DrivePowerCase
Samsung F3 500GB Chieftec 550W Warrior-18 
  hide details  
Reply
post #16 of 16
did you resolve this as i am having sound issues also like you
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7- 2600k asrock z77 oc formula MSI GTX 970 gaming RipJaw X F3-1288CL9D 
Hard DriveCoolingOSMonitor
Crucial m4 SSD(128GB), WD Black 1TB Short stroked Coolmaster nepton240 Windows 7 pro x64 Dell 24' 
KeyboardPowerCaseMouse
Razer Ultimate SilverStone 850w HAF932 Razer Naga 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7- 2600k asrock z77 oc formula MSI GTX 970 gaming RipJaw X F3-1288CL9D 
Hard DriveCoolingOSMonitor
Crucial m4 SSD(128GB), WD Black 1TB Short stroked Coolmaster nepton240 Windows 7 pro x64 Dell 24' 
KeyboardPowerCaseMouse
Razer Ultimate SilverStone 850w HAF932 Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › No sound?