Overclock.net › Forums › Intel › Intel CPUs › need help. sandy bridge bsods right on start
New Posts  All Forums:Forum Nav:

need help. sandy bridge bsods right on start

post #1 of 12
Thread Starter 
so i just got my sandy bridge comp working, but when i start windows it bsods right before the login screen.

how can i fix that?

its a instant bsod. the message pops for a sec
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
post #2 of 12
Look at the BSOD debugging message. You should be getting codes. Post them in this thread and people might be able to help you further.
post #3 of 12
Thread Starter 
i cant get the bsod message because it turns off right when it pops on
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
post #4 of 12
Any chanse you could take a photo with a camera?
Or perhaps record it? And upload to youtube.

That way you do not need the sights of superman, nor superior reflexes.
post #5 of 12
Add more vcore probably.
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
post #6 of 12
Thread Starter 
ive tried taking pictures of it when it appears, but it closes in less than a second
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
q6600 system
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k 4ghz 1.2v ASUS P8P67 Pro HIS 6850 2x4gb G.SKill Ripjaws 1600mhz 
Hard DriveOSMonitorKeyboard
Seagate 150gb, 465gb Windows 7 Ultimate 64gbit Acer G245HBmid Logitech Basic Keyboard 
PowerCaseMouse
600 watt Silent Pro Coolermaster Thermaltake Armor+ MX Logitech G9x 
  hide details  
Reply
post #7 of 12
I think its your IDE/SATA settings in your BIOS. I get the same this when I run my SSD under AHCI sata settings (I think it depends on what you have enabled when you install windows) Change the setting to IDE or something and I think it will work.
X58 Oc FuN
(8 items)
 
32nM oC FuN
(13 items)
 
oC FuN
(13 items)
 
CPUMotherboardGraphicsRAM
i7 960 GA-EX58-EXTREME GTX260 216SP Gskills F3 2000 
Hard DriveCoolingPowerCase
SATA3 Raptor SS, DICE or Ln2 CP1000 Bench 
CPUMotherboardGraphicsRAM
655K EVGA FTW 2x GTX260 216sp OC G skills F3 2000Mhz 
Hard DriveOptical DriveOSMonitor
600GB WD V raptor 10k & 60GB Corsair Force Samsung SH-B123A Blu-ray/DVD WinXP + Win7 23" LGW2343T & 42" LG 42PQ20D 
PowerCase
Antec CP-1000 Bench 
CPUMotherboardGraphicsRAM
E8500 @ 4.0GHz (500x8) @ 1.26v EP45T-EXTREME 8800GTS 512Mb 2x 1GB PC3-10666 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
1x 600GB Sata3 VelociRaptor 1x 80GB Barracuda Pioneer 111D XP SP2 & win7 23" LGW2343T & 42" LG 42PQ20D 
KeyboardPowerCaseMouse
VOODOO DNA Lycosa Antec CP-1000 Thermaltake Armor+ MX Logitech 
  hide details  
Reply
X58 Oc FuN
(8 items)
 
32nM oC FuN
(13 items)
 
oC FuN
(13 items)
 
CPUMotherboardGraphicsRAM
i7 960 GA-EX58-EXTREME GTX260 216SP Gskills F3 2000 
Hard DriveCoolingPowerCase
SATA3 Raptor SS, DICE or Ln2 CP1000 Bench 
CPUMotherboardGraphicsRAM
655K EVGA FTW 2x GTX260 216sp OC G skills F3 2000Mhz 
Hard DriveOptical DriveOSMonitor
600GB WD V raptor 10k & 60GB Corsair Force Samsung SH-B123A Blu-ray/DVD WinXP + Win7 23" LGW2343T & 42" LG 42PQ20D 
PowerCase
Antec CP-1000 Bench 
CPUMotherboardGraphicsRAM
E8500 @ 4.0GHz (500x8) @ 1.26v EP45T-EXTREME 8800GTS 512Mb 2x 1GB PC3-10666 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
1x 600GB Sata3 VelociRaptor 1x 80GB Barracuda Pioneer 111D XP SP2 & win7 23" LGW2343T & 42" LG 42PQ20D 
KeyboardPowerCaseMouse
VOODOO DNA Lycosa Antec CP-1000 Thermaltake Armor+ MX Logitech 
  hide details  
Reply
post #8 of 12
This happened to me, if you didnt uninstall your OS before (Using same os) then its because of your drivers
Fate/Zero
(19 items)
 
Storage Server
(9 items)
 
 
MotherboardRAMHard DriveHard Drive
Gigabyte N3150-D3V 8GB Crucial Non-ECC (Live life on the edge) Western Digital 4TB Western Digital 4TB 
Hard DriveHard DriveOSPower
Western Digital 4TB Western Digital 4TB FreeNAS Corsair 350W 
Case
3U Logic Case SC-2306B-550B 
  hide details  
Reply
Fate/Zero
(19 items)
 
Storage Server
(9 items)
 
 
MotherboardRAMHard DriveHard Drive
Gigabyte N3150-D3V 8GB Crucial Non-ECC (Live life on the edge) Western Digital 4TB Western Digital 4TB 
Hard DriveHard DriveOSPower
Western Digital 4TB Western Digital 4TB FreeNAS Corsair 350W 
Case
3U Logic Case SC-2306B-550B 
  hide details  
Reply
post #9 of 12
Can you set the bios to halt on errors? that way the BSOD screen should stay up until you power off manually.
Grendel
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus VII Gene GTX970  32gb DDR3 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
120gb Kingston SSD 120gb Kingston SSD 2tb WD caviar green 3tb WD caviar green 
CoolingOSMonitorKeyboard
NH-D15 Windows 10 Samsung S24D590L X3 Nvidia surround Corsair K65 
PowerCaseMouseMouse Pad
Corsair CX750M Phanteks Enthoo Evolv Micro ATX Logitech G502 Proteus Core Logitech G440 
  hide details  
Reply
Grendel
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790K Asus Maximus VII Gene GTX970  32gb DDR3 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
120gb Kingston SSD 120gb Kingston SSD 2tb WD caviar green 3tb WD caviar green 
CoolingOSMonitorKeyboard
NH-D15 Windows 10 Samsung S24D590L X3 Nvidia surround Corsair K65 
PowerCaseMouseMouse Pad
Corsair CX750M Phanteks Enthoo Evolv Micro ATX Logitech G502 Proteus Core Logitech G440 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by Ando View Post
I think its your IDE/SATA settings in your BIOS. I get the same this when I run my SSD under AHCI sata settings (I think it depends on what you have enabled when you install windows) Change the setting to IDE or something and I think it will work.
3 ways to fix this:

1: Run on IDE mode

2: Reinstall using AHCI setting on install

3: follow this: http://forums.pcper.com/showthread.php?t=444831

(I just set IDE and called it good)

Your call
X58 Oc FuN
(8 items)
 
32nM oC FuN
(13 items)
 
oC FuN
(13 items)
 
CPUMotherboardGraphicsRAM
i7 960 GA-EX58-EXTREME GTX260 216SP Gskills F3 2000 
Hard DriveCoolingPowerCase
SATA3 Raptor SS, DICE or Ln2 CP1000 Bench 
CPUMotherboardGraphicsRAM
655K EVGA FTW 2x GTX260 216sp OC G skills F3 2000Mhz 
Hard DriveOptical DriveOSMonitor
600GB WD V raptor 10k & 60GB Corsair Force Samsung SH-B123A Blu-ray/DVD WinXP + Win7 23" LGW2343T & 42" LG 42PQ20D 
PowerCase
Antec CP-1000 Bench 
CPUMotherboardGraphicsRAM
E8500 @ 4.0GHz (500x8) @ 1.26v EP45T-EXTREME 8800GTS 512Mb 2x 1GB PC3-10666 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
1x 600GB Sata3 VelociRaptor 1x 80GB Barracuda Pioneer 111D XP SP2 & win7 23" LGW2343T & 42" LG 42PQ20D 
KeyboardPowerCaseMouse
VOODOO DNA Lycosa Antec CP-1000 Thermaltake Armor+ MX Logitech 
  hide details  
Reply
X58 Oc FuN
(8 items)
 
32nM oC FuN
(13 items)
 
oC FuN
(13 items)
 
CPUMotherboardGraphicsRAM
i7 960 GA-EX58-EXTREME GTX260 216SP Gskills F3 2000 
Hard DriveCoolingPowerCase
SATA3 Raptor SS, DICE or Ln2 CP1000 Bench 
CPUMotherboardGraphicsRAM
655K EVGA FTW 2x GTX260 216sp OC G skills F3 2000Mhz 
Hard DriveOptical DriveOSMonitor
600GB WD V raptor 10k & 60GB Corsair Force Samsung SH-B123A Blu-ray/DVD WinXP + Win7 23" LGW2343T & 42" LG 42PQ20D 
PowerCase
Antec CP-1000 Bench 
CPUMotherboardGraphicsRAM
E8500 @ 4.0GHz (500x8) @ 1.26v EP45T-EXTREME 8800GTS 512Mb 2x 1GB PC3-10666 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
1x 600GB Sata3 VelociRaptor 1x 80GB Barracuda Pioneer 111D XP SP2 & win7 23" LGW2343T & 42" LG 42PQ20D 
KeyboardPowerCaseMouse
VOODOO DNA Lycosa Antec CP-1000 Thermaltake Armor+ MX Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › need help. sandy bridge bsods right on start