Overclock.net › Forums › Graphics Cards › AMD/ATI › High amps on the VRM?
New Posts  All Forums:Forum Nav:

High amps on the VRM?

post #1 of 3
Thread Starter 
So after i "broke" my card my VRM is going to insanse values such as 100 amps and then the VRM temp even at full speed fan goes above 100.

I used OCCT though to test for stability and although i do have errors, it didn't crash.

It's been stable this whole day.

However i'd like to know if in Everest, GPU VRM says it's 100 amps at stock clocks and voltage, is that normal??
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
post #2 of 3
I wouldnt say it's normal for GPUz to read 100A on your VRM. When I had my 2x HD5970s, the max I'd see per core VRM would be 18A under full load overclocked.
    
CPUMotherboardGraphicsRAM
Intel Core i7 980x eVGA X58 Classified 4-Way SLI 2x Sapphire Radeon HD6990 + PNY GTX460 (PPU) 12GB G.Skill Ripjaws DDR3-2000 
Hard DriveOptical DriveOSMonitor
2x WD Caviar Black LG Windows 7 Home Premium x64 3x 21.5" Asus VH222 (3x1L Eyefinity) 
KeyboardPowerCaseMouse
Logitech Cordless/ Belkin n52te Antec TPQ 1200 + Antec TPQ 1000(IT'S OVER 2000!!!) MountainMods Ascension Logitech cordless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 980x eVGA X58 Classified 4-Way SLI 2x Sapphire Radeon HD6990 + PNY GTX460 (PPU) 12GB G.Skill Ripjaws DDR3-2000 
Hard DriveOptical DriveOSMonitor
2x WD Caviar Black LG Windows 7 Home Premium x64 3x 21.5" Asus VH222 (3x1L Eyefinity) 
KeyboardPowerCaseMouse
Logitech Cordless/ Belkin n52te Antec TPQ 1200 + Antec TPQ 1000(IT'S OVER 2000!!!) MountainMods Ascension Logitech cordless 
  hide details  
Reply
post #3 of 3
Thread Starter 
Gpu-z sucks it doesnt show anything useful.

But everest does.
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
New rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87 Pro4 GTX 760 Windforce3x OC 2x1GB Kingmax+1x1GB A-Data+1x2GB A-Data 1333MHz 
Hard DriveOptical DriveOSMonitor
WD 640GB 16MB Cache LG DVD Drive Windows 7 64bit LG Flatron W2261VP-PF 
KeyboardPowerCaseMouse
CM QuickFire TK Red Chieftec 600w JARComputers CM Storm Spawn 
Audio
Superlux HD330 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › High amps on the VRM?