Overclock.net › Forums › Components › Mice › razer mamba causes boot loop?
New Posts  All Forums:Forum Nav:

razer mamba causes boot loop?

post #1 of 6
Thread Starter 
I just got a Razer Mamba a couple days ago and it works well except for one curious thing: if I plug the charging station directly into a motherboard USB port, my PC won't boot past the POST screen. Instead, it just reboots until I disconnect it. Now, if I connect it to a powered USB hub, it works fine.

I found a couple of similar reports online. I tried disabling USB legacy mouse, keyboard, and storage in BIOS but it made no difference. Some also guessed that the mouse's onboard memory might cause the mouse to be read as a boot device, but the boot order but the boot order remains unchanged in BIOS.

As I said, the mouse works just fine when plugged into the powered hub. I'm guessing either it draws too much power or perhaps my power supply is starting to go? Just curious if anyone has experienced similar or has some suggestions for troubleshooting this.
post #2 of 6
This post cant help solve anything but it really sounds odd, on my P35(Abit) and P67(Gigabyte) I have no such issues. Maybe you can try it on another PC?
Nexus
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K Gigabyte Z87 G1 Sniper M5  2x Zotac 980Ti (Reference Design) Corsair Dominator Platinum 1866Mhz 4x4Gb (16Gb)... 
Hard DriveHard DriveHard DriveHard Drive
Crucial M550 256Gb Corsair Force GT 240Gb Seagate 3TB 2x Samsung Spinpoint F3 1TB 
CoolingOSMonitorKeyboard
Swiftec H220X w/ GT-AP15  Windows 8.1 Pro x64 Samsung 32EH5000 32" HD Direct lit LED TV Ducky Shine 3 [Cherry MX Blue , White LED] 
PowerCaseMouseMouse Pad
Coolermaster V1000 Corsair 350D Logitech G603 Puretrack Talent 
Audio
Logitech Z5500 5.1 Digital Speaker 
  hide details  
Reply
Nexus
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K Gigabyte Z87 G1 Sniper M5  2x Zotac 980Ti (Reference Design) Corsair Dominator Platinum 1866Mhz 4x4Gb (16Gb)... 
Hard DriveHard DriveHard DriveHard Drive
Crucial M550 256Gb Corsair Force GT 240Gb Seagate 3TB 2x Samsung Spinpoint F3 1TB 
CoolingOSMonitorKeyboard
Swiftec H220X w/ GT-AP15  Windows 8.1 Pro x64 Samsung 32EH5000 32" HD Direct lit LED TV Ducky Shine 3 [Cherry MX Blue , White LED] 
PowerCaseMouseMouse Pad
Coolermaster V1000 Corsair 350D Logitech G603 Puretrack Talent 
Audio
Logitech Z5500 5.1 Digital Speaker 
  hide details  
Reply
post #3 of 6
to be safe i would return it for another one. ive had my mamba for over a week and i havent had any issues at all with it. im actually very pleased with it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 955 Asus Crosshair III Formula 2 x Asus 6970 8 GB Patriot Viper DDR3 1600 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB SSD / WD 640GB Black AALS Windows 7 Ultimate 64 bit 3 x Dell U2410 MS Ergo 4000 
PowerCaseMouseMouse Pad
Corsair HX1000 Coolermaster HAF-X Razer Mamba Func F10s 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 955 Asus Crosshair III Formula 2 x Asus 6970 8 GB Patriot Viper DDR3 1600 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB SSD / WD 640GB Black AALS Windows 7 Ultimate 64 bit 3 x Dell U2410 MS Ergo 4000 
PowerCaseMouseMouse Pad
Corsair HX1000 Coolermaster HAF-X Razer Mamba Func F10s 
  hide details  
Reply
post #4 of 6
Exchanging the mouse won't do you any good. A new Mamba will do exactly the same thing, because the problem is not with the mouse (you said it works on the hub), it's the motherboard/BIOS. I have the Gigabyte EP45-UD3R, very similar to yours. I had this very same problem with the SS Xai, the Mionix Naos 5000 and the CM Sentinel Advance on this motherboard. The solution is to install a PCI USB card (like ~$15 on Newegg, maybe cheaper on eBay), plug the mouse into that, and never worry about it again. At this point, Gigabyte is unlikely to come out with a newer BIOS to fix this problem, since the P45 series motherboards are now two chipset generations old. Most any other high-end programmable mouse you could buy will probably do the same thing as the Mamba as well, as evidenced by my experience. Just go for the PCI USB card and save yourself the time and trouble of RMA'ing and/or replacing the mouse.
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by ElectricDelta View Post
The solution is to install a PCI USB card (like ~$15 on Newegg, maybe cheaper on eBay), plug the mouse into that, and never worry about it again.
Sweet, I think there's one laying around somewhere here so I'll give that a try!

Update: yep, that fixed it. Thanks! +rep
Edited by kovboi - 5/9/11 at 12:59pm
post #6 of 6
Thanks for reporting back, glad to hear it worked for you!
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7-3770K Gigabyte GA-Z77X-UD5H Gigabyte 580GTX Asus 440GT for PhysX 
RAMHard DriveHard DriveHard Drive
16 GB G.Skill PC3-17000 2133MHz @1.65V Samsung Model 830 - 256GB SSD Samsung Model 470- 128GB SSD 2x Samsung 1 TB F3's in RAID 0 
Optical DriveCoolingOSMonitor
LG Bluray Combo Zalman Performa 10X Windows 7 64-bit Asus VG278HE 
KeyboardPowerCaseMouse
SS (Ideazon) Merc Stealth Corsair AX850 Corsair Carbide 500R CM Spawn 
Mouse PadAudioOther
Mionix Sargas 460 Creative Soundblaster X-Fi Titanium Fatal1ty Pro Hauppauge WinTV-HVR-1250 TV Tuner Card 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › razer mamba causes boot loop?