Overclock.net › Forums › Intel › Intel CPUs › Extremely low vCore on e6320
New Posts  All Forums:Forum Nav:

Extremely low vCore on e6320

post #1 of 3
Thread Starter 
I finally managed to install Windows on my old rig and obviously the first thing I thought of was OC'ing it.

It's an Intel Core 2 Duo e6320 with stock speed of 1.86GHz on Gigabyte G31M-ES2L motherboard.
This chip has a VID of 1.315 and I OC'd it to 2.33GHz for now, next thing I did was to test what's the lowest vCore I can get to. In the end I managed to get it as low as 0.976...

What the hell? Can a 65nm chip really run at such low vCore or am I dealing with some measurement error here? It's stable for past 8 passes of Intel Burn Test, at 0.95 I had error in Prime95 immediately.

Temps peak at 30C in Prime and 33C in IBT.
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by Thewaster;13435113 
I finally managed to install Windows on my old rig and obviously the first thing I thought of was OC'ing it.

It's an Intel Core 2 Duo e6320 with stock speed of 1.86GHz on Gigabyte G31M-ES2L motherboard.
This chip has a VID of 1.315 and I OC'd it to 2.33GHz for now, next thing I did was to test what's the lowest vCore I can get to. In the end I managed to get it as low as 0.976...

What the hell? Can a 65nm chip really run at such low vCore or am I dealing with some measurement error here? It's stable for past 8 passes of Intel Burn Test, at 0.95 I had error in Prime95 immediately.

Temps peak at 30C in Prime and 33C in IBT.

Looks like a good chip smile.gif
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by railfan844;13435286 
Looks like a good chip smile.gif
Can it be that good though?
0.339 volts under VID, and that's with slight OC on...25% undervoltage seems very unreal to me, but even temps are extremely low (stock cooling).

I passed 20 runs of IBT, running Prime95 blend for past 30 min now and there's no signs of instability yet.

I have a digital multimeter so if anyone could tell me how to measure vCore on G31M-ES2L I could verify that to be 100% sure.


Anyway, if it's actually correct and the chip is really running at 0.976, how good is it? Can it qualify for golden chip?
I can't really OC it any further (not that I really tried, got 2.8GHz before) because of my board having PCIe frequency linked to FSB :/ Might try on my brothers P5QD Turbo though, to see what's the FSB wall if anything.
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Extremely low vCore on e6320