Overclock.net › Forums › AMD › AMD - General › Dead rig...
New Posts  All Forums:Forum Nav:

Dead rig... - Page 2

post #11 of 43
Thread Starter 
Quote:
Originally Posted by Willanhanyard View Post
If theres no psu fan going, or any lights, then it's probably the psu. Is the gpu fan spinning at all?
Nothing happens at all. Nothing... I looked under the desk to see if I'd kicked out the power cable from the wall socket as nothing happens at all.

I panicked recently when my PC had the same symptoms following a rebuild... I'd forgotten to plug it into the wall
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
post #12 of 43
coolermaster psu.... defs the psu.
post #13 of 43
Yep. If you can borrow a psu from someone, try it out. If the psu failed though, the gpu, mobo, cpu, and ram could have also come down with it sorry to say.

Edit: Try unplugging everything from the psu. Then do the paper clip trick to try to start it.
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
post #14 of 43
It's the Power Supply. 99% sure. And that means it probably took some components with it. Sorry to say, you've probably lost some hardware, including the CPU and motherboard.
    
CPUMotherboardGraphicsRAM
Core 2 Duo P7450 @2.7GHz Pegatron G60VX (A12) GeForce GTX 260M 1GB @610/1500/2000 Hynix 4GB DDR2 @1000MHz 
Hard DriveOptical DriveOSMonitor
Seagate Momentus 7200.4 320GB LG GSA-T50N, HP dvd1170r Windows 7 Home Premium 64-bit HP W2207 22" (1680x1050) 
KeyboardPowerMouse
Microsoft Digital media Keyboard 3000 Delta Electronics ADP-120ZB BB 120W Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo P7450 @2.7GHz Pegatron G60VX (A12) GeForce GTX 260M 1GB @610/1500/2000 Hynix 4GB DDR2 @1000MHz 
Hard DriveOptical DriveOSMonitor
Seagate Momentus 7200.4 320GB LG GSA-T50N, HP dvd1170r Windows 7 Home Premium 64-bit HP W2207 22" (1680x1050) 
KeyboardPowerMouse
Microsoft Digital media Keyboard 3000 Delta Electronics ADP-120ZB BB 120W Logitech G500 
  hide details  
Reply
post #15 of 43
Thread Starter 
Quote:
Originally Posted by Th0m0_202 View Post
coolermaster psu.... defs the psu.
Really? It was recommended by someone (maybe several people) here... can't remember who.
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
post #16 of 43
Thread Starter 
Quote:
Originally Posted by LOL_Wut_Axel View Post
It's the Power Supply. 99% sure. And that means it probably took some components with it. Sorry to say, you've probably lost some hardware, including the CPU and motherboard.



Just swapping out the PSU now... although, if the CPU and mobo are dead, I guess that a different PSU will give the same results i.e. nothing...
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
post #17 of 43
Quote:
Originally Posted by makecoldplayhistory View Post
Really? It was recommended by someone (maybe several people) here... can't remember who.
Cooler Master Power Supplies are, for the most part, junk. That includes yours, LOL. Next time stick to Antec, Seasonic, or Corsair.

As for the PSU, change it. Don't get your hopes up, though.
    
CPUMotherboardGraphicsRAM
Core 2 Duo P7450 @2.7GHz Pegatron G60VX (A12) GeForce GTX 260M 1GB @610/1500/2000 Hynix 4GB DDR2 @1000MHz 
Hard DriveOptical DriveOSMonitor
Seagate Momentus 7200.4 320GB LG GSA-T50N, HP dvd1170r Windows 7 Home Premium 64-bit HP W2207 22" (1680x1050) 
KeyboardPowerMouse
Microsoft Digital media Keyboard 3000 Delta Electronics ADP-120ZB BB 120W Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo P7450 @2.7GHz Pegatron G60VX (A12) GeForce GTX 260M 1GB @610/1500/2000 Hynix 4GB DDR2 @1000MHz 
Hard DriveOptical DriveOSMonitor
Seagate Momentus 7200.4 320GB LG GSA-T50N, HP dvd1170r Windows 7 Home Premium 64-bit HP W2207 22" (1680x1050) 
KeyboardPowerMouse
Microsoft Digital media Keyboard 3000 Delta Electronics ADP-120ZB BB 120W Logitech G500 
  hide details  
Reply
post #18 of 43
Thread Starter 
I don't think I do have a spare PSU lol

The cheapy one won't start my sig rig. I tried jump-starting it (wire between green and black on the 24-pin power cable) and nothing. I tried different power supply power cords, but still nothing.

I tried a different cord on the coolermaster PSU and tried jump starting that one too... still nothing.

Anything I can do besides taking it to a repair shop?
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
My do-it-all rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 970A-D3P NVIDIA GeForce GTX 660  NVIDIA GeForce GTX 460 
RAMRAMHard DriveOptical Drive
Kingston  Kingston  Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 
OSMonitorKeyboardPower
Win 10 x64 LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 Razer Lycosa (Mirror Edition) Corsair HX850w 
CaseMouseMouse PadAudio
CoolerMaster 690 Razer Mamba 2012 Razer Goliath XL Logitech X-530 speakers 
Audio
Creative SupremeFX X-Fi sound card 
  hide details  
Reply
post #19 of 43
Quote:
Originally Posted by makecoldplayhistory View Post
I don't think I do have a spare PSU lol

The cheapy one won't start my sig rig. I tried jump-starting it (wire between green and black on the 24-pin power cable) and nothing. I tried different power supply power cords, but still nothing.

I tried a different cord on the coolermaster PSU and tried jump starting that one too... still nothing.

Anything I can do besides taking it to a repair shop?
So both the PSU's youve tried didnt jump start?

Have you checked the socket? Plug a lamp into the same outlet... just a thought. Because if your comp is using max wattage and then it goes out... it could of jumped the breaker for that one socket. Worth a check I guess
Ghost
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.4 @ 1.264 ASUS P8P67 Deluxe Saphire 5850 Kingston HyperX Gensis 8Gb 8-8-8-22 @ 1333 
Hard DriveHard DriveOSMonitor
Kingston RealSSD 1TB WD1002FAEX 6gps 64m Cache Windows 7 64bit Acer H233H 
PowerCaseMouse
Corsair HX750 Fractal Define R3 Black Razer Mamba 
  hide details  
Reply
Ghost
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.4 @ 1.264 ASUS P8P67 Deluxe Saphire 5850 Kingston HyperX Gensis 8Gb 8-8-8-22 @ 1333 
Hard DriveHard DriveOSMonitor
Kingston RealSSD 1TB WD1002FAEX 6gps 64m Cache Windows 7 64bit Acer H233H 
PowerCaseMouse
Corsair HX750 Fractal Define R3 Black Razer Mamba 
  hide details  
Reply
post #20 of 43
Quote:
Originally Posted by makecoldplayhistory View Post
I don't think I do have a spare PSU lol

The cheapy one won't start my sig rig. I tried jump-starting it (wire between green and black on the 24-pin power cable) and nothing. I tried different power supply power cords, but still nothing.

I tried a different cord on the coolermaster PSU and tried jump starting that one too... still nothing.

Anything I can do besides taking it to a repair shop?
They'll just tell you what we already know: that the Power Supply is dead and then he'll probably list the parts it took with it.

Also, did you try removing the GPU from the rig before attempting to start it with the cheapo one?
    
CPUMotherboardGraphicsRAM
Core 2 Duo P7450 @2.7GHz Pegatron G60VX (A12) GeForce GTX 260M 1GB @610/1500/2000 Hynix 4GB DDR2 @1000MHz 
Hard DriveOptical DriveOSMonitor
Seagate Momentus 7200.4 320GB LG GSA-T50N, HP dvd1170r Windows 7 Home Premium 64-bit HP W2207 22" (1680x1050) 
KeyboardPowerMouse
Microsoft Digital media Keyboard 3000 Delta Electronics ADP-120ZB BB 120W Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo P7450 @2.7GHz Pegatron G60VX (A12) GeForce GTX 260M 1GB @610/1500/2000 Hynix 4GB DDR2 @1000MHz 
Hard DriveOptical DriveOSMonitor
Seagate Momentus 7200.4 320GB LG GSA-T50N, HP dvd1170r Windows 7 Home Premium 64-bit HP W2207 22" (1680x1050) 
KeyboardPowerMouse
Microsoft Digital media Keyboard 3000 Delta Electronics ADP-120ZB BB 120W Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Dead rig...