Overclock.net › Forums › Intel › Intel - General › Asus Sabertoother P67 2600K BSOD after windows loading
New Posts  All Forums:Forum Nav:

Asus Sabertoother P67 2600K BSOD after windows loading

post #1 of 16
Thread Starter 
Hi I just recently bought a new mobo and i7 chip. I Installed my Asus sabertooth P67 board with a I7 2600k chip along with my Patriot viper X No matter what settings I put In the Bios setup I cannot get the computer to not show a BSOD right after the Windows loading screen ( just before the login screen ) It only flashes for a quick second then reboots. I've tried another set of 1.65v RAM and a set of 1.5v RAM and they all have the same effect. Setting the RAM to Auto or setting the correct timings has no effect.

Anyone know what I'm doing wrong? Do I have the wrong memory Installed?
post #2 of 16
Sounds like your re-using an old(maybe not old) hard drive with an os installed on it.

What did you upgrade from?
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
post #3 of 16
did you try the mem ok button?, mine did pretty much the same thing with my ram
Boeing 777-300er
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k asus sabertooth p67 SLI Asus GTX 570 Patriot Viper Xtreme 8GB (4x2GB) 
Hard DriveOptical DriveOSMonitor
WD 1.5 TB caviar Green, 500GB Seagate X2 raid 0 Generic Windows 7 Ultimate 64bit samsung 1920x1200, 2X asus 24" 1920x1200 
KeyboardPowerCaseMouse
Logitech G19 Thermaltake TR2 RX 1000W Corsair 800d Razer Deathader 
Mouse Pad
Razer Vespula 
  hide details  
Reply
Boeing 777-300er
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k asus sabertooth p67 SLI Asus GTX 570 Patriot Viper Xtreme 8GB (4x2GB) 
Hard DriveOptical DriveOSMonitor
WD 1.5 TB caviar Green, 500GB Seagate X2 raid 0 Generic Windows 7 Ultimate 64bit samsung 1920x1200, 2X asus 24" 1920x1200 
KeyboardPowerCaseMouse
Logitech G19 Thermaltake TR2 RX 1000W Corsair 800d Razer Deathader 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #4 of 16
Thread Starter 
I upgraded from a i7 860 asus p7p55d Pro

Windows 7 and all other parts In the cases were runing fine on the last build.

I will check the mem ok button In a few, Any other Ideas?
post #5 of 16
Windows is loading drivers which belong to your old chipset/cpu.
Drivers are the issue here.
post #6 of 16
Quote:
Originally Posted by B00stedGD View Post
I upgraded from a i7 860 asus p7p55d Pro

Windows 7 and all other parts In the cases were runing fine on the last build.

I will check the mem ok button In a few, Any other Ideas?
I think you're getting bsod cause 1156 sockets use different chipsets. I'm not entirely sure, but I think that's whats happening. Things are not matching up, Try a format as last option.
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
My System(s)
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k MSI X99S PLUS MSI Lightning GTX 780 3GB Team Group 2x4GB 2400MHz Ordering new ram soon. 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos Deluxe LG 22X DVDRW XSPC 240mm kit Windows 8.1 
MonitorKeyboardPowerCase
Qnix QX2710 (96Hz) Logitech G15 Corsair HX850 Azza Hurrican (R) 
Audio
Creative Labs Titanium X-FI 
  hide details  
Reply
post #7 of 16
Try doing a repair.. Happened to me twice.. a Motherboard change will most likely result to a BSOD if there was an OS installed using a different(former?) board.

I'm not quite sure if it is a license issue or a driver.. But a full format will be better IMO
post #8 of 16
Thread Starter 
Ok I will try the above option, hopefully I can get It to start up so I can atleast back up my wanted files before I format the drive.

I will post back with my results, Thanks.
post #9 of 16
I don't know how can anyone have any doubt on the issue here, as some stated it's definitely previous chipset drivers conflicting with the new motherboard. Motherboards aren't plug and play upgrade.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #10 of 16
Quote:
Originally Posted by Emmanuel View Post
I don't know how can anyone have any doubt on the issue here, as some stated it's definitely previous chipset drivers conflicting with the new motherboard. Motherboards aren't plug and play upgrade.
qft
Desktop
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700k ASUS P8Z77-V EVGA GTX 1070 FTW Corsair Vengeance 16GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB Toshiba 3TB WD 2TB WD 1TB 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 ASUS VG248QE 144Hz LG W2363D-PF 120Hz 
KeyboardPowerCaseMouse
Leopold FC750R Mx Red EVGA Supernova G2 650w Corsair 600T Razer Deathadder Chroma 
Mouse PadAudio
Razer Ironclad Creative Titanium Fatal1ty Professional 
  hide details  
Reply
Desktop
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700k ASUS P8Z77-V EVGA GTX 1070 FTW Corsair Vengeance 16GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB Toshiba 3TB WD 2TB WD 1TB 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 ASUS VG248QE 144Hz LG W2363D-PF 120Hz 
KeyboardPowerCaseMouse
Leopold FC750R Mx Red EVGA Supernova G2 650w Corsair 600T Razer Deathadder Chroma 
Mouse PadAudio
Razer Ironclad Creative Titanium Fatal1ty Professional 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Asus Sabertoother P67 2600K BSOD after windows loading