Overclock.net › Forums › Software, Programming and Coding › Operating Systems › media card reaser trouble
New Posts  All Forums:Forum Nav:

media card reaser trouble

post #1 of 3
Thread Starter 
I Just installed a xigmatek media card reader in my px and now it won't boot into windows XP. It gets past the loading screen with the blue bar but then just sits at a black screen. I already had to disable legacy usb in the bios to get it to POST. Any help would be appreciated.
C2D
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5300@ 4303 tpower i45 GTX 460 1GB SLI 4GB Crucial Ballistix 
Hard DriveOSPowerCase
G.Skill phoenix 120g ssd Windows 7 64 bit Antec 650w True power pro Thermaltake Element G 
  hide details  
Reply
C2D
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5300@ 4303 tpower i45 GTX 460 1GB SLI 4GB Crucial Ballistix 
Hard DriveOSPowerCase
G.Skill phoenix 120g ssd Windows 7 64 bit Antec 650w True power pro Thermaltake Element G 
  hide details  
Reply
post #2 of 3
Boot into safe mode, delete/uninstall drivers for the reader.
Dovahkiin
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k  ASUS P8P67 Motherboard EVGA GTX 560 Ti 2GB  EVGA GTX 560 Ti 2GB  
RAMHard DriveHard DriveHard Drive
8GB Ripjaws X Series DDR3 1600 (PC3 12800) Crucial M4 128 GB 1.5TB Western Digital Caviar Black  1.5TB Western Digital Caviar Black  
Optical DriveCoolingOSMonitor
LITEON Blu Ray Drive Corsair H80 Windows 7 Professional x64 ASUS 27 Inch  
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair AX1200 Heavily Modified Diablotek EVO Razer Naga 
  hide details  
Reply
Dovahkiin
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 2600k  ASUS P8P67 Motherboard EVGA GTX 560 Ti 2GB  EVGA GTX 560 Ti 2GB  
RAMHard DriveHard DriveHard Drive
8GB Ripjaws X Series DDR3 1600 (PC3 12800) Crucial M4 128 GB 1.5TB Western Digital Caviar Black  1.5TB Western Digital Caviar Black  
Optical DriveCoolingOSMonitor
LITEON Blu Ray Drive Corsair H80 Windows 7 Professional x64 ASUS 27 Inch  
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair AX1200 Heavily Modified Diablotek EVO Razer Naga 
  hide details  
Reply
post #3 of 3
Thread Starter 
I did that but it still won't get past the black screen and into the OS. any other suggestions?
C2D
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5300@ 4303 tpower i45 GTX 460 1GB SLI 4GB Crucial Ballistix 
Hard DriveOSPowerCase
G.Skill phoenix 120g ssd Windows 7 64 bit Antec 650w True power pro Thermaltake Element G 
  hide details  
Reply
C2D
(13 items)
 
  
CPUMotherboardGraphicsRAM
e5300@ 4303 tpower i45 GTX 460 1GB SLI 4GB Crucial Ballistix 
Hard DriveOSPowerCase
G.Skill phoenix 120g ssd Windows 7 64 bit Antec 650w True power pro Thermaltake Element G 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › media card reaser trouble