Overclock.net › Forums › Graphics Cards › AMD/ATI › CFX nightmare
New Posts  All Forums:Forum Nav:

CFX nightmare - Page 2

post #11 of 25
What are you using to control the fans? CCC never lets me screw with anything but primary fan; at least, that's how I remember it from when applying settings through it. Long ago. Custom fan profiles on Afterburner (or program of preference) may be worthwhile to try.

Never use driver sweeper until you've performed ATI Catalyst Install Manager removal from Programs/Features icon in Windows control panel. After that, I will always follow Von's Mod http://www.google.com/url?sa=t&sourc...muYXkNFeIJZuVA- especially the gpu registry sweep program it recommends. That has to be performed in safe mode, btw, and then I'll finish off WHILE IN SAFE MODE by running a driver sweeper for any excess missed by previously mentioned program. About 10% of the time, it will discover some askew driver entries..not often, though. Make sure your card is perfectly spaced inside your pci-e slot, too. I had serious issues for a pair of weeks because, though the card was sporadically popping up in device manager, it was offset by millimeters virtuous of my motherboard's ON/OFF/RESET/HDD ACTIVITY attachments. After yanking them out with a fury, all was well.

Just some suggestions. Good luck brother.
Quadfire Turbo
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 2600K / 5.4 GHz Gigabyte P67A-UD7-B3 #2 Sapphie Radeon 6990 @ 1030 / 1520 Ripjaws 4GB x 4 (16GB) @ 2200 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3,Corsair Force GT,Intel X25-M, +4TB HDD LG Bluray Burner Windows 7 64 5x1 P(NEC ips), S750 Samsung 120hz HD3D, HP zr30w 
KeyboardPowerCaseMouse
Logitech G13 #2 Kingwin Mach 1 / 1220 Watts XSPC H2 R.A.T. 7 
Mouse Pad
Razer Goliath 
  hide details  
Reply
Quadfire Turbo
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 2600K / 5.4 GHz Gigabyte P67A-UD7-B3 #2 Sapphie Radeon 6990 @ 1030 / 1520 Ripjaws 4GB x 4 (16GB) @ 2200 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex3,Corsair Force GT,Intel X25-M, +4TB HDD LG Bluray Burner Windows 7 64 5x1 P(NEC ips), S750 Samsung 120hz HD3D, HP zr30w 
KeyboardPowerCaseMouse
Logitech G13 #2 Kingwin Mach 1 / 1220 Watts XSPC H2 R.A.T. 7 
Mouse Pad
Razer Goliath 
  hide details  
Reply
post #12 of 25
yeah this is why I went to single GPUs.... Had 5770s in CFX and had all kinds of trouble... couldn't update past 10.10e no matter what...
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #13 of 25
Quote:
Originally Posted by Anthraxinsoup View Post
5xxx suck at CF, 6xxx are much better, and out do nvidia.
I am not sure where you got that idea. If you are looking at benchmarks from a year ago then you have been misinformed. The latest drivers fix issues and performance with not only the 6000 series but also the 5000 series.
Phantom
(25 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX 8320 Asus Crosshair Formula V EVGA GTX 660 Sig 2 EVGA GTX 660 Sig 2 
RAMHard DriveHard DriveHard Drive
G.Skill 8 GBs DDR3 Seagate Samsung OCZ Solid 3 
Hard DriveOptical DriveCoolingCooling
OCZ Solid 3 Samsung DVD RW with Lightscribe XSPC Dual bay pump/res XSPC Delta V3 CPU Block 
CoolingCoolingCoolingOS
Phobya Compression Fittings Black Ice Xtreme II 240mm Radiator Koolance BKT-HX001 Radiator Mounting Bracket Various versions of Linux 
OSMonitorMonitorKeyboard
Windows of some sort Acer 27" LED LCD  Samsung 19" LCD Saitek Cyborg 
PowerCaseMouseAudio
HEC 1080 800 watt NZXT Phantom Logitech M570 Wireless Trackball Philips AmBX Complete System 
Audio
Creative Omni Sound Blaster USB 
  hide details  
Reply
Phantom
(25 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX 8320 Asus Crosshair Formula V EVGA GTX 660 Sig 2 EVGA GTX 660 Sig 2 
RAMHard DriveHard DriveHard Drive
G.Skill 8 GBs DDR3 Seagate Samsung OCZ Solid 3 
Hard DriveOptical DriveCoolingCooling
OCZ Solid 3 Samsung DVD RW with Lightscribe XSPC Dual bay pump/res XSPC Delta V3 CPU Block 
CoolingCoolingCoolingOS
Phobya Compression Fittings Black Ice Xtreme II 240mm Radiator Koolance BKT-HX001 Radiator Mounting Bracket Various versions of Linux 
OSMonitorMonitorKeyboard
Windows of some sort Acer 27" LED LCD  Samsung 19" LCD Saitek Cyborg 
PowerCaseMouseAudio
HEC 1080 800 watt NZXT Phantom Logitech M570 Wireless Trackball Philips AmBX Complete System 
Audio
Creative Omni Sound Blaster USB 
  hide details  
Reply
post #14 of 25
Stay on topic ppl.
no need for your rambling that has nothing to do with his issue.

as the people who were on topic have posted, try each card on its own, and in each pcie slot.
your 2nd pcie slot might be faulty or one of the cards.
My Rig KabyLake
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K ASUS MAXIMUS IX CODE ZOTAC GeForce® GTX 1080 AMP Extreme Corsair Dominator DDR4 3733MHz 16GB CL17 (17-19... 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K SSD 120GB Western Digital1 TB Western Digital Green 3 TB Samsung SSD 850 EVO SSD 1TB 
CoolingOSMonitorKeyboard
Cryorig A80 Liquid Cooling System Windows 10 pro 64bit Philips 242G5DJEB Ducky shine 4 
PowerCaseMouseMouse Pad
Cooler MasterSilent Pro M850 Corsair Air 540 Logitech G900 Chaos Spectrum Razer Destructor 
  hide details  
Reply
My Rig KabyLake
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K ASUS MAXIMUS IX CODE ZOTAC GeForce® GTX 1080 AMP Extreme Corsair Dominator DDR4 3733MHz 16GB CL17 (17-19... 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K SSD 120GB Western Digital1 TB Western Digital Green 3 TB Samsung SSD 850 EVO SSD 1TB 
CoolingOSMonitorKeyboard
Cryorig A80 Liquid Cooling System Windows 10 pro 64bit Philips 242G5DJEB Ducky shine 4 
PowerCaseMouseMouse Pad
Cooler MasterSilent Pro M850 Corsair Air 540 Logitech G900 Chaos Spectrum Razer Destructor 
  hide details  
Reply
post #15 of 25
Well,first off I would ditch that time-bomb masquerading as a PSU in your system.
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
post #16 of 25
Thread Starter 
Quote:
Originally Posted by Anthraxinsoup View Post
5xxx suck at CF, 6xxx are much better, and out do nvidia.

Quote:
Originally Posted by bob808 View Post
try the second card by itself and see if you still have problems. if so, sounds like time for yet another rma... good luck.

On my most recent build, I have got 2x5870's x-fire with a 240 for physx and no problems
Still the same thing, both cards work alone in either slot but no matter what card i put in the bottom slot it will not allow me to control the fan speed and still reads 0mhz core speed
Quote:
Originally Posted by BlackOmega View Post


First I highly doubt it's the drivers. They would not cause an issue with you not being able to control the device or it not getting detected.

Second, I personally have never had an issue with either crossfire or SLI, especially to the point where driver sweeper was needed --EVER! And I've been running multi-card config's since 2005 (until this 5870).

The first thing you need to do is to test each card individually. Check to see if you can control the fans on both cards in the primary slot.

If you can, then hook up CFX with the RMA'd card as the primary. Check for fan control of the second card. Then swap the two. It should work regardless of which card is in what orientation.

If both cards are having issues being detected, then you most likely have an issue with your board. Possibly a dirty slot. Possibly some oxidation on the gold fingers of the interface. And so on.

If you can not control the fan on the RMA'd card, regardless of slot, then you know that there is an issue with the card and it needs to be RMA'd --again.
Like i said above it is still the same no matter what i do, single card works wonderfully but as soon as you use two it freaks
Quote:
Originally Posted by XXXfire View Post
What are you using to control the fans? CCC never lets me screw with anything but primary fan; at least, that's how I remember it from when applying settings through it. Long ago. Custom fan profiles on Afterburner (or program of preference) may be worthwhile to try.

Never use driver sweeper until you've performed ATI Catalyst Install Manager removal from Programs/Features icon in Windows control panel. After that, I will always follow Von's Mod http://www.google.com/url?sa=t&sourc...muYXkNFeIJZuVA- especially the gpu registry sweep program it recommends. That has to be performed in safe mode, btw, and then I'll finish off WHILE IN SAFE MODE by running a driver sweeper for any excess missed by previously mentioned program. About 10% of the time, it will discover some askew driver entries..not often, though. Make sure your card is perfectly spaced inside your pci-e slot, too. I had serious issues for a pair of weeks because, though the card was sporadically popping up in device manager, it was offset by millimeters virtuous of my motherboard's ON/OFF/RESET/HDD ACTIVITY attachments. After yanking them out with a fury, all was well.

Just some suggestions. Good luck brother.
everything is perfect, it should be working and i have tried ATI tools, CCC, and MSI Afterburner to no avail
Quote:
Originally Posted by Lord Xeb View Post
yeah this is why I went to single GPUs.... Had 5770s in CFX and had all kinds of trouble... couldn't update past 10.10e no matter what...
i tried that too, went back to the drivers on the disk that came with the GPU still nothing
Quote:
Originally Posted by alpsie View Post
Stay on topic ppl.
no need for your rambling that has nothing to do with his issue.

as the people who were on topic have posted, try each card on its own, and in each pcie slot.
your 2nd pcie slot might be faulty or one of the cards.
like i said before, both cards work perfectly alone in either slot but as soon as you put both of them in it freaks
Quote:
Originally Posted by Redwoodz View Post
Well,first off I would ditch that time-bomb masquerading as a PSU in your system.
oh believe me i would love to, but are you gonna give me the $100 bucks to get a new one , i am completely broke and just gotta make what i got work...
post #17 of 25
I don't think your board supports Crossfire. At least I see no mention of it anywhere on the Newegg or MSI page.

EDIT:
Yeah, I'm pretty sure that's your problem. My board has a big Crossfire X logo on both sites.
Edited by SectorNine50 - 5/9/11 at 1:36pm
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #18 of 25
Thread Starter 
Quote:
Originally Posted by SectorNine50 View Post
I don't think your board supports Crossfire. At least I see no mention of it anywhere on the Newegg or MSI page.

EDIT:
Yeah, I'm pretty sure that's your problem. My board has a big Crossfire X logo on both sites.
Well there is no cfx badge nor an sli badge so what is the pointer of the second PCI-e slot?
post #19 of 25
Quote:
Originally Posted by h0thead132 View Post
Well there is no cfx badge nor an sli badge so what is the pointer of the second PCI-e slot?
You can run two graphics cards, but they won't work together as one (ie. if you wanted more monitor ports) with a Crossfire bridge. Will work pretty well for folding still, though. Could probably use both in a game that supports dual monitors like FSX or World in Conflict.

There are also some devices that run of PCI x16 slots that aren't video cards (certain RAID cards come to mind).
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #20 of 25
Thread Starter 
Quote:
Originally Posted by SectorNine50 View Post
You can run two graphics cards, but they won't work together as one (ie. if you wanted more monitor ports) with a Crossfire bridge. Will work pretty well for folding still, though. Could probably use both in a game that supports dual monitors like FSX or World in Conflict.

There are also some devices that run of PCI x16 slots that aren't video cards (certain RAID cards come to mind).
That's depressing, I guess I REALLY needed to do more research before I bought this system...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › CFX nightmare