Overclock.net › Forums › Components › Sound Cards and Computer Audio › Speakers Not Working
New Posts  All Forums:Forum Nav:

Speakers Not Working

post #1 of 12
Thread Starter 
Hey,
Here's the story, so today I decided it was about time to clean my computer out of all the dust so I unplugged everything and proceeded with doing so. After replugging everything back in the speakers had stopped working. I tried a few things in a attempt to solve it such as:
- Putting in all audio jacks.
- Plugging in headphones ( Which actually gave me sound through the headphones, however still no sound through speakers)
- Tried putting all the sound up to max.
- Restarting the computer.
- Disabling audio drivers and re-enabling and restarting computer.
- Updating sound drivers.

All that and still nothing I am here to ask you if you can help me figure this out or tell me to buy a new set of speakers.
Thanks in advance

PS: My speakers are Logitech LS21 2.1 Speaker. I also have windows 7 32 bit
Edited by MH_Wadester - 5/9/11 at 5:03am
Orangotang
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-MA790XT-UD4P AMD Radeon HD 6900 Series Corsair  
RAMHard DriveOSMonitor
Corsair  Seagate ST3500418AS 500GB Windows 7 Home Premium BenQ G2420HD 
PowerCase
Corsair 620HX CM 690 
  hide details  
Reply
Orangotang
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-MA790XT-UD4P AMD Radeon HD 6900 Series Corsair  
RAMHard DriveOSMonitor
Corsair  Seagate ST3500418AS 500GB Windows 7 Home Premium BenQ G2420HD 
PowerCase
Corsair 620HX CM 690 
  hide details  
Reply
post #2 of 12
Did you turn on the speakers? Doing so allows you to hear sound through them.
     
CPUMotherboardGraphicsRAM
Intel Core i7-4870HQ @ 2.5 GHz (Turbo @ 3.7 GHz) Apple Logic Board Nvidia GeForce GT 750M 2GB 16 GB 1600 MHz DDR3 
Hard DriveOSMonitorKeyboard
APPLE SSD SM0512F 500GB macOS Sierra 15" Retina Display (2880 x 1800) Full-size backlit keyboard with 78 (U.S.) keys 
PowerCaseMouseAudio
85W Magsafe 2 Precision Aluminum Unibody Multi-Touch Trackpad Focusrite Scarlett 2i4 2nd Gen 
CPUGraphicsRAMHard Drive
Intel Core i5-3317U @ 1.7GHz (Turbo @ 2.6 GHz) Intel HD Graphics 4000 4 GB 1600 MHz DDR3L SDRAM APPLE SSD TS128E 
OSMonitorKeyboardPower
macOS Sierra 11.6" LCD/LED Backlit IPS Display (1366 x 768) Full-size backlit keyboard with 78 (U.S.) keys 85W Magsafe 2 
CaseMouse
Precision Aluminum Unibody Multi-Touch Trackpad 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7-4870HQ @ 2.5 GHz (Turbo @ 3.7 GHz) Apple Logic Board Nvidia GeForce GT 750M 2GB 16 GB 1600 MHz DDR3 
Hard DriveOSMonitorKeyboard
APPLE SSD SM0512F 500GB macOS Sierra 15" Retina Display (2880 x 1800) Full-size backlit keyboard with 78 (U.S.) keys 
PowerCaseMouseAudio
85W Magsafe 2 Precision Aluminum Unibody Multi-Touch Trackpad Focusrite Scarlett 2i4 2nd Gen 
CPUGraphicsRAMHard Drive
Intel Core i5-3317U @ 1.7GHz (Turbo @ 2.6 GHz) Intel HD Graphics 4000 4 GB 1600 MHz DDR3L SDRAM APPLE SSD TS128E 
OSMonitorKeyboardPower
macOS Sierra 11.6" LCD/LED Backlit IPS Display (1366 x 768) Full-size backlit keyboard with 78 (U.S.) keys 85W Magsafe 2 
CaseMouse
Precision Aluminum Unibody Multi-Touch Trackpad 
  hide details  
Reply
post #3 of 12
tried completely reinstalling drivers? tested them with another comp/mp3 player?
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #4 of 12
Thread Starter 
Yeh they are turned on.... I have reinstalled drivers havn't tested with another computer yet. Will try my brothers and get back.
Orangotang
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-MA790XT-UD4P AMD Radeon HD 6900 Series Corsair  
RAMHard DriveOSMonitor
Corsair  Seagate ST3500418AS 500GB Windows 7 Home Premium BenQ G2420HD 
PowerCase
Corsair 620HX CM 690 
  hide details  
Reply
Orangotang
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-MA790XT-UD4P AMD Radeon HD 6900 Series Corsair  
RAMHard DriveOSMonitor
Corsair  Seagate ST3500418AS 500GB Windows 7 Home Premium BenQ G2420HD 
PowerCase
Corsair 620HX CM 690 
  hide details  
Reply
post #5 of 12
onboard? which plugs you using front or back?
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
Black
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3770k @4.8 Asus Maixums V Formula Evga 970FTW 4GB G.Skill 16GB 1866MHZ 8-9-9-24 
Hard DriveCoolingOSMonitor
Samsung 840pro 128GB XSPC RX360 W7 Samsung SyncMaster T260HD 
KeyboardPowerCaseMouse
Logitech G19 Corsair TX850M Corsair 800D Logitech G303 
Mouse PadAudio
Mionix Propus360 Creative X-Fi Titanium HD 
  hide details  
Reply
post #6 of 12
Thread Starter 
At the moment using green port in back of PC but I have tried all ports. I also just then tried plugging into my brothers laptop and it didnt produce sound however the laptop produced sound but not through the speakers
Orangotang
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-MA790XT-UD4P AMD Radeon HD 6900 Series Corsair  
RAMHard DriveOSMonitor
Corsair  Seagate ST3500418AS 500GB Windows 7 Home Premium BenQ G2420HD 
PowerCase
Corsair 620HX CM 690 
  hide details  
Reply
Orangotang
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-MA790XT-UD4P AMD Radeon HD 6900 Series Corsair  
RAMHard DriveOSMonitor
Corsair  Seagate ST3500418AS 500GB Windows 7 Home Premium BenQ G2420HD 
PowerCase
Corsair 620HX CM 690 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by Darksoul844 View Post
onboard? which plugs you using front or back?
With some boards, you will have to change audio output in windows. Some others will not play both front and back on-board audio simultaneously. Is that what you mean?
post #8 of 12
Thread Starter 
No I have tried each of the rear and front audio outputs separately, and I remember being able to use both rear and front before I cleaned without having to change anything.
Orangotang
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-MA790XT-UD4P AMD Radeon HD 6900 Series Corsair  
RAMHard DriveOSMonitor
Corsair  Seagate ST3500418AS 500GB Windows 7 Home Premium BenQ G2420HD 
PowerCase
Corsair 620HX CM 690 
  hide details  
Reply
Orangotang
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-MA790XT-UD4P AMD Radeon HD 6900 Series Corsair  
RAMHard DriveOSMonitor
Corsair  Seagate ST3500418AS 500GB Windows 7 Home Premium BenQ G2420HD 
PowerCase
Corsair 620HX CM 690 
  hide details  
Reply
post #9 of 12
Go to device manager and check if the device is install. If there's no question mark and is installed double click on the sound icon. Make sure the wave, master and synth is ticked. If it is move to your speaker setup that will be under your sound control panel. Now check if the speakers are set for desktop stereo speakers.
Then move on msconfig right click run as admin enter

Service tab make sure your audio service is running. If it was not ticked tick it and reboot.

are you using media player classic?
post #10 of 12
Thread Starter 
Well there isnt a speakers installed parse in device manager but there is realtek high definition audio which is what it supposedly uses, so I cant try that wave,master and syth is ticked and the speakers are set for desktop stereo. There is no audio service in services tab in msconfig.
Orangotang
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-MA790XT-UD4P AMD Radeon HD 6900 Series Corsair  
RAMHard DriveOSMonitor
Corsair  Seagate ST3500418AS 500GB Windows 7 Home Premium BenQ G2420HD 
PowerCase
Corsair 620HX CM 690 
  hide details  
Reply
Orangotang
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 GA-MA790XT-UD4P AMD Radeon HD 6900 Series Corsair  
RAMHard DriveOSMonitor
Corsair  Seagate ST3500418AS 500GB Windows 7 Home Premium BenQ G2420HD 
PowerCase
Corsair 620HX CM 690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Speakers Not Working