Overclock.net › Forums › Graphics Cards › AMD/ATI › HELP! Asus 5770 CuCore vbios flash
New Posts  All Forums:Forum Nav:

HELP! Asus 5770 CuCore vbios flash - Page 2

post #11 of 21
Thread Starter 
Quote:
Originally Posted by SectorNine50 View Post
This might be a dumb question, but why don't you just pull the BIOS from your other card?
Couldn't for some reason. I've tried the flash so many times in so many ways that I'm sure I've flashed the other card with the wrong one too.
    
CPUMotherboardGraphicsRAM
FX 8120 ASUS M4A89GTD PRO/USB3 890GX 2 x Asus 5770 CuCore 2 x 2GB Kingston HyperX 1800Mhz 
Hard DriveCoolingOSMonitor
64 GB Kingston V-Series Err, 10 Gallons of Mineral Oil and a Automotive... Windows 7 x64 SP1 24" Asus LCD 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 600W Seasonic Aquarium with ~10 gallons of mineral oil Razer DeathAdder 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX 8120 ASUS M4A89GTD PRO/USB3 890GX 2 x Asus 5770 CuCore 2 x 2GB Kingston HyperX 1800Mhz 
Hard DriveCoolingOSMonitor
64 GB Kingston V-Series Err, 10 Gallons of Mineral Oil and a Automotive... Windows 7 x64 SP1 24" Asus LCD 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 600W Seasonic Aquarium with ~10 gallons of mineral oil Razer DeathAdder 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
post #12 of 21
Could try just running the one card you weren't intending on flashing, and seeing if it boots. If yes, try extracting the BIOS. Perhaps having the bad card still attached in Crossfire is keeping you from accessing the other card.
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #13 of 21
Thread Starter 
I'm kinda surprised no one has a CuCore...Non-reference cards FTL.
    
CPUMotherboardGraphicsRAM
FX 8120 ASUS M4A89GTD PRO/USB3 890GX 2 x Asus 5770 CuCore 2 x 2GB Kingston HyperX 1800Mhz 
Hard DriveCoolingOSMonitor
64 GB Kingston V-Series Err, 10 Gallons of Mineral Oil and a Automotive... Windows 7 x64 SP1 24" Asus LCD 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 600W Seasonic Aquarium with ~10 gallons of mineral oil Razer DeathAdder 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX 8120 ASUS M4A89GTD PRO/USB3 890GX 2 x Asus 5770 CuCore 2 x 2GB Kingston HyperX 1800Mhz 
Hard DriveCoolingOSMonitor
64 GB Kingston V-Series Err, 10 Gallons of Mineral Oil and a Automotive... Windows 7 x64 SP1 24" Asus LCD 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 600W Seasonic Aquarium with ~10 gallons of mineral oil Razer DeathAdder 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
post #14 of 21
Gimmie an addy to send it to...
Blue Fury
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD A8 6600k asus Sapphire 290X Tri-OCX 4GB 2x4 (8)GB G-Skill Ripjaws 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZVertex3 60GB Seagate 1TB WD 500GB Samsung 
Hard DriveOptical DriveCoolingOS
Samsung Evo 850 ASUS DVDRW24x Corsair H100 W10 
MonitorKeyboardPowerCase
55" 4k Hisense Razer Blackwidow Ultimate 2013 Corsair CX750 AzzA Hurrican 
MouseMouse PadAudio
Razer Deathadder 3500 Diablo3 RoS LE onboard 
  hide details  
Reply
Blue Fury
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD A8 6600k asus Sapphire 290X Tri-OCX 4GB 2x4 (8)GB G-Skill Ripjaws 1600 
Hard DriveHard DriveHard DriveHard Drive
OCZVertex3 60GB Seagate 1TB WD 500GB Samsung 
Hard DriveOptical DriveCoolingOS
Samsung Evo 850 ASUS DVDRW24x Corsair H100 W10 
MonitorKeyboardPowerCase
55" 4k Hisense Razer Blackwidow Ultimate 2013 Corsair CX750 AzzA Hurrican 
MouseMouse PadAudio
Razer Deathadder 3500 Diablo3 RoS LE onboard 
  hide details  
Reply
post #15 of 21
Thread Starter 
Quote:
Originally Posted by Nixuz View Post
Gimmie an addy to send it to...
PM-ed.
    
CPUMotherboardGraphicsRAM
FX 8120 ASUS M4A89GTD PRO/USB3 890GX 2 x Asus 5770 CuCore 2 x 2GB Kingston HyperX 1800Mhz 
Hard DriveCoolingOSMonitor
64 GB Kingston V-Series Err, 10 Gallons of Mineral Oil and a Automotive... Windows 7 x64 SP1 24" Asus LCD 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 600W Seasonic Aquarium with ~10 gallons of mineral oil Razer DeathAdder 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX 8120 ASUS M4A89GTD PRO/USB3 890GX 2 x Asus 5770 CuCore 2 x 2GB Kingston HyperX 1800Mhz 
Hard DriveCoolingOSMonitor
64 GB Kingston V-Series Err, 10 Gallons of Mineral Oil and a Automotive... Windows 7 x64 SP1 24" Asus LCD 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 600W Seasonic Aquarium with ~10 gallons of mineral oil Razer DeathAdder 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
post #16 of 21
Thread Starter 
OK, so an update on my troubles.

Using the vbios from Nixus, I was somehow able to boot into Windows using my IGP and use AtiWinflash to flash ONE of my 5770s back to the default vbios. I don't think it "stuck" because I can't boot with just that card in the system--the BIOS doesn't even post. I've tried recreating the steps I did previously to boot with the IGP and then reflash within Windows but like I said, I can't even get the BIOS to post with either of the now faulty 5770s in. I grabbed a spare PCIe card (an old Radeon X1300 or something) and tried to boot with it in the primary slot and a 5770 in the secondary slot, but again--no post! Using a PCI card like some suggest probably won't work, because again I'll run into the posting issues.

I saw a PDF guide posted by a member on here about how you could boot into DOS with a backup PCIe card, type the AtiFlash command (but don't press enter), then physically switch the good card with the bad card while the system is still on to trick the AtiFlash program into programming it. Well, I tried that, and I can take out the good card fine, but just about every time that I put the bad card back in, the computer decides to restart itself.

I even tried booting into Windows then adding the bad cards, but since they haven't been initiated by the BIOS, I can't add them in Device Manager.

Are these cards officially bricked? I feel like I've tried EVERYTHING. Can I RMA them? And to those of you say "Blah blah this is your own fault"...Yes, it is my fault. I did flash the incorrect BIOS (although a big F U to techpowerup.com for mislabelling it!) but even if I RMA, ASUS probably has a way to flash the BIOS to the correct model, so it's not like I'm cheating them out of anything.

Thoughts?
    
CPUMotherboardGraphicsRAM
FX 8120 ASUS M4A89GTD PRO/USB3 890GX 2 x Asus 5770 CuCore 2 x 2GB Kingston HyperX 1800Mhz 
Hard DriveCoolingOSMonitor
64 GB Kingston V-Series Err, 10 Gallons of Mineral Oil and a Automotive... Windows 7 x64 SP1 24" Asus LCD 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 600W Seasonic Aquarium with ~10 gallons of mineral oil Razer DeathAdder 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX 8120 ASUS M4A89GTD PRO/USB3 890GX 2 x Asus 5770 CuCore 2 x 2GB Kingston HyperX 1800Mhz 
Hard DriveCoolingOSMonitor
64 GB Kingston V-Series Err, 10 Gallons of Mineral Oil and a Automotive... Windows 7 x64 SP1 24" Asus LCD 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 600W Seasonic Aquarium with ~10 gallons of mineral oil Razer DeathAdder 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
post #17 of 21
Quote:
Originally Posted by WildcatWhiz View Post
OK, so an update on my troubles.

Using the vbios from Nixus, I was somehow able to boot into Windows using my IGP and use AtiWinflash to flash ONE of my 5770s back to the default vbios. I don't think it "stuck" because I can't boot with just that card in the system--the BIOS doesn't even post. I've tried recreating the steps I did previously to boot with the IGP and then reflash within Windows but like I said, I can't even get the BIOS to post with either of the now faulty 5770s in. I grabbed a spare PCIe card (an old Radeon X1300 or something) and tried to boot with it in the primary slot and a 5770 in the secondary slot, but again--no post! Using a PCI card like some suggest probably won't work, because again I'll run into the posting issues.

I saw a PDF guide posted by a member on here about how you could boot into DOS with a backup PCIe card, type the AtiFlash command (but don't press enter), then physically switch the good card with the bad card while the system is still on to trick the AtiFlash program into programming it. Well, I tried that, and I can take out the good card fine, but just about every time that I put the bad card back in, the computer decides to restart itself.

I even tried booting into Windows then adding the bad cards, but since they haven't been initiated by the BIOS, I can't add them in Device Manager.

Are these cards officially bricked? I feel like I've tried EVERYTHING. Can I RMA them? And to those of you say "Blah blah this is your own fault"...Yes, it is my fault. I did flash the incorrect BIOS (although a big F U to techpowerup.com for mislabelling it!) but even if I RMA, ASUS probably has a way to flash the BIOS to the correct model, so it's not like I'm cheating them out of anything.

Thoughts?
You should be able to RMA.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #18 of 21
Thread Starter 
FIXED THEM BOTH with a PCI card afterall. Details forthcoming, I gotta go!
    
CPUMotherboardGraphicsRAM
FX 8120 ASUS M4A89GTD PRO/USB3 890GX 2 x Asus 5770 CuCore 2 x 2GB Kingston HyperX 1800Mhz 
Hard DriveCoolingOSMonitor
64 GB Kingston V-Series Err, 10 Gallons of Mineral Oil and a Automotive... Windows 7 x64 SP1 24" Asus LCD 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 600W Seasonic Aquarium with ~10 gallons of mineral oil Razer DeathAdder 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX 8120 ASUS M4A89GTD PRO/USB3 890GX 2 x Asus 5770 CuCore 2 x 2GB Kingston HyperX 1800Mhz 
Hard DriveCoolingOSMonitor
64 GB Kingston V-Series Err, 10 Gallons of Mineral Oil and a Automotive... Windows 7 x64 SP1 24" Asus LCD 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 600W Seasonic Aquarium with ~10 gallons of mineral oil Razer DeathAdder 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
post #19 of 21
Quote:
Originally Posted by WildcatWhiz View Post
FIXED THEM BOTH with a PCI card afterall. Details forthcoming, I gotta go!
Congrats
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #20 of 21
hello, i got exactly the same pb as u, got the asus eah cucore5770, flashed it with the dam bios from techpowerup, dam them noobs.

i dont have the original bios no more, can u pls provide me with a link to yours?

also, if u can explain a bit how u fixed your Gpu, it would be great
thx in advance.

ill in the meantime ill try that trick with replacing a back up pci-e card (my old 8600gts) on the fly with the bad 1 before hitting enter 4 atiflash commands.

i dont have a dual pci-e slots, just an integrated vga on the Mobo.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HELP! Asus 5770 CuCore vbios flash