Overclock.net › Forums › Graphics Cards › AMD/ATI › Radeon 5770 Help
New Posts  All Forums:Forum Nav:

Radeon 5770 Help

post #1 of 23
Thread Starter 
My Sapphire 5770 1GB voltage is 1.125 so i cant overclock it to higher clocks. I flashed it with Asus unlocked Bios but after flashing its showing total black screen so i again flashed to original BIOS. I tried many BIOS XFX, asus and sapphire but everytime after flashing, its showing total black screen. Only original bios is working. What can i do unlock voltage. I flashed it with atiflash -p -f 0 asus.bin and after restart, its stuck showing black screen on boot.
My PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 -2600 3.40 GHz Zotac GTX 1060 Amp! Edition Hynix 8GB Seagate 2TB SATA 
Optical DriveOSMonitorKeyboard
LG DVD Writer Windows 8.1 64-bit Dell 2715H Logitech K200 
PowerCaseMouse
DELL 460 Watts XPS 8300 HP Optical Mouse 
  hide details  
Reply
My PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 -2600 3.40 GHz Zotac GTX 1060 Amp! Edition Hynix 8GB Seagate 2TB SATA 
Optical DriveOSMonitorKeyboard
LG DVD Writer Windows 8.1 64-bit Dell 2715H Logitech K200 
PowerCaseMouse
DELL 460 Watts XPS 8300 HP Optical Mouse 
  hide details  
Reply
post #2 of 23
It may simply not like other BIOSs, in which case you are stuck.
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #3 of 23
Thread Starter 
Quote:
Originally Posted by MR KROGOTH View Post
It may simply not like other BIOSs, in which case you are stuck.
How can i change voltage ? Please help. Its stock voltage is 1.125. I also edited bios with RBE and changed to 1.275 but after flashing its still working on 1.125.
My PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 -2600 3.40 GHz Zotac GTX 1060 Amp! Edition Hynix 8GB Seagate 2TB SATA 
Optical DriveOSMonitorKeyboard
LG DVD Writer Windows 8.1 64-bit Dell 2715H Logitech K200 
PowerCaseMouse
DELL 460 Watts XPS 8300 HP Optical Mouse 
  hide details  
Reply
My PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 -2600 3.40 GHz Zotac GTX 1060 Amp! Edition Hynix 8GB Seagate 2TB SATA 
Optical DriveOSMonitorKeyboard
LG DVD Writer Windows 8.1 64-bit Dell 2715H Logitech K200 
PowerCaseMouse
DELL 460 Watts XPS 8300 HP Optical Mouse 
  hide details  
Reply
post #4 of 23
Hey guys,

Trying to install the new drivers and this is what happens....

Catalyst™ Install Manager
Installation Report
05/10/11 21:41:39

Hardware information
NameATI Radeon Graphics Processor
ManufacturerATI Technologies Inc
Device ID0x68b8
Vendor ID0x1002
Class Code0x030000
Revision ID0x00
Subsystem ID0x2990
Subsystem vendor ID0x1682
Other hardware
Existing packages
Catalyst Control Center
ATI Catalyst Install Manager
AMD APP SDK Runtime
ATI Display Driver
HDMI/DP Audio Driver
AVIVO
Microsoft Visual C++ 2010 Redistributable
AMD Drag and Drop Transcoding
WMV9/VC-1 Video Playback
AMD VISION Engine Control Center
Packages for install
ATI Catalyst Install Manager
Final Status:Success
Version of Item:3.0.825.0
Size:20 Mbytes
ATI Display Driver
Final Status:Fail
Version of Item:8.850.0.0000
Size:90 Mbytes
HDMI/DP Audio Driver
Final Status:Success
Version of Item:7.12.0.7700
Size:1 Mbytes

Other detected devices
RD790
ManufacturerATI Technologies Inc
Device ID0x5956
Vendor ID0x1002
Class Code0x060000
Revision ID0x00
Subsystem ID0x5956
Subsystem vendor ID0x1002
ManufacturerATI Technologies Inc
Device ID0x5979
Vendor ID0x1002
Class Code0x060400
Revision ID0x00
Subsystem ID0x0000
Subsystem vendor ID0x0000
ManufacturerATI Technologies Inc
Device ID0xaa58
Vendor ID0x1002
Class Code0x040300
Revision ID0x00
Subsystem ID0xaa58
Subsystem vendor ID0x1682
ManufacturerATI Technologies Inc
Device ID0x597b
Vendor ID0x1002
Class Code0x060400
Revision ID0x00
Subsystem ID0x0000
Subsystem vendor ID0x0000
ManufacturerATI Technologies Inc
Device ID0x597c
Vendor ID0x1002
Class Code0x060400
Revision ID0x00
Subsystem ID0x0000
Subsystem vendor ID0x0000
ManufacturerATI Technologies Inc
Device ID0x597d
Vendor ID0x1002
Class Code0x060400
Revision ID0x00
Subsystem ID0x0000
Subsystem vendor ID0x0000
ManufacturerATI Technologies Inc
Device ID0x597e
Vendor ID0x1002
Class Code0x060400
Revision ID0x00
Subsystem ID0x0000
Subsystem vendor ID0x0000
ATI Integrated SATA Support
ManufacturerATI Technologies Inc
Device ID0x4390
Vendor ID0x1002
Class Code0x01018f
Revision ID0x00
Subsystem ID0x7550
Subsystem vendor ID0x1462
ATI Integrated SMBus Support
ManufacturerATI Technologies Inc
Device ID0x4385
Vendor ID0x1002
Class Code0x0c0500
Revision ID0x3c
Subsystem ID0x7577
Subsystem vendor ID0x1462
ATI Integrated SATA Support
ManufacturerATI Technologies Inc
Device ID0x439c
Vendor ID0x1002
Class Code0x01018a
Revision ID0x00
Subsystem ID0x7577
Subsystem vendor ID0x1462
ATI Integrated Azalia Support
ManufacturerATI Technologies Inc
Device ID0x4383
Vendor ID0x1002
Class Code0x040300
Revision ID0x00
Subsystem ID0x7577
Subsystem vendor ID0x1462
ManufacturerATI Technologies Inc
Device ID0x4384
Vendor ID0x1002
Class Code0x060401
Revision ID0x00
Subsystem ID0x0000
Subsystem vendor ID0x0000
ManufacturerATI Technologies Inc
Device ID0x1200
Vendor ID0x1022
Class Code0x060000
Revision ID0x00
Subsystem ID0x0000
Subsystem vendor ID0x0000
ManufacturerATI Technologies Inc
Device ID0x1201
Vendor ID0x1022
Class Code0x060000
Revision ID0x00
Subsystem ID0x0000
Subsystem vendor ID0x0000
ManufacturerATI Technologies Inc
Device ID0x1202
Vendor ID0x1022
Class Code0x060000
Revision ID0x00
Subsystem ID0x0000
Subsystem vendor ID0x0000
ManufacturerATI Technologies Inc
Device ID0x1203
Vendor ID0x1022
Class Code0x060000
Revision ID0x00
Subsystem ID0x0000
Subsystem vendor ID0x0000
ManufacturerATI Technologies Inc
Device ID0x1204
Vendor ID0x1022
Class Code0x060000
Revision ID0x00
Subsystem ID0x0000
Subsystem vendor ID0x0000

Error messages
Driver Install: the installation failed
The God Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Intel BOXDX58SO XFX 5770 6 gigs OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x 150 gig raptors in RAID 0 2x 1tb Hd's 2x 1.5 tb LG Blu ray drive Windows 7 64 bit ultimate 58" Samsung Plasma 8000 series 
KeyboardPowerCaseMouse
Logitech K340 Ultra 1000w psu Coolmaster HAF 932 Logitech mx1100 
Mouse Pad
Alienware 
  hide details  
Reply
The God Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Intel BOXDX58SO XFX 5770 6 gigs OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
2x 150 gig raptors in RAID 0 2x 1tb Hd's 2x 1.5 tb LG Blu ray drive Windows 7 64 bit ultimate 58" Samsung Plasma 8000 series 
KeyboardPowerCaseMouse
Logitech K340 Ultra 1000w psu Coolmaster HAF 932 Logitech mx1100 
Mouse Pad
Alienware 
  hide details  
Reply
post #5 of 23
I ve "updated" my VGA BIOS to a tweaked BIOS just fine on my MSI.I saved the original BIOS and modded the voltages that i needed and flashed just fine via MS-DOS environment 2 or 3 times.
Why use 3-rd party BIOS when the video ram setting and VRM may be different on each ?!
Have you made the correct associations in those power states fields ,which voltage and frequency goes for what state or you ve inserted some voltages over there randomly ?
Have you checked with MSI Afterburner if those voltages really work ?

Most probable you ve messed up the HW ID-s over there.Clean up all ATI driver remainings and see what happens.
Go back to your original BIOS and use MSI Afterburner for tweaks.If the card has measuring points for voltages check with a multimeter what you get for real ,then mod BIOS.
Edited by Dromihetes - 5/15/11 at 1:51pm
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #6 of 23
Thread Starter 
Quote:
Originally Posted by Dromihetes View Post
I ve "updated" my VGA BIOS to a tweaked BIOS just fine on my MSI.I saved the original BIOS and modded the voltages that i needed and flashed just fine via MS-DOS environment 2 or 3 times.
Why use 3-rd party BIOS when the video ram setting and VRM may be different on each ?!
Have you made the correct associations in those power states fields ,which voltage and frequency goes for what state or you ve inserted some voltages over there randomly ?
Have you checked with MSI Afterburner if those voltages really work ?

Most probable you ve messed up the HW ID-s over there.Clean up all ATI driver remainings and see what happens.
Go back to your original BIOS and use MSI Afterburner for tweaks.If the card has measuring points for voltages check with a multimeter what you get for real ,then mod BIOS.
When i opened my sapphire bios with RBE, it showed only 1.125 in voltage box. I flashed it with more than 10 different BIOS including other Sapphire 5770 bios but after flashing, its showing total black screen at startup. The PC not even showing intel boot screen. Its showing just like monitor turned off. Complete black. I install afterburner and checked. Voltage changing is disabled. But i can change GPU clock and Memory clock. Here is my bios.
My PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 -2600 3.40 GHz Zotac GTX 1060 Amp! Edition Hynix 8GB Seagate 2TB SATA 
Optical DriveOSMonitorKeyboard
LG DVD Writer Windows 8.1 64-bit Dell 2715H Logitech K200 
PowerCaseMouse
DELL 460 Watts XPS 8300 HP Optical Mouse 
  hide details  
Reply
My PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 -2600 3.40 GHz Zotac GTX 1060 Amp! Edition Hynix 8GB Seagate 2TB SATA 
Optical DriveOSMonitorKeyboard
LG DVD Writer Windows 8.1 64-bit Dell 2715H Logitech K200 
PowerCaseMouse
DELL 460 Watts XPS 8300 HP Optical Mouse 
  hide details  
Reply
post #7 of 23
There is something (or all) wrong that you are doing there.

Have you runned some commands prior to flash ,like checking BIOS version number in the card ,the checksum and idetifying the right card prior to reflash ?As i presume you ve used a second one to see what you are doing.

Have you reinserted the output cable to the card you ve reflashed afterwards or you expected the card to output signal wireless ? This can happen.

Have you changed in mobo BIOS the settings or removed the second card to make the 5770 primary video ?

There is a comprehensive guide about what to do with RBE ,how to modify the BIOS, how to check the file ,how to flash it ,have you read that 100% ?!

Read the flashing guide again ,get the original BIOS of the card from the manufacturer and flash properly , it should work.

In the RBE guide there is also shown that the voltages are linked in some way over there to some power states.If those voltages don t fit the pattern the tweak wont work.The card should have at least 3-4 states if i m not mistaking with different voltages and GPU/RAM frequencyes.I doubt there was only one voltage over there.

If you are not able to make it work again RMA and stop playing with the VGA BIOS.

The guide ,in case you have not read it -> http://www.techpowerup.com/articles/.../vidcard/154/2
Edited by Dromihetes - 5/16/11 at 4:33pm
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #8 of 23
Thread Starter 
Quote:
Originally Posted by Dromihetes View Post
There is something (or all) wrong that you are doing there.

Have you runned some commands prior to flash ,like checking BIOS version number in the card ,the checksum and idetifying the right card prior to reflash ?As i presume you ve used a second one to see what you are doing.

Have you reinserted the output cable to the card you ve reflashed afterwards or you expected the card to output signal wireless ? This can happen.

Have you changed in mobo BIOS the settings or removed the second card to make the 5770 primary video ?

There is a comprehensive guide about what to do with RBE ,how to modify the BIOS, how to check the file ,how to flash it ,have you read that 100% ?!

Read the flashing guide again ,get the original BIOS of the card from the manufacturer and flash properly , it should work.

In the RBE guide there is also shown that the voltages are linked in some way over there to some power states.If those voltages don t fit the pattern the tweak wont work.The card should have at least 3-4 states if i m not mistaking with different voltages and GPU/RAM frequencyes.I doubt there was only one voltage over there.

If you are not able to make it work again RMA and stop playing with the VGA BIOS.

The guide ,in case you have not read it -> http://www.techpowerup.com/articles/.../vidcard/154/2
Yes. I checked everything and BIOS checksum is different of new bios. Is it compulsory that BIOS checksum must be same ? I connected the cable properly after flashing. I only have one card. So i changed Primary video to Integrated and flashed. I used atiflash -p 0 5770.bin. It showed SSID is different. So i added -f to force flash it. Then i restarted my PC. Then the screen is complete black. Not even showed intel logo.
My PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 -2600 3.40 GHz Zotac GTX 1060 Amp! Edition Hynix 8GB Seagate 2TB SATA 
Optical DriveOSMonitorKeyboard
LG DVD Writer Windows 8.1 64-bit Dell 2715H Logitech K200 
PowerCaseMouse
DELL 460 Watts XPS 8300 HP Optical Mouse 
  hide details  
Reply
My PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 -2600 3.40 GHz Zotac GTX 1060 Amp! Edition Hynix 8GB Seagate 2TB SATA 
Optical DriveOSMonitorKeyboard
LG DVD Writer Windows 8.1 64-bit Dell 2715H Logitech K200 
PowerCaseMouse
DELL 460 Watts XPS 8300 HP Optical Mouse 
  hide details  
Reply
post #9 of 23
I don t know what you could do to fix it as i always flashed in my cards(7600GS,8800GT and 5770) BIOS-es with the same checksum ,from the same manufacturer.
You may have killed it.

You ve started badly hurrying into flashing 3-rd party BIOS-es.

My advice is to RMA the card (even if it s your fault) ,maybe you ll get it fixed.

Just use the original BIOS or updates of it for tweaking in the future and prepare for the worst scenario before it happens.

Maybe someone with more experience can suggest you a way to recover if possible ,maybe there is trick of some sort.

Good Luck!
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
Reply
post #10 of 23
Thread Starter 
I read that guide you linked. It says some 5000 series cards have volterra chips. They require hard volt mod or pencil mod. I think my Sapphire 5770 is like that. I don't know what is pencil mod. Now i reinstalled catalyst and this time i not enabled overdrive. I installed Sapphire Trixx and overclocked to 1000/1250 at 1.125. May be in future there will be a way to unlock voltage. I also read on one forum that from now on, Sapphire will make their cards not overclockable. So i will go for XFX or MSI or Asus from next time. Thank you very much for your answer. A REP+.
My PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 -2600 3.40 GHz Zotac GTX 1060 Amp! Edition Hynix 8GB Seagate 2TB SATA 
Optical DriveOSMonitorKeyboard
LG DVD Writer Windows 8.1 64-bit Dell 2715H Logitech K200 
PowerCaseMouse
DELL 460 Watts XPS 8300 HP Optical Mouse 
  hide details  
Reply
My PC
(12 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i7 -2600 3.40 GHz Zotac GTX 1060 Amp! Edition Hynix 8GB Seagate 2TB SATA 
Optical DriveOSMonitorKeyboard
LG DVD Writer Windows 8.1 64-bit Dell 2715H Logitech K200 
PowerCaseMouse
DELL 460 Watts XPS 8300 HP Optical Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Radeon 5770 Help